Site Maintenance this evening The site will be offline for hosting changes. Time TBC

+ Post New Thread
Page 3 of 11 FirstFirst 1234567 ... LastLast
Results 31 to 45 of 164
Educational Software Thread, POLICY CENTRAL - UPDATE in Technical; For all Birmingham schools I have already made a deployable FF MSI with locked down settings, but you can also ...
  1. #31

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    For all Birmingham schools I have already made a deployable FF MSI with locked down settings, but you can also tweak these settings to suite your network

    I can confirm there still isn't an update to PCE as yet as this clearly is proving more difficult to fix than initially expected, but installing FF in most cases improves the situation to an acceptable level.

  2. Thanks to Michael from:

    CHR1S (17th November 2009)

  3. #32

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,500
    Thank Post
    1,578
    Thanked 482 Times in 302 Posts
    Rep Power
    217
    Anyone had any news on an update yet?

  4. #33
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,038
    Thank Post
    141
    Thanked 98 Times in 78 Posts
    Rep Power
    33
    They sent the patch to 20 test sites and through their testing they found an issue wityh 3 of the tests site which they were looking to fix last week.

    Once this patch is successfull it will go to Link2ICT for testing..

    This is what i was told last week

  5. Thanks to jamin100 from:

    CHR1S (1st December 2009)

  6. #34

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,500
    Thank Post
    1,578
    Thanked 482 Times in 302 Posts
    Rep Power
    217
    Quote Originally Posted by jamin100 View Post
    They sent the patch to 20 test sites and through their testing they found an issue wityh 3 of the tests site which they were looking to fix last week.

    Once this patch is successfull it will go to Link2ICT for testing..

    This is what i was told last week
    Wow, so no time soon then!!!

  7. #35
    DevilsAdvocate's Avatar
    Join Date
    May 2007
    Location
    West Midlands
    Posts
    406
    Thank Post
    19
    Thanked 40 Times in 31 Posts
    Rep Power
    45
    We got our test patch files today from Link2ICT. We still have a strange issue with some sites refusing to block, but I have a sneaky suspicion its to do with our Site to Zone assignment lists for flash usage. However, general browsing and use seems improved x10 over 3.0.0.8, this is on IE8 + Sophos.
    Last edited by DevilsAdvocate; 1st December 2009 at 01:55 PM.

  8. #36

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    It all sounds promising, but wish we had the update now!

  9. #37

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Today was the first opportunity I had to test the new update and so far so good. IE8 and FF 3.5.5 v2 Logistix loaded PDFs fine, however tomorrow I am testing at another site along with e-portal.

    My initial tests show FF is still quicker than IE, but it is less noticeable now. Other recommendations I can share is use at least Adobe Reader 9.1 or even better Adobe Reader 9.2 as this includes a lot of security updates and is also optimised speed wise.

    Remember also tomorrow - Tuesday 8th December is Patch Tuesday and Microsoft are releasing a security update for IE6, IE7 and IE8. Typically this will be published 5-6pm GMT and will be worth testing with the latest Policy Central.

  10. #38

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    292
    Thank Post
    17
    Thanked 11 Times in 8 Posts
    Rep Power
    21
    Hi

    We have got the update patch, (We're now on Version 3 of the patch) we were one of the schools I think that was still getting the problem. So far running version 3 of the patch on the test machines, it all seems to be working OK, no locking up issues.

    Hopefully it won't be long now before this get's bundled up into a new version package to update all clients.

    Matt

  11. #39
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,038
    Thank Post
    141
    Thanked 98 Times in 78 Posts
    Rep Power
    33
    Well i'm not holding out on getting the update before christmas. Really poor service so far i think. I really wish i could dump PCE

  12. #40
    bmdixon's Avatar
    Join Date
    Apr 2008
    Location
    Birmingham
    Posts
    255
    Thank Post
    43
    Thanked 58 Times in 39 Posts
    Rep Power
    22
    I tried it on Window 7 the other day and still had issues... ie8 would hang and eventually it would come back and display the page. Firefox was fine. I've put it onto an xp machine as well, not heard back from that user yet so hopefully a good sign!
    Anyone else tested it on W7?

  13. #41
    DevilsAdvocate's Avatar
    Join Date
    May 2007
    Location
    West Midlands
    Posts
    406
    Thank Post
    19
    Thanked 40 Times in 31 Posts
    Rep Power
    45
    We have some W7 clients out on our network, and have heard nothing back yet. Though I think people avoid using them! All the staff machines are W7, but we dare not put PCE back on any staff machines yet.

  14. #42

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I can't speak for Windows 7 as I haven't tried installing Policy Central, however as scheduled Microsoft have released a security update for IE.

    You can download the updates here: IE7 KB976325 and IE8 KB976325

  15. #43
    AndyNDuffy's Avatar
    Join Date
    Sep 2009
    Location
    Peterborough
    Posts
    25
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I heard we have another 2 weeks to wait for the patch to be released as an update Am really not happy about the length of time we have had to wait.
    Is anyone using Securus at the moment? I did trial it along with PCE a few years ago and chose PCE in the end. At the time I remember Securus had a few hardware problems, have they fixed that issue yet?

  16. #44
    DevilsAdvocate's Avatar
    Join Date
    May 2007
    Location
    West Midlands
    Posts
    406
    Thank Post
    19
    Thanked 40 Times in 31 Posts
    Rep Power
    45
    Been testing with the new patches Microsoft released, still running on the 'fix' from Forensics and nothing seems to be any worse, so that can only be a good sign.

  17. Thanks to DevilsAdvocate from:

    AndyNDuffy (9th December 2009)

  18. #45

    Join Date
    Aug 2007
    Posts
    817
    Thank Post
    99
    Thanked 65 Times in 47 Posts
    Rep Power
    26
    Quote Originally Posted by DevilsAdvocate View Post
    Been testing with the new patches Microsoft released, still running on the 'fix' from Forensics and nothing seems to be any worse, so that can only be a good sign.
    Hi there,

    Is this fix deployable? or have to be installed on a computer by computer basis?

    ive been calling forensics each week to be told it will be "next week" or "a couple of days" for nearly 2 months now. Im ready to try anything..

    We have also been experiencing internet supply problems, so im not sure 100% sure whether it is our provider or Policy central (or both)

    Could i please ask (anyone):

    When Policy central causes its problems, do you get a blank page with the correct title and the hourglass cirle thing spinning?

    while that internet explorer is still "waiting" can you then open another instance of IE and the internet be fine with the exact same website? i.e google just hanging on the one IE, but then working fine on a newly opened IE ?? is this the Policy central bug ?


    Many thanks in advance
    Tim

SHARE:
+ Post New Thread
Page 3 of 11 FirstFirst 1234567 ... LastLast

Similar Threads

  1. Policy Central
    By Little-Miss in forum General Chat
    Replies: 3
    Last Post: 2nd October 2009, 05:03 PM
  2. Birmingham Policy Central!
    By Little-Miss in forum General Chat
    Replies: 7
    Last Post: 2nd October 2009, 02:59 PM
  3. Policy Central
    By Little-Miss in forum Educational Software
    Replies: 13
    Last Post: 29th September 2009, 07:08 PM
  4. Policy Central
    By ind13 in forum Windows
    Replies: 1
    Last Post: 20th July 2006, 10:48 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •