+ Post New Thread
Results 1 to 4 of 4
Educational Software Thread, Promethean ActivePrimary issues in Technical; I know there's another thread re promethean boards but I've an odd problem I'd rather not intrude or take over ...
  1. #1

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,866
    Thank Post
    574
    Thanked 998 Times in 770 Posts
    Blog Entries
    15
    Rep Power
    461

    Promethean ActivePrimary issues

    I know there's another thread re promethean boards but I've an odd problem I'd rather not intrude or take over a topic with

    Have a school full of reasonably recent Promethean IWB's, they were originally wired up badly using Keyspan serial>usb adapters and I've recently replaced the lot with USB cables direct to the back of the board.

    However, before and after this change, 2 of these whiteboards (well, ActivePrimary 3) on a newer RM nbook laptop are showing an odd problem. You can be writing away, and all of a sudden the text/picture/scribble dissapears. You can continue scribbling and it wont do it again. Go forward a page, go back again, and ALL of the text is back again - the stuff that dissappeared and the stuff you carried on with afterwards.

    I've tried a re-installation of ActivePrimary 3 and the activdrivers to no avail. Other, older laptops with exactly the same version software do not show the issue on that same IWB.

    So, there's something on these particular laptops. We've got 2, both showing the same symptom on their own and eachothers IWB's.

    Anyone come across this before?

  2. #2
    Jamman960's Avatar
    Join Date
    Sep 2007
    Location
    London/Kent
    Posts
    987
    Thank Post
    186
    Thanked 194 Times in 156 Posts
    Rep Power
    45
    Have you tried ActivInspire on them? I thought our teachers would hang on to ActivPrimary for dear life but after a few weeks of using Inspire I don't think theres more than 1 or 2 teachers still on ActivPrimary

    It seems to be alot more robust than AP3 so it may solve your problem

  3. #3

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,866
    Thank Post
    574
    Thanked 998 Times in 770 Posts
    Blog Entries
    15
    Rep Power
    461
    Will take a look, cheers. Has been mentioned to me in a school beforehand but their budget apparently died the day after and it never moved forward As a result I've not actually seen it work, so will put it to them with a running demo or something

  4. #4

    cmssbrie's Avatar
    Join Date
    Oct 2008
    Location
    Lancashire
    Posts
    184
    Thank Post
    2
    Thanked 53 Times in 48 Posts
    Rep Power
    20
    Might be worth checking the version(s) of Primary on them - the last version we released was 3.7.19 - if they aren't on this, then I'd update.

    To check version, your probably best going to the dashboard / Support tab, and clicking 'Check For Updates'

    Or, of course, try moving them over to Inspire!

SHARE:
+ Post New Thread

Similar Threads

  1. New Promethean Stuff
    By StuartC in forum Hardware
    Replies: 17
    Last Post: 29th June 2007, 10:03 AM
  2. Promethean Pen issues
    By MK-2 in forum Windows
    Replies: 15
    Last Post: 27th April 2007, 10:36 AM
  3. Promethean KB
    By drjturner in forum How do you do....it?
    Replies: 24
    Last Post: 20th April 2007, 08:09 AM
  4. ActivePrimary 2, Can't save flipcharts properly
    By Geoff in forum Educational Software
    Replies: 10
    Last Post: 20th September 2006, 11:06 AM
  5. Promethean Pens
    By Kyle in forum How do you do....it?
    Replies: 2
    Last Post: 9th September 2006, 06:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •