+ Post New Thread
Results 1 to 5 of 5
Educational Software Thread, Wordshark 4 stopped working in Technical; It was fine yesterday. Have just had 2 members of staff coming up to me saying its not working today. ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,559
    Thank Post
    2,377
    Thanked 753 Times in 461 Posts
    Blog Entries
    2
    Rep Power
    544

    Wordshark 4 stopped working

    It was fine yesterday. Have just had 2 members of staff coming up to me saying its not working today. Just tried it on client PC, splash screen loads....stays for a minute and then closes altogether. Dont get the password screen or the "hellooooo". Any ideas?

    You here wordshark man?!!?

  2. #2
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118
    Is it tied to a network drive?

    If so, check to see if the drives it requires are working properly... Also check there isn't a problem like one of the kids somehow getting in and deleting part of the installation.

  3. Thanks to contink from:

    Little-Miss (23rd June 2009)

  4. #3

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,334
    Thank Post
    1,389
    Thanked 2,396 Times in 1,688 Posts
    Rep Power
    706
    Anything here help?
    Fizzle after splash screen

  5. Thanks to witch from:

    Little-Miss (23rd June 2009)

  6. #4
    jsnetman's Avatar
    Join Date
    Oct 2007
    Posts
    887
    Thank Post
    23
    Thanked 134 Times in 126 Posts
    Rep Power
    40
    I seem to remember word shark and number shark stops working if the program writes a directory to the user home folder. We found that if you delete it all works as normal.

  7. Thanks to jsnetman from:

    Little-Miss (23rd June 2009)

  8. #5

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,559
    Thank Post
    2,377
    Thanked 753 Times in 461 Posts
    Blog Entries
    2
    Rep Power
    544
    Ok, very bizarre. Right, they went through the whole opening of wordshark-shared and removing the user files and seeing what happened. Well whe i tried to do that i couldnt move a certain file (because others still had the program open of course - durrr). So used Net Watch to disconnect the users and then suddenly it was back! "HEEELLLOOOO!!" I've never been so pleased to hear that!!
    The guy said maybe there was more the one user using the same name, and mentioned older versions, we have wordshark 4, and that having more then one of the same users causes problems.
    I'll have to keep an eye on it....hopefully it will all be moved onto new server anyway soon.
    Last edited by Little-Miss; 23rd June 2009 at 11:46 AM. Reason: so it makes sense!!!

SHARE:
+ Post New Thread

Similar Threads

  1. policies stopped working
    By KWestos in forum Wireless Networks
    Replies: 13
    Last Post: 17th March 2009, 03:34 PM
  2. Activ Studio2 Stopped working
    By jimmckenna in forum Educational Software
    Replies: 2
    Last Post: 25th November 2008, 10:33 AM
  3. PXE Boot stopped working for HPs (but not Dells)
    By beast_gts in forum O/S Deployment
    Replies: 1
    Last Post: 17th November 2008, 12:33 PM
  4. Wake on LAN stopped working
    By enjay in forum Hardware
    Replies: 8
    Last Post: 17th June 2008, 03:42 PM
  5. SQL Backups stopped working
    By AnnDroyd in forum MIS Systems
    Replies: 3
    Last Post: 22nd December 2007, 03:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •