+ Post New Thread
Results 1 to 10 of 10
Educational Software Thread, Macromedia Studio 2004MX - Licensing Problems in Technical; Hi all, I'm having a really aggravating problem with Macromedia Studio 2004 MX. Firstly, this issue seems to spring up ...
  1. #1
    Crispin's Avatar
    Join Date
    Dec 2008
    Location
    Essex
    Posts
    361
    Thank Post
    76
    Thanked 28 Times in 25 Posts
    Rep Power
    20

    Macromedia Studio 2004MX - Licensing Problems

    Hi all,

    I'm having a really aggravating problem with Macromedia Studio 2004 MX.

    Firstly, this issue seems to spring up completely randomly and has affected five of our rooms, but mysteriously others are OK.

    If I start up fireworks and dreamweaver everything runs ok and they open as expected. When I try and open Flash though Im greeted with a "Your Trial has Ended" Dialogue box. This can sometimes come up with two different boxes, one giving me two options (continue trial and enter key) and another with one option (Enter key).

    I've WDS'd a row of machines in the afflicted room and the problem is still there.

    This is happening on two seperate images, so I don't think its a badly built image. I think its more likely a bad package.

    Anyway, if I then enter the correct serial, it attempts to boots, gets to the splash screen and then nothing happens, the program fails to load.

    If I restart and try again, the same thing happens. This makes Flash completely unusable but the rest of the programs are fine.

    Anyone had a similar problem? This is really annoying me now. Thanks in advance

  2. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,611
    Thank Post
    1,496
    Thanked 1,051 Times in 920 Posts
    Rep Power
    303
    There is a patch somewhere on the Adobe site for the Serial Number being lost problem, you apply the patch (came out in about Sept last year I think) and it seems to cure it.

  3. Thanks to john from:

    Crispin (11th February 2009)

  4. #3
    Face-Man's Avatar
    Join Date
    Dec 2005
    Location
    London
    Posts
    577
    Thank Post
    11
    Thanked 58 Times in 40 Posts
    Rep Power
    70
    I had this all the time the patch only seem to fix it for an individual user as the need for the number appears to be linked to the users profile not the computers. I've now upgraded so it is not an issue but as it was driving me mad I had to give the teacher the serial number and said I recommend that you type it in when it pops up in class but if the number happens to get accidentally put on the whiteboard for the students to enter I don't want to know about it.....

  5. Thanks to Face-Man from:

    Crispin (11th February 2009)

  6. #4

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,408
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194
    Have you ran the serialization hot fix on your mx2004 machines?

  7. Thanks to rush_tech from:

    Crispin (11th February 2009)

  8. #5
    Crispin's Avatar
    Join Date
    Dec 2008
    Location
    Essex
    Posts
    361
    Thank Post
    76
    Thanked 28 Times in 25 Posts
    Rep Power
    20
    Does anybody have a link for this patch? I cant seem to find it anywhere after doing a few google searches. Maybe just using rubbish search terms not sure...

  9. #6
    Crispin's Avatar
    Join Date
    Dec 2008
    Location
    Essex
    Posts
    361
    Thank Post
    76
    Thanked 28 Times in 25 Posts
    Rep Power
    20
    you ran the serialization hot fix on your mx2004 machines?
    Ah thank you!
    I will try this patch

  10. #7

    Join Date
    May 2008
    Location
    Edinburgh
    Posts
    71
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    13
    When we had this problem, it got so bad the package became almost unusable, in the end we had to bite the bullet and upgrade to CS2 and now cs3.

  11. #8
    amfony's Avatar
    Join Date
    Jul 2007
    Location
    Sydney
    Posts
    161
    Thank Post
    29
    Thanked 13 Times in 13 Posts
    Rep Power
    17
    we had this problem but i got a different - and valid fix.

    1 - we dont wds we ghost
    2 - on the base image activate any product EXCEPT flash
    3 - do not open flash ever ... repeat ... ever on the base image. On first startup flash wll write some license stuff in the registry which doesnt ghost well.

    4 - problem solved
    5 - thank anthony (if it workss for you haha)

    i got fix from macromedia at the time, obviously now adobe.

  12. #9
    Crispin's Avatar
    Join Date
    Dec 2008
    Location
    Essex
    Posts
    361
    Thank Post
    76
    Thanked 28 Times in 25 Posts
    Rep Power
    20
    Tried the patch as mentioned above. Did install ok, but still having the same problem.

    The problem itself isn't entering the serial number, but afterwards when Flash tries to load, it gets to the splash screen and then doesn't get any further. Can't see any macromedia processes running except macromedia_licensing.exe.
    I may have to sort out a new image

  13. #10

    Join Date
    Feb 2009
    Posts
    74
    Thank Post
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    All of a sudden i have the exact same problem after months of running flash mx without a problem.
    If i log in as a teacher or a student i can't get flash to work. The only way to get it to go is to "run as" the program with an admin account.

    I've tried lots of thing to no avail so far but i'll post if i find anything. The link on here didn't work either

    Jason

SHARE:
+ Post New Thread

Similar Threads

  1. Packaging Macromedia Studio MX 2004! Help!
    By craigg in forum Windows
    Replies: 4
    Last Post: 22nd April 2009, 03:48 PM
  2. Macromedia Studio MX 2004 on x64
    By Ric_ in forum Educational Software
    Replies: 11
    Last Post: 24th April 2008, 03:04 PM
  3. Macromedia Studio MX
    By kevin_lane in forum How do you do....it?
    Replies: 3
    Last Post: 14th February 2008, 07:48 AM
  4. Macromedia / Adobe Studio Cheap?
    By Teth in forum Windows
    Replies: 4
    Last Post: 19th October 2007, 09:07 AM
  5. macromedia studio 8
    By krisd32 in forum Windows
    Replies: 2
    Last Post: 29th June 2006, 02:45 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •