+ Post New Thread
Results 1 to 12 of 12
Educational Software Thread, Sibelius 5 - RM CC3 Install in Technical; Anyone here using Sibelius 5 on a CC3 network? I have installed the Server part of it fine on the ...
  1. #1

    Join Date
    Apr 2008
    Posts
    88
    Thank Post
    7
    Thanked 6 Times in 5 Posts
    Rep Power
    15

    Sibelius 5 - RM CC3 Install

    Anyone here using Sibelius 5 on a CC3 network?

    I have installed the Server part of it fine on the Server, I was then assuming it's just a case of creating a package using the build machine and allocating the package to the machines we want it on, but from what I've been reading about Sibelius 5 it's not that simple?

    Thought I'd ask here first, before sitting spending time messing around with it, when someone here may have some tips first.

    Thanks.


  2. #2

    Join Date
    Apr 2008
    Posts
    88
    Thank Post
    7
    Thanked 6 Times in 5 Posts
    Rep Power
    15
    Can ignore this now

    It was really easy actually

    Simply install the software and create a package on build machine, allow access in the Sibelius server console for clients using a wildcard, and job done.


  3. #3

    Join Date
    Dec 2008
    Posts
    38
    Thank Post
    27
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, well done in sorting the problem out.

    Now I have a little problem of my own. I am also on a CC3 network, and I have just installed Sibelius 5, I installed the server part, and then installed sibelius 5 seperatly on five machines, then within the server settings, just made sure they were allowed to connect.

    Now heres the problem, when a teacher logs in and tries to conect to Sibelius 5, they can do with no problems what so ever, but when a student logs in, they are unable to access it due to the RM Software Restriction Policy, we have created a path rule within the RMMC but this does nothing.

    Have you any ideas how I can get around this?

    Thanks.

  4. #4

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,254
    Thank Post
    377
    Thanked 386 Times in 342 Posts
    Rep Power
    149
    Quote Originally Posted by finney_83 View Post
    Hi, well done in sorting the problem out.

    Now I have a little problem of my own. I am also on a CC3 network, and I have just installed Sibelius 5, I installed the server part, and then installed sibelius 5 seperatly on five machines, then within the server settings, just made sure they were allowed to connect.

    Now heres the problem, when a teacher logs in and tries to conect to Sibelius 5, they can do with no problems what so ever, but when a student logs in, they are unable to access it due to the RM Software Restriction Policy, we have created a path rule within the RMMC but this does nothing.

    Have you any ideas how I can get around this?

    Thanks.
    Have you tried using the ACL detective?

  5. #5
    Griffo's Avatar
    Join Date
    Sep 2008
    Location
    Wrexham
    Posts
    124
    Thank Post
    26
    Thanked 7 Times in 7 Posts
    Rep Power
    14
    Don't think this is the cause of your problem, but it may be usefull for others to know.

    We have Sibelius 5 but not using RM-CC3 and we had a problem where 3 of the 4 machines with the client software on just couldn't find the server.

    All settings were the same, all stations could ping and access the server, only sibelius couldn't.

    Anyway our subnet mask is 255.255.254.0 and our addresses range from x.x.196.0 to x.x.197.255

    The server is on the x.x.196.x side and 3 of the 4 machines were on the x.x.197.x side.

    So I switched all the PCs to the x.x.196.x side and they haven't had a problem since.

    So it would appear that Sibelius doesn't support VLSM.

  6. #6
    soapyfish's Avatar
    Join Date
    Dec 2008
    Location
    Hertfordshire
    Posts
    180
    Thank Post
    50
    Thanked 7 Times in 5 Posts
    Blog Entries
    1
    Rep Power
    14
    Has Anyone tried Sibelius 6 on CC3? It apperars (after a phone call to RM sales) that RM are no longer selling or supporting Sibelius on CC3.

  7. #7

    Join Date
    Dec 2008
    Posts
    38
    Thank Post
    27
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by soapyfish View Post
    Has Anyone tried Sibelius 6 on CC3? It apperars (after a phone call to RM sales) that RM are no longer selling or supporting Sibelius on CC3.
    Now why doesn't that suprise me one bit. We have just spent the summer removing RM CC3 and putting in our own vanilla network. Sibelius 5 installed without any problems at all. This doesn't help you one bit obviously, but have you tried contacting Sibelius for support?

  8. #8
    soapyfish's Avatar
    Join Date
    Dec 2008
    Location
    Hertfordshire
    Posts
    180
    Thank Post
    50
    Thanked 7 Times in 5 Posts
    Blog Entries
    1
    Rep Power
    14
    I have not bought sibelius version 6 yet, we are using version 3 at the moment which works fine. but the Music faculty are desperate for the upgrade. I am concerned that the upgrade will not work especially given that RM are no longer selling/supporting it.

  9. #9

    Join Date
    Dec 2008
    Posts
    38
    Thank Post
    27
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Well I know for a fact that version 5 works with CC3, maybe they could just upgrade to that? But also just let them know that RM no longer support what they are asking for.

  10. #10

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,254
    Thank Post
    377
    Thanked 386 Times in 342 Posts
    Rep Power
    149
    We have version 6 installed on our CC3 network but not the networked version - just manual installs on 15 machines in the music department.

  11. Thanks to Sylv3r from:

    soapyfish (27th September 2010)

  12. #11
    soapyfish's Avatar
    Join Date
    Dec 2008
    Location
    Hertfordshire
    Posts
    180
    Thank Post
    50
    Thanked 7 Times in 5 Posts
    Blog Entries
    1
    Rep Power
    14
    Sylv3r

    Did you have to taylor any permissions before it would work for the studnets ?

  13. #12

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,254
    Thank Post
    377
    Thanked 386 Times in 342 Posts
    Rep Power
    149
    Quote Originally Posted by soapyfish View Post
    Sylv3r

    Did you have to taylor any permissions before it would work for the studnets ?
    Nope - just seemed to work out of the box.

    Only thing the students / staff have to do is configure the necessary settings on first use of the software as the settings appear to be per user and are saved within their user profile - but once set they don't seem to have any issues... it's the tascam's and keyboards that cause all the problems not the software!

  14. Thanks to Sylv3r from:

    soapyfish (30th September 2010)



SHARE:
+ Post New Thread

Similar Threads

  1. Local install access, CC3 (new to this, basic question)
    By deudonne in forum Network and Classroom Management
    Replies: 7
    Last Post: 3rd December 2008, 07:14 PM
  2. CC3 Server install
    By training_needed in forum Network and Classroom Management
    Replies: 10
    Last Post: 26th November 2008, 12:06 PM
  3. Safe to install .NET 3 SP1 on CC3 Server?
    By docboggle in forum Network and Classroom Management
    Replies: 1
    Last Post: 17th October 2008, 11:54 AM
  4. Whiteboard software install CC3
    By ndavies in forum Network and Classroom Management
    Replies: 9
    Last Post: 12th September 2008, 10:06 AM
  5. SIBELIUS 5
    By messedupeffect in forum Educational Software
    Replies: 7
    Last Post: 17th February 2008, 10:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •