+ Post New Thread
Results 1 to 3 of 3
Educational Software Thread, Eclipse .net in Technical; Just has a school ask about a problem they have with SIMS .net and Eclipse .net. Eclipse is claiming it's ...
  1. #1

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,450
    Thank Post
    369
    Thanked 650 Times in 531 Posts
    Rep Power
    160

    Eclipse .net

    Just has a school ask about a problem they have with SIMS .net and Eclipse .net. Eclipse is claiming it's a Capita problem and me and Mr Capita are saying it's a Eclipse problem.

    Basically they've got duplicate users. They say it's because all the students admission numbers have changed, well, the end user can't change them and I can't see why\how Capita has changed them.

    So I though it might be a differance between the report and there automated way, MLS Connect, works. They say MLS Connect just runs the report... if that's true it's a bit of a cope out. I mean I can script the report to run regularly, export and I guess import into Eclipse without too much trouble, so why are they charge for this? Surely this would be a good update as part of the standard update. Anyone else had issues of where the Admission numbers have "changed" or at least duplicating in Eclipse .net?

  2. #2


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,681
    Thank Post
    279
    Thanked 783 Times in 610 Posts
    Rep Power
    224
    Not admission numbers, but we had an issue with duplicate students (or groups, can't remember) caused by a change in their form name.

    IIRC the kids went from 8DJ to 9BF (form initials are based on form tutors names) and the change in the letters baffled eclipse which created duplicate groups when the import from SIMS was kicked off.

    How many kids are affected? Some of our Year 11s who left and went to college/work, decided that the world is scary and ran back to do their A-levels in the sixth form had a new admission number, but that's the only circumstance I can think of at the moment.

  3. #3

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,450
    Thank Post
    369
    Thanked 650 Times in 531 Posts
    Rep Power
    160
    Everyone!

SHARE:
+ Post New Thread

Similar Threads

  1. Speeding up Eclipse.NET
    By Ric_ in forum Educational Software
    Replies: 17
    Last Post: 16th June 2009, 07:54 PM
  2. Eclipse.net and Windows x64
    By powdarrmonkey in forum Educational Software
    Replies: 3
    Last Post: 7th October 2008, 05:54 PM
  3. Eclipse.NET 'Service Unavailable'
    By Ric_ in forum Educational Software
    Replies: 5
    Last Post: 17th September 2008, 02:00 PM
  4. IIS - "eclipse" automatically goes to \\server\eclipse\index.jsp
    By burgemaster in forum Wireless Networks
    Replies: 6
    Last Post: 4th May 2008, 01:34 AM
  5. Eclipse.Net 31/01/2008 Release issues
    By Nexus-6 in forum Educational Software
    Replies: 6
    Last Post: 4th February 2008, 06:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •