+ Post New Thread
Results 1 to 2 of 2
Educational Software Thread, Adobe Premiere 1.0 says registration code is invalid. in Technical; We have recently created all new RISimages for our PC's. We install Adobe Premiere on the image and register it. ...
  1. #1
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Adobe Premiere 1.0 says registration code is invalid.

    We have recently created all new RISimages for our PC's. We install Adobe Premiere on the image and register it. We have done this on 5 different images. 4 of the images are ok and Adobe Premiere runs fine, but on the 5th image (foxconn boards) it keeps coming up saying the registratiotn/cd code is invalid and Premiere needs to be reinstalled.

    We tried creaating new image after reinstalling premiere and the same thing happened. We tried this twice using different cd codes and still not joy. This afffect around 100 pc's but all other 600 odd work fine.

    I have no idea what it is, the Adobe site just says reinstall but we have and it made no difference oonce it was sent over by RIS.

    Any ideas?

  2. #2
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: Adobe Premiere 1.0 says registration code is invalid.

    Oh well loks like a new image again......!



SHARE:
+ Post New Thread

Similar Threads

  1. MSDE the instance name specified is invalid
    By timbo343 in forum Windows
    Replies: 8
    Last Post: 30th September 2010, 06:10 AM
  2. Replies: 3
    Last Post: 3rd June 2008, 11:27 AM
  3. Adobe Premiere Pro with Deepfreeze on Domain
    By link470 in forum Windows
    Replies: 3
    Last Post: 29th November 2007, 08:34 PM
  4. Adobe Premiere Elements or another Video production package
    By ranj in forum Educational Software
    Replies: 2
    Last Post: 16th March 2007, 12:06 AM
  5. Adobe premiere Pro 1.5 with server 2003.
    By nuttygeek in forum Windows
    Replies: 4
    Last Post: 15th December 2005, 05:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •