Just trying to get Quark Express 7.5 running on Vista

Works OK as God user, however as a standard user as soon as you click the icon to run Quark it comes up with the error "this version of "Xpress Preferences" is incompatible with this version of Quark Express [86]

Anyone got this running?