+ Post New Thread
Results 1 to 7 of 7
Educational Software Thread, promethean activotes in Technical; i am having a problem with one classroom with promethean activotes. when i set up them and sync them with ...
  1. #1

    Join Date
    Sep 2008
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    promethean activotes

    i am having a problem with one classroom with promethean activotes. when i set up them and sync them with the computer they appear to link up fine. When i go back to test them all of the activotes have different numbers than what i programmed them to have. Its not a predictable mismatch either. I have tried adding them time after time and un-install and re-install. Any advice would be greatly appreciated.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,706
    Thank Post
    905
    Thanked 1,321 Times in 803 Posts
    Blog Entries
    1
    Rep Power
    445
    Hi
    Welcome to the forums btw
    Do they work with other boards?
    Do they have a dock or do they use the board as the receiver?
    Is the version of the driver/board firmware the same as working boards (if applicable)?

  3. #3
    iatkinson's Avatar
    Join Date
    Jun 2007
    Location
    Blackburn
    Posts
    135
    Thank Post
    5
    Thanked 6 Times in 5 Posts
    Rep Power
    16
    Definately first port of call would be to check the driver.
    What level of user are you registering the pods as?

  4. #4
    tomscaper's Avatar
    Join Date
    Jul 2006
    Posts
    814
    Thank Post
    118
    Thanked 29 Times in 15 Posts
    Rep Power
    22
    What we do here for our activvotes, i set them all up on one board and added each activvote. This then saves the list in the the location
    Code:
    C:\Documents and Settings\All Users\Application Data\Activ Software\Device Registration\activote.dev
    &
    Code:
    C:\Documents and Settings\All Users\Documents\Activ Software\Device Registration\activote.dev
    Created a simple batch file to replace that each time the user logs on, as i found alot of the time problems arose with staff fiddling around and changing the order on the computer. I would add them all then take a copy of the activote.dev file.


    This is the batch file.
    Code:
    copy "C:\Documents and Settings\All Users\Application Data\Activ Software\Device Registration\activotebackup.dev" "C:\Documents and Settings\All Users\Application Data\Activ Software\Device Registration\activote.dev" /y
    
    copy "C:\Documents and Settings\All Users\Documents\Activ Software\Device Registration\activotebackup.dev" "C:\Documents and Settings\All Users\Documents\Activ Software\Device Registration\activote.dev" /y

  5. Thanks to tomscaper from:

    Sylv3r (26th September 2008)

  6. #5

    Join Date
    Sep 2008
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks for the help everyone. I am joining them as an Adminsitrator. I have not tried updating the driver yet because i saw that everyone else on the old driver that this person is using were not having issues. They use the board as the receiver. The driver to update is the ActivDriver correct?

  7. #6
    tomscaper's Avatar
    Join Date
    Jul 2006
    Posts
    814
    Thank Post
    118
    Thanked 29 Times in 15 Posts
    Rep Power
    22
    Yes thats right what version of activstudio are you using, and what model whiteboards do you have. Just download the new driver from the promethean website and try that out. What version driver are you currently using.

    Quote Originally Posted by droberson2 View Post
    thanks for the help everyone. I am joining them as an Adminsitrator. I have not tried updating the driver yet because i saw that everyone else on the old driver that this person is using were not having issues. They use the board as the receiver. The driver to update is the ActivDriver correct?

  8. #7

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,206
    Thank Post
    372
    Thanked 377 Times in 335 Posts
    Rep Power
    148
    Quote Originally Posted by tomscaper View Post
    What we do here for our activvotes, i set them all up on one board and added each activvote. This then saves the list in the the location
    Code:
    C:\Documents and Settings\All Users\Application Data\Activ Software\Device Registration\activote.dev
    &
    Code:
    C:\Documents and Settings\All Users\Documents\Activ Software\Device Registration\activote.dev
    Created a simple batch file to replace that each time the user logs on, as i found alot of the time problems arose with staff fiddling around and changing the order on the computer. I would add them all then take a copy of the activote.dev file.


    This is the batch file.
    Code:
    copy "C:\Documents and Settings\All Users\Application Data\Activ Software\Device Registration\activotebackup.dev" "C:\Documents and Settings\All Users\Application Data\Activ Software\Device Registration\activote.dev" /y
    
    copy "C:\Documents and Settings\All Users\Documents\Activ Software\Device Registration\activotebackup.dev" "C:\Documents and Settings\All Users\Documents\Activ Software\Device Registration\activote.dev" /y
    Very useful thanks, I always wondered where it saved the registration info.

SHARE:
+ Post New Thread

Similar Threads

  1. Promethean Support
    By StuartC in forum Hardware
    Replies: 33
    Last Post: 12th November 2009, 03:41 PM
  2. Promethean Quote
    By ICT_GUY in forum General Chat
    Replies: 7
    Last Post: 24th January 2008, 09:32 PM
  3. New Promethean Stuff
    By StuartC in forum Hardware
    Replies: 17
    Last Post: 29th June 2007, 10:03 AM
  4. Promethean KB
    By drjturner in forum How do you do....it?
    Replies: 24
    Last Post: 20th April 2007, 08:09 AM
  5. Promethean activboard 2+
    By steve in forum Hardware
    Replies: 16
    Last Post: 20th September 2006, 08:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •