+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 29
Educational Software Thread, Abacus Evolve Interactive Planner (Ginn/Harcourt Education) in Technical; I am having real problems with this. The install fails when it gets to the Microsoft SQL Server Desktop Engine, ...
  1. #1

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,133
    Thank Post
    1,373
    Thanked 2,377 Times in 1,674 Posts
    Rep Power
    703

    Abacus Evolve Interactive Planner (Ginn/Harcourt Education)

    I am having real problems with this. The install fails when it gets to the Microsoft SQL Server Desktop Engine, and all the log file says is "Action Ended Install Return Value 3.
    I have been on the microsoft website and tried most things, and the engineer from the company took over the computer (which is on a workgroup) and he couldn't fix it either.
    The only solution offered is to reformat the computer and reinstall XP which seems a bit drastic and does not seem to offer a definite solution. Has anyone else had this problem?
    Of course, in the usual 'failure happens in full view' mode, this computer belongs to the deputy head and she is being so 'nice' about it. ops:

    I hope someone can help

  2. #2
    Guest

    Re: Abacus Evolve Interactive Planner (Ginn/Harcourt Education)

    Had the same problem when I was trying to install onto a W2K3 box with M$SQL already running with a database.

    If I remeber I stoped all sql services prior to the install, and the install went fine.

    How are you installing?

  3. #3

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,133
    Thank Post
    1,373
    Thanked 2,377 Times in 1,674 Posts
    Rep Power
    703

    Re: Abacus Evolve Interactive Planner (Ginn/Harcourt Education)

    Installing off a CD - all sql services stopped before install- and also stopped antivirus and other things suggested on microsoft site - no go

  4. #4
    Guest

    Re: Abacus Evolve Interactive Planner (Ginn/Harcourt Education)

    Some info from their support site regarding SQL installaion problems.

    I am installing Abacus Evolve I-Planner at home on a machine that is not part of a network (domain) or workgroup and am receiving the following error:
    ‘Microsoft SQL-DMO (ODBC SQLState:HYT00) - [Microsoft][ODBCSQL Server Driver] timeout expired'.

    Answer:
    To resolve this issue you need to open Windows Explorer > Tools menu > Folder Options > View tab > tick the box for "Use simple file sharing" (right at the bottom) and then uninstall MSDE via Add or Remove Programs in the Control Panel, the entry will be called "Microsoft SQL Server Desktop Engine (HALLEY)". You can then run the I-Planner installer again and all should fine. Need more information? Email software support, or phone our team on 01865 888005.


    I am installing Abacus Evolve I-Planner and receive following error:
    "Microsoft SQL Server Desktop Engine
    Setup failed to configure the server. Refer to server error logs and setup error logs for more info.

    SQL Server instance status
    Cannot find service for instance (MSQL$HALLEY)

    Database creation error setup was unable to create the evolve database. Installation of content cannot proceed."

    Answer:
    This is a rare error and occurs when an install of I-Planner has been attempted in the past and it has gone wrong. You will probably only see this if you have uninstalled the software and tried again.

    It is because remnants of the old database are still installed on your computer. There will be no entry in Add or Remove Programs for the iPlanner MSDE as its not been configured.

    Step 1: Open "My Computer" and navigate to and delete the following folder and sub-folders:

    C:\Program Files\Abacus Evolve Teachers\Abacus Evolve I-Planner Server

    Step 2: Re-install Abacus Evolve i-Planner ensuring you tick the box during install whereby the installer creates a new database and doesn't use an existing SQL Server instance.

    Please refer this to your school ICT Technician if you're unsure about any part of the resolution or call ICT Support. Please note you will not get this error if you have successfully installed other years of iPlanner as you would already have a database created, this problem will only affect you the first time you install the software.

  5. #5

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,133
    Thank Post
    1,373
    Thanked 2,377 Times in 1,674 Posts
    Rep Power
    703

    Re: Abacus Evolve Interactive Planner (Ginn/Harcourt Education)

    Yes, I know, I have tried all that, and as I say, one of their own engineers has taken control of the machine and has looked for all that - there is nothing that anyone can find left behind on the machine, and file sharing is enabled.
    Any other ideas?

  6. #6
    Guest

    Re: Abacus Evolve Interactive Planner (Ginn/Harcourt Education)

    Tried it on another machine?

  7. #7

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,133
    Thank Post
    1,373
    Thanked 2,377 Times in 1,674 Posts
    Rep Power
    703

    Re: Abacus Evolve Interactive Planner (Ginn/Harcourt Education)

    It has been installed on all the teachers laptops with no problems at all. This is the only PC that it is on so I dont know if the problem will replicate. Currently putting XP on an old admin server (we are very short of money) and will be installing it on that so we will see.

  8. #8
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,507
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    46
    Did you ever esolve this? Got the same problem on a new xp pro sp3 machine.

  9. #9

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,500
    Thank Post
    1,578
    Thanked 482 Times in 302 Posts
    Rep Power
    217
    Is this for stand alone installs only or networked?

  10. #10
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,507
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    46
    Standalones.

  11. #11

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,500
    Thank Post
    1,578
    Thanked 482 Times in 302 Posts
    Rep Power
    217
    I only have the network installs to test on im afraid, so ill be of no use to you.

    The error message given is very generic, but seems to point to the MSI... (well from 5 mins of googling it does)....
    Good luck....

  12. #12


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,588
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    have you tried running the ms uninstaller cleanup and removing any bits that may be part installed

    Description of the Windows Installer CleanUp Utility

    there is probably a rogue registy entry

    this is an awful piece of software though and if you ever rename the pc it will fail (unless you regedit it though i just change that to 127.0.0.1 anyway as then i can make a ghost package of edit and distribute easily (obviously installing to standalone pcs) and as it still dosent work on vista this package works in vpc2007 as well so the staff with vista laptops will soon be able to run it again when i have finished twiddling the vm

  13. #13
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    30
    I've got a problem with this lovely software now that I've installed SP3 to the XP machines. These are also standalone installs. Different error message: I-Planner failed to connect to the Evolve Datastore. That one is in the installation guide that came with the CDs but the resolutions don't match the scenario. However, the event logs on the machines are throwing up SQL errors. About to work through possible resolutions. Will post back if I get anywhere!

  14. #14
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    30
    I've fixed my problem using Resolution 1 from the Interactive Planner Installation Guide page 26. Full details have been posted to new thread here:

    Fix for Abacus Evolve Planner - error in running standalone after installing XP SP3

  15. #15
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,507
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    46
    I've found out why my abacus evolve failed on one machine - it has an amd triple core phenom cpu which I've now found out is incompatible with msde 2000. I've managed to install sql server express 2005 using a microsoft fix, but it doesn't work on msde 2000. I have a similar problem with ICT alive which uses msde 2000 and according to RM support Ict alive will not work with any other sql edition.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Abacus Evolve Primary Maths Framework Software
    By TechSupp in forum Educational Software
    Replies: 5
    Last Post: 19th December 2007, 11:37 AM
  2. Interactive Education
    By woody in forum Bad Experiences
    Replies: 12
    Last Post: 9th February 2007, 12:23 PM
  3. Interactive whiteboards
    By Mario in forum General Chat
    Replies: 38
    Last Post: 13th November 2006, 05:00 PM
  4. Eurotalk Interactive
    By wesleyw in forum Educational Software
    Replies: 2
    Last Post: 15th August 2006, 10:06 AM
  5. Interactive activities for ICT
    By danIT in forum Educational Software
    Replies: 6
    Last Post: 8th May 2006, 11:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •