+ Post New Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 46
Educational Software Thread, Policy Central Professional Entrprise Forensic Software hell in Technical; More problems with PCE. Have managed to send test mail through PCE server but not through local server, however it's ...
  1. #31
    elloyd69's Avatar
    Join Date
    Mar 2009
    Location
    Worcestershire
    Posts
    88
    Thank Post
    24
    Thanked 2 Times in 2 Posts
    Rep Power
    12

    Help!!

    More problems with PCE. Have managed to send test mail through PCE server but not through local server, however it's not allowing any email reports to be sent...........any help greatly appreciated!! Why can't these things just work the first time!!

  2. #32

    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    127
    Thank Post
    27
    Thanked 15 Times in 14 Posts
    Rep Power
    14
    check your spam filter for the email reports cuz when we set it up they were getting caught by our filter. Could you explain on the first poart of post about local server email please?

  3. #33
    elloyd69's Avatar
    Join Date
    Mar 2009
    Location
    Worcestershire
    Posts
    88
    Thank Post
    24
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    On PCE you can select their server or their server to send email from, we've tried both. It's not the spam filter. PCE is telling me the email addresses are a problem despite sending the test email to the same address........

  4. #34

    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    127
    Thank Post
    27
    Thanked 15 Times in 14 Posts
    Rep Power
    14
    We use the forensic software server, have you stated if your on a proxy or not on the same page? Sounds stupid I know but ive done it, have you made sure your email is in correctly?

  5. #35
    elloyd69's Avatar
    Join Date
    Mar 2009
    Location
    Worcestershire
    Posts
    88
    Thank Post
    24
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Yeah the emails are in fine although it's telling me that's what the problem is. However I know they're fine 'cos the test mail is sending just not the reports!!

  6. #36

    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    127
    Thank Post
    27
    Thanked 15 Times in 14 Posts
    Rep Power
    14
    on the user tab, click it to get to the main menu and you see a tab saying alerts. select it and it'll take you to a screen saying 'enable email alerts' make sure the threshold isnt to high, we set ours to 25 and admin defined at 5. we also enable nortification of tampering but this goes off if you install pce as well lol.

    make sure the groups you want to be notified about have the alerts tab setup this way as they are all separate to each other.

    Sorry if thats no help or doesnt make sense, explanations are not my strong point lol

  7. Thanks to Wils86 from:

    elloyd69 (1st April 2009)

  8. #37
    elloyd69's Avatar
    Join Date
    Mar 2009
    Location
    Worcestershire
    Posts
    88
    Thank Post
    24
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Yeah, it does make sense and I've done all that........still nothing. It's telling me that the email addresses are wrong but I know they're not 'cos I've sent the test mail and that worked.....ARGH!!! I'm going to phone PCE when I get a minute...I hate when I can't sort these things myself!!

  9. #38

    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    127
    Thank Post
    27
    Thanked 15 Times in 14 Posts
    Rep Power
    14
    believe me I know the feeling, if they tell you how to fix it let me know cuz its startin to bug me now

  10. #39
    elloyd69's Avatar
    Join Date
    Mar 2009
    Location
    Worcestershire
    Posts
    88
    Thank Post
    24
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Am now able to sent reports (thanks to Paul at PCE, who remotley accessed the server and fixed it!!). However when i try to open the reports it tells me the server can't be found Going to have to call them back tomorrow.............

  11. #40

    Join Date
    Feb 2006
    Location
    Birmingham, UK
    Posts
    15
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Alert Thresholds in PCE - any advice?

    I wondered if any of the mature PCE users would mind posting what they use as thresholds for the alerts. We're starting out using PCE, and I'm getting alerts every minute of the day. I know that part of this is down to us needing to get a handle on blocking URL's and exempting URL's from scanning, but I don't know how our thresholds compare with other PCE users.

    I've got the violation check delay set to 60 seconds and our trial group alerts set as follows: Porn 5, Pred 1, Prof 5, Acro 10, Drugs 2, Suic 1, Racism 2, Net Sec 5.

    I want to get an idea of whether the above is normal compared with other schools, or if it's configured too sensitively, compared with other schools.

    I appreciate that the thresholds may be sensitive information for schools, but assistance would be appreicated to help me reduce the frequency of alerts as 90%+ of them are false positives.

    Thank you.

  12. #41
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    All ours are set to 20 with the exception of Network Security which is set at 2. However, I do manually check the captures on a regular basis.

  13. #42

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,935
    Thank Post
    1,628
    Thanked 1,898 Times in 1,410 Posts
    Blog Entries
    2
    Rep Power
    429
    we gave up after 6 months of using it and demanded a full refund for it (they had an engineer come out and watch us uninstall it from our server and set up a GPO to remove it from all adjoining equipment).

    In the 6 months it was in our school, nobody could connect to the internet for the first few weeks, webpages wouldnt load, even though we had whitelisted the software that we use (the exe files and the name of the software) it didnt let us load anything other than vanilla XP software (notepad, wordpad, calc etc). As you can imagine, it annoyed alot of people, me especially!

    Never again will I touch this software and never will I recommend it!

  14. Thanks to nephilim from:

    eejit (10th July 2009)

  15. #43

    Join Date
    Feb 2006
    Location
    Birmingham, UK
    Posts
    15
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks Alan - what's the duration between captures (ours is 60 seconds)?

  16. #44
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    Sorry - forgot that bit ours is 45 seconds with black and white only. Capture limit is 50

  17. #45

    Join Date
    Aug 2009
    Location
    Workington
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    After installing SQL and .net framework I then tried to install PCE on a blank windows 2003 server i keep getting the error message -

    There was an eroor logging in to SQL Server
    SQL Server error:"[DBNETLIB][ConnectionOpen((Connect()).SQL Server does not exist or accessed denied (17)

    ??????????????????????? has anyone go any ideas? thanks.

SHARE:
+ Post New Thread
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Forensic Software on network...............!
    By Kyle in forum Educational Software
    Replies: 27
    Last Post: 9th July 2014, 11:04 AM
  2. Software Restriction Policy
    By cookie_monster in forum Windows
    Replies: 2
    Last Post: 27th November 2007, 12:54 PM
  3. CC3 Software Restriction Policy
    By cookie_monster in forum Network and Classroom Management
    Replies: 8
    Last Post: 12th June 2007, 10:28 AM
  4. Policy Central
    By ind13 in forum Windows
    Replies: 1
    Last Post: 20th July 2006, 10:48 AM
  5. GPo - Software Restriction Policy
    By Gatt in forum Wireless Networks
    Replies: 26
    Last Post: 23rd January 2006, 01:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •