+ Post New Thread
Results 1 to 8 of 8
Educational Software Thread, Google SketchUp and Kernel Panics in Technical; Morning all, Lovely weather. We've got a few older RM blue trim boxes here with the AOpen mx46-533v mobo's inside ...
  1. #1

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16

    Google SketchUp and Kernel Panics

    Morning all,

    Lovely weather.

    We've got a few older RM blue trim boxes here with the AOpen mx46-533v mobo's inside and 256 RAM. They seems to work fine and dandy until someone runs Sketchup. This causes a serious problem and restarts the machine without warning...Could this be to do with the OpenGl requirement, graphics card or processor panic?

    Any ideas. We have some other newer machines which seem fine.

    Nick

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,225
    Thank Post
    874
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    To kill the machine it is most likely to be triggering something that it not properly implemented in the drivers or the hardware, have you tried updating to the latest driver versions and upgrading the BIOS to the latest version?

  3. #3
    stratisphere's Avatar
    Join Date
    Apr 2007
    Posts
    295
    Thank Post
    33
    Thanked 87 Times in 31 Posts
    Rep Power
    31
    we have those machines. First thing... upgrade the ram if you can. It REALLY speeds them up.

    Second, we can run sketchup fine (Although we do update all our drivers every 6 months). So as SYNACK says, it's prob an out of date gfx driver.

    If not, check you got DirectX updated etc etc.

    Another thing is, it's prob blue screening. Login as an admin and switch off automatic restart on blue screen
    (Start, right click My Computer, Properties, Advanced tab, Settings (In Startup and Recovery) and untick the Automatically restart)

    You should then get a STOP code. Give that to us here and we'll find out whats wrong.

  4. #4

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16
    cheers guys
    only just got round to looking at this again..

    Will try this afternoon and report back.

  5. #5

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16
    Thanks for the Automatic restart tip. I've finally managed to recreate the problem (after using teacher accounts, sysadmin account, administrator account..I couldn't get the thing to crash for me!!).

    I get the BSOD and the usual text... The stop code is

    0x0000008E (0xc0000005, 0XBF8010FD, 0XF7997A48, 0X00000000)

    Later in the message after the safe mode stuff it says win32k.sys - Address BF8010FD, base at BF800000 DateStamp 41107F7A

    Ta

    Nick


    P.S. Graphics driver is up to date. Tried flashing the bios but the utility says the bios isn't for that motherboard..I definitely definitely downloaded the one for the mx46-533v. Double triple checked...
    Last edited by ndavies; 14th May 2008 at 03:31 PM.

  6. #6

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,225
    Thank Post
    874
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    From what I've found this could be related to the memory in the machines, have you tried running a full scan on the memory using something like memtest86+ (avalible on the UBCD and the UBCD for windows. This should tell you if the memory is to blame.

    Other sites seem to refer to the BIOS again, you could try using a tool like everest to identify the motherboard by its internal hardware id and see it that gives you a different motherboard id.

    The other things that have been suggested online are changing out the power supply as heavy load could cause a voltage drop that creates instability.

    Have you tried running it in DirectX mode as if it is a problem with your graphics cards implementation of OpenGL this might help.

    1. Go to Tools > Options in Google Earth.
    2. In the 3D View tab, you should see the "Graphics Mode" option.
    3. Select DirectX and restart.

  7. #7

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16
    How would I change the open gl setting in sketchup, not google earth? Just running memtest now!

    Nick

  8. #8

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,225
    Thank Post
    874
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Ah, this could be your issue it looks like sketchup only uses OpenGL and that that can cause problems when the cards and drivers do not implement it propperly. Google explains here:
    SketchUp and OpenGL

    If the other ideas don't work you may be able to get around it by turning off graphics acceleration in windows, not a perfect solution but other than that it comes down to new graphics cards.

    Display Properties > settings > advanced > troubleshoot

SHARE:
+ Post New Thread

Similar Threads

  1. Google SketchUp 6 MSI
    By Zoom7000 in forum Educational Software
    Replies: 10
    Last Post: 25th June 2009, 08:05 PM
  2. Another Google Sketchup query
    By humpda in forum Downloads
    Replies: 6
    Last Post: 10th November 2007, 08:09 PM
  3. Google SketchUp
    By BKGarry in forum Educational Software
    Replies: 11
    Last Post: 13th December 2006, 05:28 PM
  4. Google SketchUp
    By Outpost in forum Downloads
    Replies: 3
    Last Post: 21st June 2006, 09:07 AM
  5. Replies: 18
    Last Post: 7th November 2005, 04:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •