+ Post New Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 52
Educational Software Thread, Edexcel Promissor (problem) in Technical; Originally Posted by jsnetman It is definitely permissions on the program folder on the workstations. Use either xcalcs to set ...
  1. #31

    Join Date
    Nov 2005
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by jsnetman View Post
    It is definitely permissions on the program folder on the workstations. Use either xcalcs to set read write permissions on the promissor folder or use AD file system.
    We had this problem and Edxcel were very unclear. they just said it was a flash problem.
    The problem is definitely to do with the workstation. I have an exam1 user locked down with GP. They can't do anything with the account except run the 'Promissor' software. We also run IE7.

    Every time we have a problem to do with the graphics it's to do with the permissions on the C:\Program Files\Promissor folder.

  2. #32

    Join Date
    Jan 2007
    Posts
    998
    Thank Post
    15
    Thanked 48 Times in 28 Posts
    Rep Power
    26
    IE7 is a new one to me, I must check that out! (But then we have no problem in the Study Centre who got upgraded to IE7).

    I've had to resort to creating a Novell user with full admin rights to a PC hoping this will cure any problems! The trouble is we do the dummy tests and they run flawless, then we run the real ones and they bugger up!!

  3. #33

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,268
    Thank Post
    380
    Thanked 388 Times in 343 Posts
    Rep Power
    150
    Just incase anybody is not aware they is another update of this software due for release on the 8th July and you have 30 days to upgrade to the latest version.

    Any tests after this cut off won't run on the current software.

  4. #34


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,033 Times in 813 Posts
    Rep Power
    341
    Quote Originally Posted by googlemad View Post
    versions.The trouble is we do the dummy tests and they run flawless, then we run the real ones and they bugger up!!
    We found that they use different versions of the software for the test and the live versions. We had a problem with thin clients - the test software worked fine for Thin Client's but the final exam wouldn't work at all. The tech support were appalling, eventually admitting that they wouldn't support thin clients at all. we complained to Ofqual who are supposed to regulate this nonsense.
    I hope more people make a complaint until they scrap this rubbish
    Ofqual - Welcome to Ofqual

  5. #35

    Join Date
    Jan 2007
    Posts
    998
    Thank Post
    15
    Thanked 48 Times in 28 Posts
    Rep Power
    26
    Quote Originally Posted by Sylv3r View Post
    Just incase anybody is not aware they is another update of this software due for release on the 8th July and you have 30 days to upgrade to the latest version.

    Any tests after this cut off won't run on the current software.


    I've got enough things on at summer without updating their piece of rubbish on 200 odd computers! (Deep Freeze too so I have to unthaw, install, thaw which is annoying)

    I never saw a problem with the good old pen and paper method of doing exams!

  6. #36

    Join Date
    Jan 2007
    Posts
    998
    Thank Post
    15
    Thanked 48 Times in 28 Posts
    Rep Power
    26
    I wanted the ground to open up and swallow me yesterday afternoon as the exams still didn't work in the non Deep Freeze room! Luckily they booked a spare room where the exams could be moved till.

    This time a lot of students got into the exam, then Promissor just quit itself!

    I reckon it is the Edexcel account on our server causing the problems as in Deep Freeze rooms we use a pcuser account. Is there any way to see the permissions for the pcuser account on the server and copy these permissions to the Edexcel account on the server (Windows 2000 server)?

  7. #37

    Join Date
    Oct 2006
    Location
    England
    Posts
    98
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    We are having a problem with the software here. It appears that there is a problem connecting to the server, Edexcel are blaming SWGFL, and SWGFL are blaming edexcel.

    At the moment all the attention is being focussed on port 443, edexcel are claiming that our incoming port 443 should be open (can see no reason why????). We are stuck in a stalemate at the mo. A lot of other schools in this region are apparently suffering the same problem, anybody else??

    Cheers

    manick

  8. #38

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,427
    Thank Post
    112
    Thanked 269 Times in 202 Posts
    Rep Power
    195
    We had problems yesterday, could'nt communicate with their servers, spent about 15 mins on the phone to work out it was their servers that was the cause of the problem. There was a lot of trouble in the Derby area yesterday apparently

    **EDIT** just tried to log into the administrator FAILED another phone call

  9. #39

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,336
    Thank Post
    227
    Thanked 433 Times in 315 Posts
    Rep Power
    172
    I was told yesterday that RM have filtered traffic on port 80 and 445 to www.catglobal.com. RM are "in talks" with edexcel but wouldn't explain what this meant or give any estimate of time.

    Guy I spoke to had had about 300 calls that morning.
    Last edited by TechMonkey; 3rd July 2008 at 11:04 AM.

  10. #40

    Join Date
    Oct 2006
    Location
    England
    Posts
    98
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Have just been in a long conversation with Edexcel, they are denying any responsibility, and are claiming this isn't a national problem. Have stated that we have people far and wide on a certain forum, they say they've had no calls from anywhere else and therefore blaming SWGFL. Can anybody confirm that they have phoned edexcel regarding this problem.

    Cheers

    manick

  11. #41
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,505
    Thank Post
    10
    Thanked 508 Times in 445 Posts
    Rep Power
    116
    It's working fine from segfl

  12. Thanks to DMcCoy from:

    manick (3rd July 2008)

  13. #42

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,427
    Thank Post
    112
    Thanked 269 Times in 202 Posts
    Rep Power
    195
    Quote Originally Posted by TechMonkey View Post
    I was told yesterday that RM have filtered traffic on port 80 and 445 to www.catglobal.com. RM are "in talks" with edexcel but wouldn't explain what this meant or give any estimate of time.

    Guy I spoke to had had about 300 calls that morning.
    We're not on RM and we were having problems yesterday. Our ports are not blocked

  14. #43

    Join Date
    Oct 2006
    Location
    England
    Posts
    98
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    We can now get on with registrations (nobody is admitting to changing anything!), but have a new problem in that students do not have any tests. Just to keep anyone interested up to date.

  15. #44

    Join Date
    Jun 2007
    Location
    Manchester
    Posts
    7
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Anybodya had any issues with the update? ESM Server update went fine, but when we tried it on the workstations, Promissor told us there was an update available, OK, extracted some files to run setup.exe, then... nothing. Nothing at all.

    Can't even run the installer to do a fresh install as it won't allow it.

  16. #45
    Roger's Avatar
    Join Date
    Jul 2005
    Location
    Work: Lancaster Home: Bamber Bridge
    Posts
    65
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We have had exactly the same problem here.
    Also it is not possible to remove the client software using Add/Remove programs !!
    Removing or re-installing from the App. does not work either!! (this is using all latest downloads from Edexcel site)
    Spoke to Edexcel re. problems, had to try editing registry to uninstall, did not work - could not help, said it was our clients!!
    We have decided to re-image clients over summer, quicker than chasing Edexcel for a solution.

    Roger



SHARE:
+ Post New Thread
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. EdExcel Promissor Enterprise SiteManager - server without IIS needed?
    By OverWorked in forum Educational Software
    Replies: 8
    Last Post: 20th January 2009, 11:37 AM
  2. Promissor ESM Server
    By TheScarfedOne in forum Windows
    Replies: 3
    Last Post: 9th May 2008, 12:08 PM
  3. Promissor Administrator testing software problem
    By flashsnaps in forum Educational Software
    Replies: 6
    Last Post: 17th March 2008, 11:00 AM
  4. Promissor issue
    By googlemad in forum Windows
    Replies: 3
    Last Post: 25th January 2008, 04:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •