+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 22
Educational Software Thread, Smartboard 9.7 - is t deployable.? in Technical; We have just had 5 new Smartboards installed. Does anyone know if this version is deployable via GPO? Also what ...
  1. #1
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Cool Smartboard 9.7 - is t deployable.?

    We have just had 5 new Smartboards installed. Does anyone know if this version is deployable via GPO?

    Also what about the resources cd? Can this be deployed ? What do you do with this?

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227
    If you go to the Smarttech site, along with the normal downloads, there is a version for 'system administrators'. If you decompress this, you'll find an MSI. This will deploy fine.

    You might also want to get the gallery file too.

  3. Thanks to Geoff from:

    Kyle (6th February 2008)

  4. #3
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22
    Thanks Geoff

  5. #4

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,336
    Thank Post
    227
    Thanked 433 Times in 315 Posts
    Rep Power
    172
    Tip for the Gallery. Install it and then pull the reg keys created. This allows you to put the files for the gallery anywhere (a shared server or example) and set a client to point at them. The same can be done with the Activity Toolkit.

  6. Thanks to TechMonkey from:

    Kyle (6th February 2008)

  7. #5
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    984
    Thank Post
    92
    Thanked 14 Times in 13 Posts
    Rep Power
    22
    Tip for the Gallery. Install it and then pull the reg keys created. This allows you to put the files for the gallery anywhere (a shared server or example) and set a client to point at them. The same can be done with the Activity Toolkit.
    I like th esound of this,


    could you explain in a little more detail?

  8. #6

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,336
    Thank Post
    227
    Thanked 433 Times in 315 Posts
    Rep Power
    172
    Well I installed the gallery System Administrators package from the SMART site to a clean machine and then copied the files created to a public folder on our servers.

    The registry keys are

    [HKEY_LOCAL_MACHINE\SOFTWARE\SMART Technologies Inc.\Gallery\TeamContent\gallery.smarttech.com]
    "Args"=-configuration "C:\Program Files\Common Files\SMART Technologies Inc\Gallery\Configurations\SMART Technologies Inc\SMART Essentials for Educators""
    "MetadataXml"="C:\\Program Files\\Common Files\\SMART Technologies Inc\\Gallery\\Configurations\\SMART Technologies Inc\\SMART Essentials for Educators\\metadata.xml"
    "ImsManifestXml"="P:\\Smart Gallery\\imsmanifest.xml"
    "Enabled"=dword:00000000
    "AppPath"="C:/Program Files/Common Files/SMART Technologies Inc/SMART Product Update/gallery setup.exe"

    Change the Bold line to the location you copied to.
    As said in the Activity Toolkit thread I started, not sure if all of these are needed, some even point to nothingness but as it was installed I kept it. Will probably test and tidy at some point.

    I created this reg key as an MSI and put it round all the necessary stations. I have also included the Toolkit keys so it all gets allocated in one heap. Thread for that is here.

    Yell if more help or clarification wanted.

  9. Thanks to TechMonkey from:

    Kyle (6th February 2008)

  10. #7
    Andi's Avatar
    Join Date
    Feb 2007
    Location
    Newport, South Wales
    Posts
    276
    Thank Post
    52
    Thanked 4 Times in 4 Posts
    Rep Power
    16
    I did something similar to the above.

    Deployed the smartboard software and also the smart essentials for educators packages using the msi created by running the administrative install. These both worked great, then used a startup script to register the gallery's location with the workstation.

    "C:\Program Files\Common Files\SMART Technologies Inc\smart product update\gallery setup.exe" --register -remote /destination "\\server\share\Smartboard Galleries" /configuration "C:\Program Files\Common Files\SMART Technologies Inc\smart product update\SMARTEssentials.gallerycollection"

    Now all I need to do is work out a way so that the script doesn't run everytime the machine is booted.

  11. Thanks to Andi from:

    Kyle (6th February 2008)

  12. #8

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,336
    Thank Post
    227
    Thanked 433 Times in 315 Posts
    Rep Power
    172
    Quote Originally Posted by Andi View Post
    I did something similar to the above.

    Deployed the smartboard software and also the smart essentials for educators packages using the msi created by running the administrative install. These both worked great, then used a startup script to register the gallery's location with the workstation.

    "C:\Program Files\Common Files\SMART Technologies Inc\smart product update\gallery setup.exe" --register -remote /destination "\\server\share\Smartboard Galleries" /configuration "C:\Program Files\Common Files\SMART Technologies Inc\smart product update\SMARTEssentials.gallerycollection"

    Now all I need to do is work out a way so that the script doesn't run everytime the machine is booted.
    are you using MSI's? If so put the resulting registry changes from the script into one and allocate that & all is good. You could even set it as a user/machine reg frag if you wanted as it shouldn't cause a problem to those without SMART software.

  13. 2 Thanks to TechMonkey:

    Andi (6th February 2008), Kyle (6th February 2008)

  14. #9
    Andi's Avatar
    Join Date
    Feb 2007
    Location
    Newport, South Wales
    Posts
    276
    Thank Post
    52
    Thanked 4 Times in 4 Posts
    Rep Power
    16
    Can I compare the registry before and after? I seem to remember doing that years ago, but can't remember how.

    Or is the registry key going to be the same as the one you posted earlier in the thread?

  15. Thanks to Andi from:

    Kyle (6th February 2008)

  16. #10
    Andi's Avatar
    Join Date
    Feb 2007
    Location
    Newport, South Wales
    Posts
    276
    Thank Post
    52
    Thanked 4 Times in 4 Posts
    Rep Power
    16
    Also, how does everyone get around the location of the users My Content folder? By default it is in their local appdata folder, but this doesn't help if they roam around the place.

    The document tells us how to logon to the notebook software in admin mode and alter the location, but I don't fancy doing that manually on all the smartboard stations we have here.

  17. #11
    Andi's Avatar
    Join Date
    Feb 2007
    Location
    Newport, South Wales
    Posts
    276
    Thank Post
    52
    Thanked 4 Times in 4 Posts
    Rep Power
    16
    Just bumping the last question.

  18. #12
    Andi's Avatar
    Join Date
    Feb 2007
    Location
    Newport, South Wales
    Posts
    276
    Thank Post
    52
    Thanked 4 Times in 4 Posts
    Rep Power
    16
    OK this is my reply from smarttech about changing the default My content folder.

    "The registry file that contains the location of “MY content” is {HKEY_CURRENT_USER\Software\SMART Technologies Inc.\Gallery}

    Change the DefaultManifest string to the desired location."



    How can I go about scripting a registry poke to set this at user logon? I've tried doing it with a login script calling the following batch file but it doesn't seem to be working.

    Code:
    regedit.exe /s smartboardmycontent.reg

  19. #13
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    When you say it doesnt work.. do you mean the change is made in reg but doesnt do what its suppose to or it doesnt make the change in reg? Im guessing the later and if that is the case, you want to check what rights you have given your users and you may want to loosen it to enable you to get the script working.

  20. #14
    farmerste's Avatar
    Join Date
    Mar 2007
    Location
    uk
    Posts
    342
    Thank Post
    100
    Thanked 23 Times in 20 Posts
    Rep Power
    22

    smartboard software

    i would say that i have always found smarboard software DEPLOREABLE

    Usual big company i'm afraid, not a clue how their software is actually used in education, and don't want to know about any problems either.


  21. #15
    Andi's Avatar
    Join Date
    Feb 2007
    Location
    Newport, South Wales
    Posts
    276
    Thank Post
    52
    Thanked 4 Times in 4 Posts
    Rep Power
    16
    I think it's they're getting better to be honest.



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. CC3 - Smartboard 95
    By rlculver in forum Network and Classroom Management
    Replies: 6
    Last Post: 6th January 2008, 09:07 PM
  2. Smartboard
    By jcollings in forum Hardware
    Replies: 6
    Last Post: 16th November 2007, 06:47 PM
  3. Deployable Codec Installer
    By atfnet in forum How do you do....it?
    Replies: 3
    Last Post: 25th May 2007, 05:06 AM
  4. SmartBoard 9.5 SP5 out
    By SimpleSi in forum Educational Software
    Replies: 2
    Last Post: 27th March 2007, 11:33 AM
  5. Smartboard 9.5
    By SimpleSi in forum Educational Software
    Replies: 27
    Last Post: 16th June 2006, 02:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •