+ Post New Thread
Results 1 to 5 of 5
Educational Software Thread, Sibelius License server and Activation in Technical; We had 16 Seats of V7.1 registered on a version 6 licence server but needed to add 10 more seats ...
  1. #1
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,421
    Thank Post
    360
    Thanked 258 Times in 189 Posts
    Rep Power
    76

    Sibelius License server and Activation

    We had 16 Seats of V7.1 registered on a version 6 licence server but needed to add 10 more seats of version 7.5.

    From reading up it was suggested that we deactivate and uninstall the current licence server which we did.

    We installed Sibelius Licence Server version 7.5 but when we try and activate either the 16 seat information or the 10 seat information it says that it is unable to connect to the internet.

    We went through the process of creating a .bin file and using that but all we get is 'Failed to process your request. Please contact an Avid Customer Representative'

    Any suggestions would be appreciated.

  2. #2

    Join Date
    Jan 2012
    Location
    Pembrokeshire, Wales
    Posts
    1
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi alan-d

    From reading the article at Avid License Control: "Failed to process your request" when activating

    it sounds as though it's stuck trying to activate through a blocked port (TCP 3443). Make sure you've got the latest version of the License Server to ensure you have any bug-fixes that may have been released - i.e. the "backup" method of activation over the internet.

    Failing that, of course, keep trying the license bin file download - check the folder permissions to ensure that the service isn't prevented from updating the information on disk.

    Hope this helps,

    Tom.

  3. Thanks to TomTaskers from:

    alan-d (24th June 2014)

  4. #3
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,421
    Thank Post
    360
    Thanked 258 Times in 189 Posts
    Rep Power
    76
    Hi Tom

    I don't think it's a Port issue as it was working with V6 and 7.1. I've tried the .bin files several times, downloaded on different machines etc.

    I have Avid on the case at the moment looking into it, but if anyone has any other suggestions (Apart from the usual expletives!) I'd be grateful.

  5. #4

    Join Date
    May 2011
    Location
    Wales
    Posts
    15
    Thank Post
    7
    Thanked 4 Times in 4 Posts
    Rep Power
    8
    Ive been through this myself. theres a file that needs to be deleted, Wheres a reply to an email i recieved from avid whilst i was in the process:

    Hi Geraint,

    You should be able to open Avid Licence Control on that machine and click
    Deactivate next to the Sibelius Licence Server

    If you are unable to do this you can deactivate manually by following
    this:

    Windows
    * Click Start
    * Type %programdata%
    * Navigate to Avid > Licences
    * Delete the Sibelius folder

    You will have to let me know when you have done this and I will make some
    changes at this end.


    You do need to be involved with the techies in avid to do this. just ask to merge 2 sets of licenses

  6. Thanks to geraintpowell from:

    alan-d (8th July 2014)

  7. #5
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,421
    Thank Post
    360
    Thanked 258 Times in 189 Posts
    Rep Power
    76
    I've been through all the pulling teeth motions with Avid and deleting the Licence files was early on in the process.

    I've got 7.5 control panel and all the 7.5 clients working as they should on a different port. The 7.1 clients are all working. I have the 7.1 control panel installed but most of it is greyed out and useless. As we don't use the control panel I'm not too fussed.

    As for merging the two, well school won't pay and the music department won't downgrade so they stay as they are.



SHARE:
+ Post New Thread

Similar Threads

  1. Sibelius license server - is it backwards compatible?
    By pete in forum Educational Software
    Replies: 0
    Last Post: 24th January 2012, 11:05 AM
  2. OS X Lion Server and Active Directory
    By Alexkelly in forum Windows Server 2008
    Replies: 0
    Last Post: 30th November 2011, 01:31 PM
  3. MAC OS Server and Active Directory
    By steveo2000 in forum Mac
    Replies: 1
    Last Post: 7th April 2009, 03:40 PM
  4. Exchange Server 2007 and Active Directory
    By MarkB in forum Windows
    Replies: 7
    Last Post: 16th April 2007, 11:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •