+ Post New Thread
Results 1 to 14 of 14
Educational Software Thread, ExamWizard - Please Help in Technical; Hi We have recently rebuilt all the computer in the school and sadly uninformed that ExamWizard needed to be on ...
  1. #1

    Join Date
    Apr 2014
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    ExamWizard - Please Help

    Hi

    We have recently rebuilt all the computer in the school and sadly uninformed that ExamWizard needed to be on the app list.

    I have tried for days to get this annoying application to run. I either get "class not registered" or "invalid license" errors.

    Does anyone have a laymans guide to setting it up. Anything!!

    We have licenses for versions 9 - 13. Anything would help.

    PLEASE!! and thank you!!

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    877
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444
    Somewhere with the file share you have for examwizzard there is a VBS script. Its called Button A or Button B (can't remember what). If you run it, should put the license on the machine.

  3. #3

    Join Date
    Apr 2014
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks,

    Have run that. then I run the shortcut with the correct subject extension after it and get...

    ---------------------------
    Application Error
    ---------------------------
    Exception EOleSysError in module ExamWizard32.exe at 00059965.
    Class not registered.
    ---------------------------
    OK
    ---------------------------

  4. #4

    Join Date
    Apr 2014
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Anyone? Please

  5. #5

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    3,092
    Thank Post
    382
    Thanked 429 Times in 318 Posts
    Rep Power
    383
    Is it a 64bit OS?

    I dont think it plays well with a 64bit OS, I recall having something similar happen to us.

    You may have to buy the 64bit version or go back to a 32bit OS

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    877
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444
    Quote Originally Posted by JJonas View Post
    Is it a 64bit OS?

    I dont think it plays well with a 64bit OS, I recall having something similar happen to us.

    You may have to buy the 64bit version or go back to a 32bit OS
    Works perfect here on 64bit.


    @eddrogers84 is that error after running Button_B.exe ?

  7. #7
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    908
    Thank Post
    92
    Thanked 118 Times in 95 Posts
    Rep Power
    47
    Now, I may be being a bit dense here, but I thought they moved exam Wizard online examWizard | I want to : Edexcel

  8. #8

    Join Date
    Apr 2014
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for all the feedback. Before the rebuild it was a predominantly 64bit environment, where the application apparently ran fine.

    Thanks for the heads up on the online bit, however the teachers say that the questions on line are a little pap compared to the older ones on CD.

    So here is where I am at. I have copied the exampro.ini to C:\Windows on the client, populated my account/password in the script_template.vbs, ran this. Then I run the shortcut (with the appropriate subject set after it) and I get that error.

    If I try and run the Button_A or B.exe and I get an error saying that the program is 16/32bit.

    Does anyone know if there are any prerequisites that need installing?

    Thanks again!

  9. #9

    Join Date
    Apr 2014
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Getting pretty desperate. Any ideas guys n gals?

    Thanks

  10. #10
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,207
    Thank Post
    451
    Thanked 174 Times in 171 Posts
    Blog Entries
    3
    Rep Power
    64
    What version of Windows have you imaged to, Windows 7 or Windows 8? We're Windows 7 here and it works without issue, I haven't got a 64bit Windows 8 install to test with.

    The only other thing I can suggest is trying to enable compatibility mode on the Button_B.exe to see if that helps matters - I assume you have tried right clicking on it and running as an administrator?

    What version of Button_B.exe does it say you have too?

  11. #11

    Join Date
    Apr 2014
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi guys n gals

    I managed to solve the issue. I managed to find a copy of ExamQuest (I am assuming they are the same thing). I ran this install (Button_B.exe) for ExamQuest and I am able to run the old ExamWizard files.

    This was a pure co-incidence that I stumbled across this, but its solved the issue!!

    Thanks for everyone's help and Ideas.

  12. #12

    Join Date
    Jul 2014
    Location
    Wiltshire
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    Does anyone know where I can get an install file for ExamWizard. I've been asked to install on various laptops and no-one has a setup for it. Also, is it possible to get a license out of a current installation?

    Thanks in advance.

  13. #13
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,207
    Thank Post
    451
    Thanked 174 Times in 171 Posts
    Blog Entries
    3
    Rep Power
    64
    Can't help with the install file, the license details can be found in C:\windows\exampro32.ini or similar

  14. #14

    Join Date
    Jul 2014
    Location
    Wiltshire
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the license info

SHARE:
+ Post New Thread

Similar Threads

  1. Eportal Schools Please help
    By ranj in forum MIS Systems
    Replies: 13
    Last Post: 23rd February 2007, 01:27 PM
  2. PLease Help GPO and Proxies
    By d1551 in forum School ICT Policies
    Replies: 10
    Last Post: 6th February 2007, 10:28 PM
  3. Flash banner is covering my dropdown menu's please help
    By GavRob in forum Web Development
    Replies: 6
    Last Post: 7th September 2006, 09:00 PM
  4. Please help me find the links.....................!
    By tosca925 in forum General Chat
    Replies: 6
    Last Post: 19th December 2005, 08:31 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •