+ Post New Thread
Results 1 to 5 of 5
Educational Software Thread, Sibelius 7 Sound / ASIO4ALL / Latency Woes in Technical; Hello all. I am at my wits end. I have Sibelius 7 on our Music PCs. These are hand build ...
  1. #1

    Join Date
    Sep 2009
    Posts
    32
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    11

    Unhappy Sibelius 7 Sound / ASIO4ALL / Latency Woes

    Hello all.

    I am at my wits end.

    I have Sibelius 7 on our Music PCs. These are hand build AMD Phenom 2 4 core with 8GB of RAM and solid state running 7 SP1 x64. These have all been deployed with an identical image with ASIO4ALL installed. Students use midi keyboards to do whatever they do.

    I installed ASIO4ALL as it helped with latency issues on our older machines. However, after imaging the machines, no sound is outputted when sibelius loads (and ASIO4ALL runs). Some machines, ASIo4all doesnt run, and sound is outputted, but ith latency.

    Can somone recommed an alternative ? Or a sound card, or some ideas as to fix the issue. Anyone in the south wales area ?

    I am desperate

  2. #2

    Join Date
    May 2011
    Posts
    80
    Thank Post
    8
    Thanked 11 Times in 11 Posts
    Rep Power
    8
    We had a similar issue and solved it by getting dedicated sound cards that support ASIO

    We settled for

    Sound Blaster X-Fi Extreme Audio Card with X-Fi Crystalizer

    And installed the ASIO stuff for it - can't remember off the top of my head but I'll ask one of my staff that set ours up.

  3. #3

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,242
    Thank Post
    603
    Thanked 1,095 Times in 843 Posts
    Blog Entries
    15
    Rep Power
    486
    Similar issues here back in the day, we (well, before my time) bought Tascam external devices for it. Can't see a need on anything modern though, they need restarting a lot but they do provide a convenient means of input/output connection.

  4. #4

    Join Date
    Sep 2009
    Posts
    32
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    11
    Thanks guys.

    I have found this, dont know if it is the same one:
    Creative SoundBlaster X-Fi Xtreme Audio Soundcard - OEM | Ebuyer.com

    However, the creative website says it does not support ASIO
    Creative Weltweite Unterstützung
    "Sound Blaster X-Fi series (excluding Sound Blaster X-Fi Xtreme Audio and external sound cards)"

    This is on the compatability list. But is more expensive.
    Creative Sound Blaster Z OEM Sound Card | Ebuyer.com

    Any ideas anyone ?

  5. #5

    Join Date
    May 2011
    Posts
    80
    Thank Post
    8
    Thanked 11 Times in 11 Posts
    Rep Power
    8
    I asked one of my staff he replied;

    "
    The USB keyboards we use are Alesis Q49, the older keyboards we use have a MIDI to USB adaptor.

    They have Soundblaster X-Fi Xtreme Audio

    ASIO4ALLv2
    1024 Samples @ 44100 Hz

    Settings
    ASIO Buffer Size = 512 Samples
    Latency Compensation
    In 32 Samples
    Out 32 Samples

    Hardware Buffer (not checked)
    Always Resample (checked)
    Force WDM Driver to 16 Bit (not checked)
    "

    Hope that helps, if not direct message me and I'll put you in contact with him.

  6. Thanks to jszkudlapski from:

    peterp (8th May 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. RDP sound latency with RDesktop client and Server 2003 Terminal Services
    By dhicks in forum Thin Client and Virtual Machines
    Replies: 11
    Last Post: 1st July 2010, 12:56 PM
  2. Sibelius 5 - tuning latency
    By j17sparky in forum Educational Software
    Replies: 5
    Last Post: 6th June 2008, 07:43 PM
  3. Group Membership Woes (Need Help)
    By ICTNUT in forum Windows
    Replies: 11
    Last Post: 2nd December 2005, 04:19 PM
  4. non midi sound through midi
    By russdev in forum Windows
    Replies: 2
    Last Post: 14th October 2005, 12:58 PM
  5. Vids, Graphix and all that Sound
    By KeithFermor in forum Comments and Suggestions
    Replies: 3
    Last Post: 19th June 2005, 11:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •