+ Post New Thread
Results 1 to 13 of 13
Educational Software Thread, Communicate in Print 2 in Technical; Urgh... I hate this software. I'm trying to get this to push out, but have only managed to get it ...
  1. #1

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,033
    Thank Post
    591
    Thanked 1,945 Times in 1,345 Posts
    Blog Entries
    19
    Rep Power
    813

    Communicate in Print 2

    Urgh... I hate this software.

    I'm trying to get this to push out, but have only managed to get it to install on 2 machines out of 5.

    The other 3, despite being EXACTLY the same software/hardware-wise, fail instantly.

    2 have "msi error", the other one has "root element missing"...


    I'm trying to install them on Windows 7, via the RM dooblydoo.

    [Also, what are alternatives for this? It's ridiculously expensive...]

  2. #2

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,733
    Thank Post
    1,272
    Thanked 1,645 Times in 1,101 Posts
    Blog Entries
    22
    Rep Power
    505
    Quote Originally Posted by X-13 View Post
    [Also, what are alternatives for this? It's ridiculously expensive...]
    My old school used Boardmaker to create similar stuff. I think they bought an extra symbols pack or something as well.

    Boardmaker: Boardmaker Software - Boardmaker Family | Mayer-Johnson
    Symbol packs: PCS

  3. #3

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,635
    Thank Post
    514
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    We have given up deploying most SEN software via our management system - it fails more often than not, CIP2 included. We install these manually instead.

  4. #4

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,033
    Thank Post
    591
    Thanked 1,945 Times in 1,345 Posts
    Blog Entries
    19
    Rep Power
    813
    Quote Originally Posted by sparkeh View Post
    My old school used Boardmaker to create similar stuff. I think they bought an extra symbols pack or something as well.

    Boardmaker: Boardmaker Software - Boardmaker Family | Mayer-Johnson
    Symbol packs: PCS

    Urgh... The system requirements...

    Windows 2000 and CD in drive.

    Quote Originally Posted by localzuk View Post
    We have given up deploying most SEN software via our management system - it fails more often than not, CIP2 included. We install these manually instead.
    That isn't really an option... Nobody knows where the disk [and license information] is.

  5. #5

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,733
    Thank Post
    1,272
    Thanked 1,645 Times in 1,101 Posts
    Blog Entries
    22
    Rep Power
    505
    Wait, if I peel the cobwebs off my CC4 knowledge...I remember something about 'root element is missing' issues...

    *tippy tappy tippy tappy*

    Ahh have you read TEC1395295?

  6. #6

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,635
    Thank Post
    514
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    Give Widget a call, they're usually pretty helpful.

  7. #7

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,033
    Thank Post
    591
    Thanked 1,945 Times in 1,345 Posts
    Blog Entries
    19
    Rep Power
    813
    Quote Originally Posted by localzuk View Post
    Give Widget a call, they're usually pretty helpful.
    I sent off an email to their support yesterday. I'm going to give it until lunch, then I'm going to phone them.

    I need to phone HP about a printer that's barely still in warranty.

  8. #8

    Join Date
    May 2010
    Location
    Sittingbourne
    Posts
    256
    Thank Post
    117
    Thanked 25 Times in 22 Posts
    Rep Power
    26
    ridiculously expensive because they got rid of the site licence option a while ago....

  9. #9
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milton Keynes
    Posts
    754
    Thank Post
    100
    Thanked 133 Times in 104 Posts
    Blog Entries
    1
    Rep Power
    38
    ahh, CIP2, what a crock of shite.

    the tediousness of when the pictures and text size change for no reason.... anyone else get that?

  10. #10

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,109
    Thank Post
    1,367
    Thanked 2,374 Times in 1,671 Posts
    Rep Power
    703
    We install it manually too due to that sort of issue. Do ring widget though, they are very helpful

    I don't get picture size changes but I did have to faff around with the permissions once the software was installed to get it working properly

  11. #11

    Join Date
    Sep 2013
    Location
    West Yorkshire
    Posts
    29
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Why don't you deploy the software via Group Policy, that's how I send the software out the all the computers in the school. The other option is you are really struggling is to make an image with the CIP 2 on and then use WDS to deploy the image to each pc. ( 2nd option if not on RM system).

    Hope this helps, if you need anymore info let me know and I'll talk you through it. I've got all the MSI's for the software.

  12. #12

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,033
    Thank Post
    591
    Thanked 1,945 Times in 1,345 Posts
    Blog Entries
    19
    Rep Power
    813
    Quote Originally Posted by witch View Post
    I did have to faff around with the permissions once the software was installed to get it working properly
    Yup. I've had it randomly change the permissions on the resource folder, so no staff could actually access the images.

    IIRC, it got reset to system admins only.

  13. #13

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,033
    Thank Post
    591
    Thanked 1,945 Times in 1,345 Posts
    Blog Entries
    19
    Rep Power
    813
    Quote Originally Posted by sparkeh View Post
    Wait, if I peel the cobwebs off my CC4 knowledge...I remember something about 'root element is missing' issues...

    *tippy tappy tippy tappy*

    Ahh have you read TEC1395295?

    Ah, that fixed the "root element missing" error... now I have 3 with MSI errors.


    Looks like it's failing to register a DLL for some reason... Bet it's something that you can just press a button and it'll install fine.


    Le EDIT: Oh look... manually run > 3 options "Retry, Ignore, Cancel" > Click ignore > Installs fine.

    FFS, companies need to sort their software out.
    Last edited by X-13; 28th February 2014 at 11:04 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. Communicate In Print 2
    By witch in forum Educational Software
    Replies: 13
    Last Post: 14th March 2014, 05:04 PM
  2. Communicate in print symbols.
    By bladedanny in forum General Chat
    Replies: 0
    Last Post: 17th September 2010, 09:12 AM
  3. Widgit Software : Communicate In Print 2
    By rlculver in forum Educational Software
    Replies: 0
    Last Post: 6th January 2008, 04:33 PM
  4. Communicate In Print 2 : - CC3
    By rlculver in forum Educational Software
    Replies: 1
    Last Post: 6th November 2007, 08:48 PM
  5. Replies: 11
    Last Post: 22nd November 2005, 09:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •