+ Post New Thread
Results 1 to 10 of 10
Educational Software Thread, Sims won't update database and fails on Staff login accounts but not on Admin in Technical; Hey Guys Really hoping you can help me as county aren't available and I have a time limit until this ...
  1. #1

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    1,276
    Thank Post
    106
    Thanked 162 Times in 111 Posts
    Rep Power
    107

    Sims won't update database and fails on Staff login accounts but not on Admin

    Hey Guys

    Really hoping you can help me as county aren't available and I have a time limit until this can be resolved. Basically we are just rolling out sims so that staff can do the register electronically. All went well, installed and ran fine (on admin account) so I sent it back to the staff. When they click on Sims it says Upgrading as we have had our autumn update a while back though it fails to upgrade. I can upgrade by logging out and logging in as Administrator it works fine. County said it was to do with a GP preventing access to the C: drive which I disabled but it hasn't made any difference. I have tested that staff accounts can get to the C: drive by browsing to it in Run etc... and that all works.

    The C: drive is hidden and I'd rather it stay like that for the time being. I have also made sure staff have full permissions to C - programme Files - Sims but it still always fails. In my old school the NM had it set up so the C: was hidden but sims updated perfectly fine, the HT is on my ass about this can anyone help please it's really urgent!

    Cheers

  2. #2

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,486
    Thank Post
    527
    Thanked 876 Times in 683 Posts
    Blog Entries
    15
    Rep Power
    438
    Need access to c:\windows too (sims.ini). Still using solus 2 or another method of deployment?

  3. #3

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    1,276
    Thank Post
    106
    Thanked 162 Times in 111 Posts
    Rep Power
    107
    Hey mate, I have full access to everyone on programme files - Sims and also changed to Windows full control for everyone. Work fine now but can I set these setting using some kind of GPO or do I have to change the security rights on every local machine???

  4. #4

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,486
    Thank Post
    527
    Thanked 876 Times in 683 Posts
    Blog Entries
    15
    Rep Power
    438
    I recall a "set environment" program/script/batch file (Setenv?) which you can probably whack in a logon script. For that amount of work & hassle, especially in future, is it not worth going to solus 3 if you're able?

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,390
    Thank Post
    797
    Thanked 1,588 Times in 1,391 Posts
    Blog Entries
    10
    Rep Power
    427
    Are you using SIMSprem.bat ?

  6. Thanks to FN-GM from:

    synaesthesia (12th February 2014)

  7. #6

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,486
    Thank Post
    527
    Thanked 876 Times in 683 Posts
    Blog Entries
    15
    Rep Power
    438
    Ah, simsperm - that's what I'm thinking of!

  8. #7

    Join Date
    Mar 2008
    Posts
    122
    Thank Post
    9
    Thanked 21 Times in 16 Posts
    Rep Power
    16
    Use simsperm.bat to change the security settings and you will need to tell the staff to put their computer logon account into the password box three times before the SIMS log on box appears unless you disable UAC, which is not recommended.
    Last edited by chilbs; 12th February 2014 at 10:21 AM. Reason: spelling

  9. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,390
    Thank Post
    797
    Thanked 1,588 Times in 1,391 Posts
    Blog Entries
    10
    Rep Power
    427
    Quote Originally Posted by synaesthesia View Post
    Ah, simsperm - that's what I'm thinking of!
    How could you forget it with a name like that!!!

  10. #9

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    1,276
    Thank Post
    106
    Thanked 162 Times in 111 Posts
    Rep Power
    107
    Cheers guys haha should have checked really. Instead I just went to all the machines and changed security setting locally. Here's hoping

  11. #10
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    Yorkshire
    Posts
    707
    Thank Post
    71
    Thanked 145 Times in 116 Posts
    Rep Power
    58
    I've copied essentially what simperm.bat does into a GPO which is assigned to staff. Our workstation upgrades go through fine.

    PM me if you want a copy of the gpo.

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] Borders - on the doc but not on the preview or print?
    By speckytecky in forum Office Software
    Replies: 1
    Last Post: 2nd October 2013, 03:55 PM
  2. [SIMS] Sims.net... before I go and look stupid on the Capita forum
    By indiegirl in forum MIS Systems
    Replies: 17
    Last Post: 21st May 2013, 09:31 AM
  3. Aver U10 Visualisers worked on XP but not on Win7?
    By Garacesh in forum AV and Multimedia Related
    Replies: 0
    Last Post: 24th January 2013, 03:20 PM
  4. Replies: 47
    Last Post: 17th October 2011, 10:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •