+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 22
Educational Software Thread, Smartboard 11 - MSI in Technical; Anyone know where I can find an .msi for Smartboard 11? We've got an .EXE installer but it's no use ...
  1. #1
    Kalny's Avatar
    Join Date
    Aug 2013
    Posts
    9
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Smartboard 11 - MSI

    Anyone know where I can find an .msi for Smartboard 11? We've got an .EXE installer but it's no use to us as we're trying to deploy it over CC4. I've tried putting it through RM's package installation process which failed miserably.

    I've also tried extracting the .msi from the installer file but when I open the .EXE there is no .msi present.

    This is becoming increasingly frustrating as we need to push Smartboard 11 very soon. You'd think Smart would just publish an .msi to make life easier for everybody!

  2. #2
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,179
    Thank Post
    80
    Thanked 261 Times in 233 Posts
    Rep Power
    78
    Go on the smart downloads site and look for administrator downloads, there is an msi and all the customization tools as well as offline packages for the interactive tools, learning toolkit and galleries.

    Linky - http://smarttech.com/Home+Page/Suppo...Admin+Software
    Last edited by jamesreedersmith; 28th November 2013 at 09:54 AM. Reason: ETA - SPAG and link added

  3. Thanks to jamesreedersmith from:

    Kalny (28th November 2013)

  4. #3

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,229
    Thank Post
    447
    Thanked 319 Times in 270 Posts
    Rep Power
    153

  5. Thanks to fiza from:

    Kalny (28th November 2013)

  6. #4
    Kalny's Avatar
    Join Date
    Aug 2013
    Posts
    9
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Legendary, thank you guys!

  7. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    Be aware that Smart Notebook 11 only works with the 600 series boards (grey surround), there are compatibility issues with IE10 + SmartInk and it's an absolute resource hog compared to Smart Notebook 10. I would proceed with caution

  8. Thanks to Michael from:

    sparkeh (28th November 2013)

  9. #6

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,019
    Thank Post
    1,365
    Thanked 1,771 Times in 1,193 Posts
    Blog Entries
    22
    Rep Power
    530
    Quote Originally Posted by Michael View Post
    Be aware that Smart Notebook 11 only works with the 600 series boards (grey surround), there are compatibility issues with IE10 + SmartInk and it's an absolute resource hog compared to Smart Notebook 10. I would proceed with caution
    Thanks! I was getting around to deploying this. Will have a good test of it first.

  10. #7


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,815
    Thank Post
    231
    Thanked 888 Times in 763 Posts
    Rep Power
    301
    Quote Originally Posted by Michael View Post
    Be aware that Smart Notebook 11 only works with the 600 series boards (grey surround), there are compatibility issues with IE10 + SmartInk and it's an absolute resource hog compared to Smart Notebook 10. I would proceed with caution
    t does work with 500 series it just grumbles as far as I can see

  11. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    Quote Originally Posted by sted View Post
    t does work with 500 series it just grumbles as far as I can see
    Officially it doesn't and you have to mess with the driver it uses. Not great when you may/may not have many to work with.

  12. #9


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,815
    Thank Post
    231
    Thanked 888 Times in 763 Posts
    Rep Power
    301
    Quote Originally Posted by Michael View Post
    Officially it doesn't and you have to mess with the driver it uses. Not great when you may/may not have many to work with.
    ive never done anything other than plug the cable in the tray icon has an exclamation on it but its worked

  13. #10

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    Quote Originally Posted by sted View Post
    ive never done anything other than plug the cable in the tray icon has an exclamation on it but its worked
    That's odd - the 500 series boards I've plugged it into refused to work with it. Are you 100% sure it's a 500 series and not something else?

  14. #11

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,552 Times in 1,981 Posts
    Blog Entries
    24
    Rep Power
    877
    We have a few 500 series boards using it. No issues as far as I'm aware!

  15. #12


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,815
    Thank Post
    231
    Thanked 888 Times in 763 Posts
    Rep Power
    301
    Quote Originally Posted by Michael View Post
    That's odd - the 500 series boards I've plugged it into refused to work with it. Are you 100% sure it's a 500 series and not something else?
    yup 580's iirc

  16. #13

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    I think the one's I tried were 530 or 550 maybe, definitely not 580. That may explain it!

  17. #14


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,815
    Thank Post
    231
    Thanked 888 Times in 763 Posts
    Rep Power
    301
    Quote Originally Posted by Michael View Post
    I think the one's I tried were 530 or 550 maybe, definitely not 580. That may explain it!
    isnt the only difference the size 580 being 80", 560 being 60" etc?

    just a thought the ones ive tried have had the newer usb conmnections not the serial with ps2 power

  18. #15

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    I think the 500 series I looked at were using Serial to USB adapters (in the cable itself), but this shouldn't make any difference. But you're right, the number equalling the size of the board.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Smartboard 11 and windows 7
    By agiles in forum Windows 7
    Replies: 5
    Last Post: 6th October 2012, 04:28 PM
  2. Replies: 5
    Last Post: 15th December 2011, 08:12 PM
  3. Shockwave 11 msi
    By cookie_monster in forum Windows
    Replies: 5
    Last Post: 26th August 2008, 04:58 PM
  4. Replies: 3
    Last Post: 24th June 2008, 11:57 AM
  5. Corel Draw 11 MSI Package
    By stevegwernyfed14 in forum Educational Software
    Replies: 0
    Last Post: 2nd March 2006, 03:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •