+ Post New Thread
Results 1 to 6 of 6
Educational Software Thread, Alice - A required file was not able to be opened in Technical; My school's library is using the Alice library system and in the last week, they have incurred an error when ...
  1. #1

    Join Date
    Nov 2013
    Location
    Worcestershire
    Posts
    58
    Thank Post
    5
    Thanked 2 Times in 2 Posts
    Rep Power
    2

    Alice - A required file was not able to be opened

    My school's library is using the Alice library system and in the last week, they have incurred an error when logging on to the software. When typing in their credentials and logging in they are met with the error message:

    File Error
    A required file was not able to be opened
    The details of the file are as follows:
    Name: ALOCK.D
    Path: P:\OASIS\.\OASIS
    Indicies: 0
    Mode: Read Write

    ***"P:\" is a mapped drive to a shared area for apps/programs/software on the server***

    The school has been on the phone with SoftLink who have suggested various fixes such as:
    • replacing alock.d with alock.mas
    • Downloading a new version of alock.d and replacing the old with the new
    • Restart computer and/or server (which is MS Server 2012 FYI)
    • Make sure the person logging into Alice has full access to the OASIS folder and all its subfolders.


    None of these fixes have worked. Does anyone have any suggestions as to what I could try next?
    Last edited by woreilly; 11th November 2013 at 10:59 AM.

  2. #2

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,714
    Thank Post
    351
    Thanked 1,268 Times in 866 Posts
    Blog Entries
    4
    Rep Power
    1124
    Quote Originally Posted by woreilly View Post
    ...Does anyone have any suggestions as to what I could try next?
    Do a file/folder restore from when the last time Alice worked properly? [Take a back up of the current work in case the restore doesn't work]

  3. #3
    p858snake's Avatar
    Join Date
    Dec 2008
    Location
    Queensland
    Posts
    1,490
    Thank Post
    37
    Thanked 175 Times in 151 Posts
    Blog Entries
    2
    Rep Power
    51
    Have a look on the OASISExtra's website, as it heaps of tips and tricks.

    "Restart computer and/or server (which is MS Server 2012 FYI)"

    Are you just doing the server which holds the files, or the Master workstation as well?

  4. #4

    Join Date
    Nov 2013
    Location
    Worcestershire
    Posts
    58
    Thank Post
    5
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    Quote Originally Posted by p858snake View Post
    Have a look on the OASISExtra's website, as it heaps of tips and tricks.

    "Restart computer and/or server (which is MS Server 2012 FYI)"

    Are you just doing the server which holds the files, or the Master workstation as well?
    I did both. In the end, the man from Softlink who ended up remoting in, quietly mentioned that Alice apparently does not work very well on Server 2012. He then proceeded to make the software run locally. This made sense as it is the only machine in the school that uses the software so didn't have any inherent need to be networked. The content still gets backed up to the server however!
    Last edited by woreilly; 17th December 2013 at 01:55 PM. Reason: Additional Info

  5. #5
    p858snake's Avatar
    Join Date
    Dec 2008
    Location
    Queensland
    Posts
    1,490
    Thank Post
    37
    Thanked 175 Times in 151 Posts
    Blog Entries
    2
    Rep Power
    51
    You don't have any OPAC terminals?

  6. #6

    Join Date
    Nov 2013
    Location
    Worcestershire
    Posts
    58
    Thank Post
    5
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    it is only a middle school that covers the ages of 9 to 12 so the whole library only covers a small corner of the school and is ran by one lady who works part-time so there's no need for any terminals :P

SHARE:
+ Post New Thread

Similar Threads

  1. Not able to insert flash files into Joomla 1.7
    By beeswax in forum General Chat
    Replies: 0
    Last Post: 7th September 2011, 01:57 PM
  2. Client not able to resolve short name
    By djgreek in forum Windows Server 2008
    Replies: 3
    Last Post: 29th March 2011, 07:25 AM
  3. Replies: 2
    Last Post: 10th November 2010, 11:50 AM
  4. Not able to ping external sites
    By anupindi007 in forum Internet Related/Filtering/Firewall
    Replies: 9
    Last Post: 30th October 2009, 03:50 PM
  5. Smoothwall not able to update anymore
    By Heebeejeebee in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 31st March 2009, 10:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •