+ Post New Thread
Page 1 of 15 1234511 ... LastLast
Results 1 to 15 of 221
Educational Software Thread, Pearson onscreen platform installation woes in Technical; Morning all, Has anyone had any issues with 'POP' exams software? I'm having to set it up for BTEC exams ...
  1. #1

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    268
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    17

    Pearson onscreen platform installation woes

    Morning all,

    Has anyone had any issues with 'POP' exams software?

    I'm having to set it up for BTEC exams that will take place and it is proving to be a faff!
    I've followed the manual and installed the exams centre service onto a server but when I run the diagnostic tool on other pc's none can see or connect to the exams service centre. I've tried turning the firewall off both domain and server side and it still doesn't work so it's not firewall related. I've also tried manually adding the server by both name and IP address with no luck.

    Please help.

    Thanks

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,373
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    I am just looking at the software. horrible!

    I have 3 installers to run. Administrator and Invigilator need to point to the server. The client points to each rooms Invigilator computer. How on earth can one specify these servers / computers during an install? How do i automate this?

    Thanks

  3. #3

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,964
    Thank Post
    139
    Thanked 291 Times in 211 Posts
    Rep Power
    193
    didnt like mandatory profiles for win7 either.

    terrible software.

  4. #4

    Join Date
    Mar 2007
    Location
    Heywood, Lancs
    Posts
    226
    Thank Post
    7
    Thanked 54 Times in 49 Posts
    Rep Power
    29
    And they have just released a new version anyway....

    Dear Colleague
    We have identified your centre as having an installation of our Pearson Onscreen Platform software and wish to notify you of an upgraded version, which is now available. You are required to install the upgraded version of the software to ensure your systems remain compatible, providing a platform for your learners to sit future tests specifically developed to work in conjunction with this latest upgrade.
    If you have tests booked and scheduled before the 11th November, you are able to run these on your current version of the software but must upgrade thereafter.
    The new version of the software requires Microsoft Visual C++ 2012 redistributable to be installed on the computers hosting the Test Player. The link to download this software can be found here. From the link the files required are VSU3\vcredist_x86.exe (6.2MB).
    We've also attached an upgrade guide which contains the link to the latest version of the Pearson Onscreen Platform software. Once you have clicked on the upgrade link, you will not be able to use the Pearson Onscreen Platform until you have upgraded this on all the computers where you have the software installed. Therefore we strongly recommend that you upgrade at least 48 hours prior to any scheduled tests.
    Important: Please note you will not be able to run any future Next Generation BTEC onscreen tests if you do not upgrade by the 11th November 2013.
    Further information and frequently asked questions can be found here.
    Kind regards

  5. #5

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    268
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    17
    I know, I've just received that email about the updated version. Why didn't they just tell us to wait and install the updated version?!?

    I love how they set a deadline to install as well. As if I've got nothing better to do than install badly programmed software...

    Oh well I'll play around with it tomorrow...

    I'll keep you posted.

  6. #6

    Join Date
    Apr 2010
    Posts
    2,169
    Thank Post
    111
    Thanked 192 Times in 159 Posts
    Rep Power
    85
    I have had no end of issues with other software from the same company.

  7. #7

    Join Date
    Mar 2011
    Location
    East Sussex
    Posts
    98
    Thank Post
    55
    Thanked 15 Times in 10 Posts
    Rep Power
    10
    Anyone had the connectivity error when trying to login? don't seem to be getting anywhere with their support....

  8. #8
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,291
    Thank Post
    219
    Thanked 238 Times in 206 Posts
    Rep Power
    76
    Do you use a proxy server to access the internet? If you have received a login which works going via their website (http://btecng.pearson.com) but doesn't via the software it could well be the proxy. I had this issue, the soltution was fairly simple,

    My normal internet proxy is 1234proxy.schoolsISP.net:80 , what I had to do was tell the POP software to use http://1234proxy.schoolsISP.net:80 !!!! Crazy! You can make that change by directly editing the XML config file. Also, have you made sure that port 443 has open access to 212.62.15.118 ?

  9. 2 Thanks to themightymrp:

    denzal2k4 (21st October 2013), ninjabeaver (8th January 2014)

  10. #9

    Join Date
    Mar 2011
    Location
    East Sussex
    Posts
    98
    Thank Post
    55
    Thanked 15 Times in 10 Posts
    Rep Power
    10
    Just got it working now after reinstalling and trying different variations of our proxy address so it has to be in the format http://proxy.internet.com:8080 not with the forward slash as shown in the example, just need to book the demo test out now and try it out.

    Thanks for the advice!

  11. Thanks to denzal2k4 from:

    michaelq (30th October 2013)

  12. #10

    Join Date
    Dec 2011
    Location
    Doncaster
    Posts
    8
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ran into this thread and tried loading the Exam centre service installer. put proxy in the format http://xxx.xxx.xxx.xxx:xxx as above. worked fine for me. Pearsonss support was ment to phone me back at 11:30 this morning (after phoning me 45 minutes before time requested. Still no call. Thanks to this thread its up and running. Roll on the demo tests

  13. #11

    Join Date
    May 2011
    Location
    United Kingdom
    Posts
    562
    Thank Post
    135
    Thanked 21 Times in 20 Posts
    Rep Power
    12
    Has anyone managed to create a deplorable package? Can't see how to do it with the invidulator computer name being different in each room. Cheers

  14. #12

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,373
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Quote Originally Posted by tj2419 View Post
    Has anyone managed to create a deplorable package? Can't see how to do it with the invidulator computer name being different in each room. Cheers
    If you do find one please share it

  15. #13

    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,198
    Thank Post
    321
    Thanked 314 Times in 219 Posts
    Rep Power
    125
    I managed to get it all working and first time. Things went a little too smooth for me. The software isnt too bad. Its better than their last lot they used to work. Unfortunately im on a weeks holiday but if you are still having problems on monday i might be able to help you out.

  16. #14

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,373
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Quote Originally Posted by timbo343 View Post
    I managed to get it all working and first time. Things went a little too smooth for me. The software isnt too bad. Its better than their last lot they used to work. Unfortunately im on a weeks holiday but if you are still having problems on monday i might be able to help you out.
    But i assume you had to visit every machine to do it?

  17. #15

    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,198
    Thank Post
    321
    Thanked 314 Times in 219 Posts
    Rep Power
    125
    Errrrrm...yep.. we only need 6 to do the test.



SHARE:
+ Post New Thread
Page 1 of 15 1234511 ... LastLast

Similar Threads

  1. Pearson Online Platform
    By mpatkts in forum Educational Software
    Replies: 4
    Last Post: 21st November 2013, 08:40 AM
  2. Sophos install woes
    By BenABF in forum Mac
    Replies: 10
    Last Post: 23rd January 2012, 12:51 PM
  3. MS Office 2010 Installation Woes
    By Chuckster in forum Windows
    Replies: 12
    Last Post: 22nd November 2011, 04:20 PM
  4. [Fog] Fog installations woes :(
    By kevbaz in forum O/S Deployment
    Replies: 78
    Last Post: 25th June 2009, 11:26 AM
  5. XP install woes in an old Toshiba tablet notebook
    By Trapper in forum O/S Deployment
    Replies: 4
    Last Post: 10th October 2008, 11:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •