+ Post New Thread
Page 7 of 12 FirstFirst ... 34567891011 ... LastLast
Results 91 to 105 of 177
Educational Software Thread, Pearson onscreen platform installation woes in Technical; Finally managed to resolve this first issue. It would seem that between me downloading the installer and actually installing, a ...
  1. #91

    Join Date
    Jul 2006
    Location
    Leicestershire
    Posts
    88
    Thank Post
    12
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Finally managed to resolve this first issue. It would seem that between me downloading the installer and actually installing, a new version was released - now installed and logged on. Installed all parts, now need to arrange some demo tests. Thanks for all the help folks.

  2. #92

    Join Date
    Nov 2012
    Posts
    9
    Thank Post
    0
    Thanked 4 Times in 3 Posts
    Rep Power
    0
    I'm just in the middle of setting this up on our CC4 Network.


    So far ive got the exam centre service installed ok
    packaged and rolled out administrator dashboard for CC4 (to one machine ha - makes rebuild easier)
    packaged and rolled out invigilator dashboard for CC4 (to 5 machines ha)
    packaged and rolled out test player for CC4 - I had to create a separate MSI for each room to I could default the invigilator name per room without manually doing it.


    Got testing to do tomorrow. I must admit Pearson have the worst support ever. "we don't support silent installs, its beyond our scope" I've managed to package every bit of software (70+ packages) to silently deploy so if this doesn't work I wont be happy.


    ---------------------------------------------------------
    EDIT

    Decided to test it out since i'm remote'd in doing some other work. Logging in the PC with the admin dashboard and assigned some tests ok, logged onto invigilator dashboard and unlocked them etc, created a new user student user, logged onto the PC with the test software installed and it picked the invigilator and everything up without issue.

    Never had to copy anything to any profiles, maybe because a created my own msi for each room with the computer name already in?
    Last edited by Dooms_Dave; 11th December 2013 at 07:09 PM.

  3. 2 Thanks to Dooms_Dave:

    Bert17 (19th December 2013), jonspurs (16th December 2013)

  4. #93

    Join Date
    Dec 2013
    Location
    Detention
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    interesting


    10 Char

  5. #94

    Join Date
    May 2008
    Location
    UK
    Posts
    39
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Nice one dude.
    The Exam Centre Service - where is this installed? On an RM Server or a dedicated workstation?
    How did you package up the 3 bits of dashboard crap? Are there switches I could use on the installer?
    Would appreciate how you got it done and dusted on CC4 please :-)
    Thanks.

  6. #95

    Join Date
    May 2008
    Location
    UK
    Posts
    39
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Speaking with Dooms_Dave and his help, I've also got this running on CC4.
    1. Import MSIs for admin and invig - deploy.
    2. Import MSI for TestPlayer , then opened up the properties for the package in CC4, and there's a box to enter COMMANDS - so I put (thanks to someone earlier in this thread):
    INVIGILATORNAMEVALID="1" INVIGILATORNAME="name_of_PC"
    3. For different invigs, what I can do is open up the properties of the above package in CC4, edit the COMMANDS box with a different INVIGILATORNAME and change the package name to reflect this. Then CC4 will create a new package.
    4. Ran a test, picture, video, etc seemed fine...uploaded and Pearson said its come through on their end.

    It's not the most intuitive or simplest interface though.
    Jon

  7. Thanks to jonspurs from:

    Bert17 (19th December 2013)

  8. #96

    Join Date
    Dec 2013
    Posts
    2
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, has anyone installed this on a Rm cc4 network?

  9. #97

    Join Date
    Dec 2013
    Posts
    2
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Please ignore my last post!

  10. #98
    clareq's Avatar
    Join Date
    Dec 2005
    Location
    Doncaster
    Posts
    594
    Thank Post
    46
    Thanked 166 Times in 104 Posts
    Rep Power
    79
    Before I start creating my CC4 packages, are there any permissions I need to set?

  11. #99

    Join Date
    Feb 2011
    Location
    Southport
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This may help ..

    I had three problems with this wonderful software ..

    1. Format of Proxy entry in the Edi.Advance.Tdp.ExamCentreService.exe.config (For me .. proxyaddress="http://proxy.domain.local:8080/")
    2. Invalid Certificate Installation on the ECS Server. .Net requires Certificates to stored on the 'Local Computer' so I had to manually store the certificate via the snap-in etc.
    3. The Invigilator software will only work with a Roaming profile. Logging on as Admin will make it work but I'm not an advocate for this kind of approach. Instead I created an account with normal restrictions etc but created a profile (roaming) for that user only.

    It's worth mentioning that the support I received from Edexcel was shall we say sketchy at best! LOL

  12. #100

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    380
    Thank Post
    71
    Thanked 40 Times in 35 Posts
    Rep Power
    16
    we are starting the installation of all this software this week! wish me luck!

  13. #101
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    949
    Thank Post
    177
    Thanked 180 Times in 155 Posts
    Rep Power
    43
    Quote Originally Posted by jonnykewell1 View Post
    we are starting the installation of all this software this week! wish me luck!
    Good luck!! We STILL haven't got the video to play in the demo test!!! Only recently discovered the bit about the Certificate too as mentioned above.

  14. #102

    Join Date
    Feb 2011
    Location
    Southport
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    .. Good practice with this type of software is to maybe disable any virus checking!, oh and make sure that Microsoft Visual C++ 2012 redistributable is installed.

  15. #103

    Join Date
    Jan 2012
    Posts
    71
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    5
    Do, just before I get confused.
    I need to install the software on a server
    The Admin console on a exams member of staff desktop
    The invigilator software on one machine in each room
    The exam software on machines in each class room, and point it by hand (?) to relevant invigilator machine



    Does all this need to be on the same VLAN / IP Range ?

  16. #104

    Join Date
    Feb 2011
    Location
    Southport
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ECS on a server/workstation which can access the internet (and has the appropriate ports unblocked)
    Admin on the Exams Officer workstation

    I put the Invigilator software on the teacher's workstation in a couple of suites on the same VLAN. The exam software works better (I found) if it is on the same VLAN as the Invigilator.

    Make sure that Invigilator is active before connecting the Exam workstations (again a funny I discovered when playing around with it!)

  17. #105
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    797
    Thank Post
    38
    Thanked 59 Times in 56 Posts
    Rep Power
    16
    Ah pearson vue. You may need to use fiddler to see whats getting blocked. It may struggle with the proxy auth. You may have to allow it unauthenticated.

SHARE:
+ Post New Thread
Page 7 of 12 FirstFirst ... 34567891011 ... LastLast

Similar Threads

  1. Pearson Online Platform
    By mpatkts in forum Educational Software
    Replies: 4
    Last Post: 21st November 2013, 07:40 AM
  2. Sophos install woes
    By BenABF in forum Mac
    Replies: 10
    Last Post: 23rd January 2012, 11:51 AM
  3. MS Office 2010 Installation Woes
    By Chuckster in forum Windows
    Replies: 12
    Last Post: 22nd November 2011, 03:20 PM
  4. [Fog] Fog installations woes :(
    By kevbaz in forum O/S Deployment
    Replies: 78
    Last Post: 25th June 2009, 10:26 AM
  5. XP install woes in an old Toshiba tablet notebook
    By Trapper in forum O/S Deployment
    Replies: 4
    Last Post: 10th October 2008, 10:22 PM

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •