+ Post New Thread
Page 10 of 14 FirstFirst ... 67891011121314 LastLast
Results 136 to 150 of 203
Educational Software Thread, Pearson onscreen platform installation woes in Technical; Morning all, I too have been given to lovely job of setting the POP up. Ive installed the Service to ...
  1. #136

    Join Date
    Feb 2014
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Morning all, I too have been given to lovely job of setting the POP up. Ive installed the Service to our exam server, the AD dash to the exam officers PC and the ID to the teacher PC in a class room, (thankfully starting with just 1 room 30 test players) and the test player to 30 PCs, this has gone ok.

    We did a demo test booked from Edexcel as part of the install as you cannot book the kids onto the exam till a demo has been ran. This worked ok.

    Kids were booked and came to sit the exam Wednesday, and they were unable to access the tests. Downloaded the package on the Amin Dash all ok, assigned to the room and invigilator all ok, kids went to use the software and were getting the error "could not retrieve package download address, make sure invigilator dashboard running and logged in" (which it was).

    Called our support person and went through 1st, 2nd, and 3rd line support with no one knowing whats wrong. Stopped and Started the service, deleted and recreated the database and still to no avail. Had been told by support that there is a 24 hour turn around on Wed for support calls, so called Thurs and got told they were still working on the error.

    Inset today, and H/T next week so will be picking this up again on the 24th (SAN+NAS install for us next week) but it seems that even if you get everything installed ok, and run a demo test it does not mean to say that its going to work on the day sadly.

    Hope everyone else has a little more luck then we are having at the moment.

    Sput

  2. #137
    ozydave's Avatar
    Join Date
    Jun 2007
    Posts
    261
    Thank Post
    84
    Thanked 34 Times in 23 Posts
    Rep Power
    31
    What a pile of ......
    Just setting this up.
    First hurdle was the sent me the wrong admin password on the email. Just took a guess at what it was.

    Got the server, admin and Invigilator all working. the came the Text platform

    Every time someone runs the test player it needs a manual configuration. Thanks to this forum now know why.
    Who in their right mind stores the config data in 'TdpClientData'

    Just trying to think of a way to script copying this from a central location when the test player is run.

    Maybe should not expect to much as Pearson do Successmaker!!

  3. #138

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,717
    Thank Post
    341
    Thanked 517 Times in 485 Posts
    Rep Power
    180
    Quote Originally Posted by ozydave View Post
    Every time someone runs the test player it needs a manual configuration. Thanks to this forum now know why.
    Who in their right mind stores the config data in 'TdpClientData'
    If you open the firewall ports up it'll autodetect the invigilator part if that's what you're referring to?

    Steve

  4. #139
    ozydave's Avatar
    Join Date
    Jun 2007
    Posts
    261
    Thank Post
    84
    Thanked 34 Times in 23 Posts
    Rep Power
    31
    Quote Originally Posted by Steve21 View Post
    If you open the firewall ports up it'll autodetect the invigilator part if that's what you're referring to?

    Steve
    Thanks
    I turned the firewall off completely on test station, teacher PC and admin PC and server.
    It is the tdpclient data folder in local app data folder causing the problems. Spoke to their support who confirmed it.

    Cheers

  5. #140

    Join Date
    Mar 2011
    Location
    East Sussex
    Posts
    90
    Thank Post
    51
    Thanked 14 Times in 9 Posts
    Rep Power
    10
    Does anyone know if any of these exams require headphones, I know there was a video in the test one we did but there wasn't sound.......

  6. #141
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,095
    Thank Post
    314
    Thanked 296 Times in 206 Posts
    Rep Power
    121
    Depends what exam they are doing. The specs say that headphone or an audio device may be needed.

  7. Thanks to timbo343 from:

    denzal2k4 (5th March 2014)

  8. #142

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    377
    Thank Post
    57
    Thanked 52 Times in 46 Posts
    Rep Power
    22
    Quote Originally Posted by timbo343 View Post
    Depends what exam they are doing. The specs say that headphone or an audio device may be needed.
    My exam officer posed this question - at the current time, none of the exams contain audio, but this may change in future exams.

    Peter

  9. #143

    Join Date
    Mar 2011
    Location
    East Sussex
    Posts
    90
    Thank Post
    51
    Thanked 14 Times in 9 Posts
    Rep Power
    10
    Our first real exam will be BTEC PE, as we are running it on Axel thin clients, will mean we need to sort out usb audio adaptors and headphones...

  10. #144

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,220
    Thank Post
    601
    Thanked 1,089 Times in 837 Posts
    Blog Entries
    15
    Rep Power
    485
    We're prepping for that PE one too... started today. Fingers crossed! Mandatory profiles everywhere *with no exception* and *no exception going to be made*.

  11. #145

    Join Date
    Mar 2011
    Location
    East Sussex
    Posts
    90
    Thank Post
    51
    Thanked 14 Times in 9 Posts
    Rep Power
    10
    WARNING!!!!! We ran another mock exam yesterday to check running an exam in multiple rooms with multiple invigilators, this worked Ok, but we discovered if the exam user presses windows key or alt + tab or alt+ esc, or in any way tries to get the start bar or IE up, then the exam locks itself and will just say "Loss of focus contact invigilator", there is no way of unlocking the exam when you get this without contacting Pearson, so make sure to warn the students, there are no warnings on the exam and no 2nd chances its an automatic lock out, and only Pearson can get it back on (according to Pearson). HTH

  12. #146

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,717
    Thank Post
    341
    Thanked 517 Times in 485 Posts
    Rep Power
    180
    Quote Originally Posted by denzal2k4 View Post
    WARNING!!!!! We ran another mock exam yesterday to check running an exam in multiple rooms with multiple invigilators, this worked Ok, but we discovered if the exam user presses windows key or alt + tab or alt+ esc, or in any way tries to get the start bar or IE up, then the exam locks itself and will just say "Loss of focus contact invigilator", there is no way of unlocking the exam when you get this without contacting Pearson, so make sure to warn the students, there are no warnings on the exam and no 2nd chances its an automatic lock out, and only Pearson can get it back on (according to Pearson). HTH
    They are lying to you Pearson onscreen platform installation woes

    Steve

  13. #147

    Join Date
    Jun 2007
    Location
    Rochdale
    Posts
    233
    Thank Post
    26
    Thanked 35 Times in 30 Posts
    Rep Power
    20
    We noticed this when testing, one way of mitigating this issue is to use a special user that has the test player software set as the shell, instead of Explorer.

    They can still lock the test using ctrl-alt-del, but that should be it.

  14. #148

    Join Date
    Mar 2011
    Location
    East Sussex
    Posts
    90
    Thank Post
    51
    Thanked 14 Times in 9 Posts
    Rep Power
    10
    Quote Originally Posted by Steve21 View Post
    Aha, teach me to read the entire thread before thinking im clever!

    Could you PM the pass please.

    Thanks

  15. #149

    Join Date
    Jun 2008
    Location
    Northants
    Posts
    89
    Thank Post
    17
    Thanked 17 Times in 17 Posts
    Rep Power
    15
    And the good news is - an update is coming in a couple of weeks!!

  16. #150

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,717
    Thank Post
    341
    Thanked 517 Times in 485 Posts
    Rep Power
    180
    Quote Originally Posted by denzal2k4 View Post
    Aha, teach me to read the entire thread before thinking im clever!

    Could you PM the pass please.

    Thanks
    It's still stupid pearson, not even having the information in their admin book...

    Check PM

    Steve

  17. Thanks to Steve21 from:

    denzal2k4 (12th March 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. Pearson Online Platform
    By mpatkts in forum Educational Software
    Replies: 4
    Last Post: 21st November 2013, 07:40 AM
  2. Sophos install woes
    By BenABF in forum Mac
    Replies: 10
    Last Post: 23rd January 2012, 11:51 AM
  3. MS Office 2010 Installation Woes
    By Chuckster in forum Windows
    Replies: 12
    Last Post: 22nd November 2011, 03:20 PM
  4. [Fog] Fog installations woes :(
    By kevbaz in forum O/S Deployment
    Replies: 78
    Last Post: 25th June 2009, 10:26 AM
  5. XP install woes in an old Toshiba tablet notebook
    By Trapper in forum O/S Deployment
    Replies: 4
    Last Post: 10th October 2008, 10:22 PM

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. benjie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •