+ Post New Thread
Results 1 to 1 of 1
Educational Software Thread, Metro Electro on IE 10 - pockle to getting it to work (I think?!) in Technical; Hello, all.. This may be of VERY limited use, but I figured it's good to share the knowledge.. Our school ...
  1. #1

    Join Date
    Jun 2009
    Location
    East Renfrewshire
    Posts
    134
    Thank Post
    10
    Thanked 22 Times in 16 Posts
    Rep Power
    14

    Metro Electro on IE 10 - pockle to getting it to work (I think?!)

    Hello, all..

    This may be of VERY limited use, but I figured it's good to share the knowledge..

    Our school runs the non-IIS version of Metro Electro Teacher by basically running off of a share.

    I'm not exactly certain WHICH Metro Electro it is - it has:

    Metro Electro 1 - starts with a Flash file saying Presentations and Toolbox, with some drawn kids at the right.
    Metro Electro 2 - starts with Rouge/Vert and then looks the same as the above.


    For years, we've got round the issue by a couple of "pockles":

    First, create C:\temp\Metro, and use SetACL to allow users to write to that folder but not delete itself.
    Next is the icons for Metro 1/2 are actually pointing to an AutoIt script which copies over the necessary Flash settings to allow the content to show.

    All was well - till I tried it on IE10. Not good. The content was blank.
    Through experimentation, I found that if I used F12 and set it to IE7 compatibility then it worked, as it was running in Quirks mode.

    If you edit the following file for Metro 1/2:

    Teacher\Inc\Teacher\top_section.htm

    and add the following below the </title> bit:

    Code:
    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7">
    then it seems to work. Provided you also have the additional Flash and C:\Temp pockles mentioned above.


    As I say, it's probably of limited use, but what the hey

  2. Thanks to gerardsweeney from:

    Jonesminor (23rd September 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. moodle setup now to get it on the web
    By bushby in forum Virtual Learning Platforms
    Replies: 4
    Last Post: 6th August 2012, 11:25 AM
  2. Need to get up to speed with CMIS
    By gemmal in forum How do you do....it?
    Replies: 9
    Last Post: 2nd April 2011, 01:41 PM
  3. Replies: 3
    Last Post: 10th March 2011, 07:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •