+ Post New Thread
Results 1 to 3 of 3
Educational Software Thread, Unity 3D Installation in Technical; Hi All, I'm new here so apologies if this is posted in the wrong forum. Can anyone offer advice regarding ...
  1. #1

    Join Date
    Sep 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unity 3D Installation

    Hi All,

    I'm new here so apologies if this is posted in the wrong forum.

    Can anyone offer advice regarding installing and configuring Unity 3D. When I try to open the application I can see the Unity splash screen, the splash screen the changes to state it is "Connecting to License Server" this screen then displays options for "Activate your Unity License" at which point the application errors stating "Error Loading Page - SSL Connect Error"

    I've contacted Unity and opened the websites/IP they requested - Still no joy

    Any ideas?

    We are on an LGfL 2.0 connection and I think that this is a firewall issue but could use some pointers from anyone who has successfully deployed the app.

    Thanks in advance.

  2. #2

    Join Date
    May 2012
    Posts
    50
    Thank Post
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    7
    That sounds like a filtering issue ..... "Error Loading Page - SSL Connect Error"

    are you sure the ip address of the license server has been allowed in your WebScreenII filter setup ?

  3. #3

    Join Date
    Sep 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, I agree that it is a filtering issue of some description. The server that Unity asked me to unblock have all been done.



SHARE:
+ Post New Thread

Similar Threads

  1. Remote Installation Services (RIS)
    By Dos_Box in forum How do you do....it?
    Replies: 140
    Last Post: 29th June 2010, 07:27 PM
  2. Projector Installation/ source for parts
    By mark in forum Hardware
    Replies: 23
    Last Post: 20th September 2005, 11:41 PM
  3. Replies: 17
    Last Post: 16th September 2005, 09:07 AM
  4. vista beta anyone got it installed yet?
    By russdev in forum Windows
    Replies: 16
    Last Post: 15th August 2005, 05:46 PM
  5. ..Install software?
    By kingswood in forum How do you do....it?
    Replies: 21
    Last Post: 4th August 2005, 05:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •