+ Post New Thread
Results 1 to 6 of 6
Educational Software Thread, Forces and Motion not working. in Technical; We have a science program called Forces and Motion that I am having a problem with. The support site is ...
  1. #1
    altecsole's Avatar
    Join Date
    Jun 2005
    Location
    Morecambe, Lancashire, UK.
    Posts
    281
    Thank Post
    39
    Thanked 36 Times in 26 Posts
    Rep Power
    25

    Forces and Motion not working.

    We have a science program called Forces and Motion that I am having a problem with. The support site is www.anglia.co.uk, but that doesn't exist anymore.

    The problem is with sound. The program is run from a network location, but there is no sound and a window keeps popping up which says 'can't play' (that's all).

    The program is quite old and I think the problem may be to do with Quicktime. When we first got it, it worked with Quicktime 4, and I think that upgrading Quicktime may have broken it.

    Can anyone offer any help/advice? Thanks.

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,596
    Thank Post
    109
    Thanked 764 Times in 595 Posts
    Rep Power
    181

    Re: Forces and Motion not working.

    IIRC this program uses some ancient intel codec doesn't it?

  3. #3
    altecsole's Avatar
    Join Date
    Jun 2005
    Location
    Morecambe, Lancashire, UK.
    Posts
    281
    Thank Post
    39
    Thanked 36 Times in 26 Posts
    Rep Power
    25

    Re: Forces and Motion not working.

    Quote Originally Posted by Ric_
    IIRC this program uses some ancient intel codec doesn't it?
    God knows! I've tried making a fresh MSI without it installing Quicktime 4.1, but it doesn't like it. I'll have to do some further testing I guess.

  4. #4

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,596
    Thank Post
    109
    Thanked 764 Times in 595 Posts
    Rep Power
    181

    Re: Forces and Motion not working.

    I don't think I have it where I am now - will let you know if I come across it... Longridge High School have it if that's any help

  5. #5

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,935
    Thank Post
    1,341
    Thanked 1,784 Times in 1,107 Posts
    Blog Entries
    19
    Rep Power
    595

    Re: Forces and Motion not working.

    I know the codec you are talking about ... the Intel Indeo codec ... commonly seen in games like Civ 2 IIRC

    Try having a go with codecs from the following site
    http://www.free-codecs.com/download/..._Installer.htm

    If I have this problem i just reinstall the game :-)

  6. #6
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,456
    Thank Post
    10
    Thanked 494 Times in 434 Posts
    Rep Power
    112

    Re: Forces and Motion not working.

    Wasn't indeo taken out of xp in sp1? I think its commerical now, I remember buying it to use with the game mafia.

SHARE:
+ Post New Thread

Similar Threads

  1. Cars - Maths in Motion install help
    By tosca925 in forum Educational Software
    Replies: 5
    Last Post: 8th March 2012, 12:58 PM
  2. Anasazi Stop Motion Animator
    By DeanD in forum Educational Software
    Replies: 3
    Last Post: 15th November 2008, 04:30 AM
  3. ITV.com not working
    By mrforgetful in forum Windows
    Replies: 2
    Last Post: 4th December 2007, 02:48 PM
  4. Cars - Maths in Motion
    By paul in forum Educational Software
    Replies: 6
    Last Post: 16th October 2007, 09:42 AM
  5. ISO not working
    By Gatt in forum Learning Network Manager
    Replies: 4
    Last Post: 9th July 2006, 07:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •