+ Post New Thread
Results 1 to 11 of 11
Educational Software Thread, CMIS/Eportal - hardware??? in Technical; Just wondered what spec of kit other people are running this on? Its been suggested that our dual Xeon with ...
  1. #1

    SpuffMonkey's Avatar
    Join Date
    Jul 2005
    Posts
    2,224
    Thank Post
    54
    Thanked 276 Times in 184 Posts
    Rep Power
    133

    CMIS/Eportal - hardware???

    Just wondered what spec of kit other people are running this on? Its been suggested that our dual Xeon with 1.5Gb RAM is not up to the job - and is the cause of regular ePortal lock ups - so wondered what you're running it on and whether you have to stop & start ePortal on a fairly regular basis?

    Cheers

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,994
    Thank Post
    120
    Thanked 279 Times in 257 Posts
    Rep Power
    106

    Re: CMIS/Eportal - hardware???

    If thats not upto the job of running one kind of sytem thats bloody ridiculous! Why is it so intensive?

  3. #3

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,921
    Thank Post
    1,332
    Thanked 1,773 Times in 1,100 Posts
    Blog Entries
    19
    Rep Power
    593

    Re: CMIS/Eportal - hardware???

    IIRC the problem is not the hardware ... but running both on the same box.

    It doesn't like it.

    Speak to some of the guys in Birmingham ... they'll have a good hand on some of the problems ... or Matt over at Brooke Weston.

  4. #4
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: CMIS/Eportal - hardware???

    We just gone across the CMIS from Sims.net. We have brought in 2 brand new servers for this reason. Both dual 3.0ghx CPU with 3gb memory in each.

    As Tony suggested above we were advised to install on seperate servers.

    Ironic thing is the new server that is running ePortal on it has gone down3 times in 2 weeks, with 2 new Mobo's being replaced.

    This problem has now made us set up eportal on another server (with IIS sitting dormant) as a back up measure incase the server goes down again. We just change the CMIS SQL to point to the other server and restart the services. Somthing SLT insisted now we do all Form and lesson registration is being done by eportal.


    All good fun..........................:-)

  5. #5

    Join Date
    Dec 2005
    Location
    Gloucester
    Posts
    44
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Re: CMIS/Eportal - hardware???

    I'm currently running eportal and cmis on a 2.8 GHz Xeon with 2GB of RAM. I have had no issues with eportal hanging at all.

    James

  6. #6
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: CMIS/Eportal - hardware???

    How many classes are being registered at any one time grffin?

  7. #7

    Join Date
    Aug 2005
    Location
    Birmingham, UK
    Posts
    490
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: CMIS/Eportal - hardware???

    At my old place, CMIS and ePortal was running on a Dual 3GHz Xeon with 3GB of RAM, and to answer the "Why is it so intensive" CMIS has a MSSQL backend, and ePortal is Java based, using J2Se and Apache Tomcat by default, the DB is roughly 700 tables, last time i was there the DB in RAM was about 2GB so its a bit of a beast. We ran regisration twice a day in a 700 student school, so im guessing there was at least 20 registrations + everyone who is using CMIS Admin too (about 7 or 8 people if i remember right)

    The problem isn't ePortal, its the size of the DB imo that cripples the boxes. ePortal is just slower on lower performing boxes, people want instant websites so keep hiting refresh, thus a catch 22 emerges.

  8. #8

    Join Date
    Dec 2005
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: CMIS/Eportal - hardware???

    Quote Originally Posted by SpuffMonkey
    Just wondered what spec of kit other people are running this on? Its been suggested that our dual Xeon with 1.5Gb RAM is not up to the job - and is the cause of regular ePortal lock ups - so wondered what you're running it on and whether you have to stop & start ePortal on a fairly regular basis?
    Cheers
    CMIS server 2.6 with 3Gb RAM, EPortal server 3.0 with 3GB RAM,
    6 heavy cmis users 12 occasional cmis users 100 eportal users at reporting time.

    CMIS/Eportal grinds to a halt once a week during periods of heavy use, Never try to print reports whilst prople are using eportal.
    Serco say, don't know why that's happening, you're way above the spec.
    We say - do you have any idea how your application works, they say 'we'll get back to you'

  9. #9

    Join Date
    Dec 2005
    Location
    Gloucester
    Posts
    44
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Re: CMIS/Eportal - hardware???

    Quote Originally Posted by tosca925
    How many classes are being registered at any one time grffin?
    none we use bromcom for that (atm) we only use eportal for assesement and tracking. Registration will come, but only when attendence officer is ready

    James

  10. #10
    darkest_star's Avatar
    Join Date
    Dec 2005
    Location
    carlisle, cumbria
    Posts
    42
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    18

    Re: CMIS/Eportal - hardware???

    1 Server running both Facility and ePortal here

    twin 2.8 Zeon & 2Gig RAM

    6 to 8 main facility users, 150 ePortal users and normally 20 - 30 users on line at any one time, no issues with server, facility or ePortal

  11. #11

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,498
    Thank Post
    1,488
    Thanked 1,049 Times in 918 Posts
    Rep Power
    301

    Re: CMIS/Eportal - hardware???

    My database runs off an origianl Compaq Proliant ML370 G1 with 1GB ram and 1X 866 P3 CPU. Shocking I know, but it runs as perfect as CMIS does! The e-portal used to be off a worse macine than that, that ran our intranet setup, but now is on a new DL380 G4 with a 3.2 Xeon with 1GB ram, runs fine, all staff use it lots (so maybe 100 staff) and we have about 6 users that are full cream CMIS users. I am not big on CMIS really, but I know that is what we have and use.

SHARE:
+ Post New Thread

Similar Threads

  1. CMIS/ePortal security question
    By nutso in forum MIS Systems
    Replies: 6
    Last Post: 30th October 2007, 12:26 PM
  2. CMIS / EPortal Advice
    By stitch in forum MIS Systems
    Replies: 18
    Last Post: 9th October 2007, 09:27 PM
  3. ePortal / Facility / CMIS
    By daveyboy in forum MIS Systems
    Replies: 2
    Last Post: 9th October 2007, 07:13 PM
  4. CMIS Eportal registry tweaks
    By SpuffMonkey in forum MIS Systems
    Replies: 5
    Last Post: 20th July 2007, 05:38 PM
  5. Hel with CMIs/ePortal upgrade please.
    By tosca925 in forum Educational Software
    Replies: 5
    Last Post: 11th January 2006, 09:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •