+ Post New Thread
Results 1 to 10 of 10
Educational Software Thread, Smart Board 9.5 or 9.7 deployment problems in Technical; Hi All, I have setup smart board to depoly to an ict suite but cannot get it to work properly. ...
  1. #1

    Join Date
    Apr 2007
    Location
    Basingstoke
    Posts
    79
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Smart Board 9.5 or 9.7 deployment problems

    Hi All,

    I have setup smart board to depoly to an ict suite but cannot get it to work properly. It comes up saying installing managed software and says smart board for about a second then goes to the login screen. Obviously this isn't installing it that quickly but i cannot see why?
    I have tried using the provided MSI and using a custom shortcut to do a quiet install which works perfectly if you click it directly but it still wont deploy.
    I have tried assigning by computer and publishing by user with the same results, also on 9.5 and 9.7.

    I hope someone can help, it's frustrating!

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,090
    Thank Post
    511
    Thanked 2,308 Times in 1,784 Posts
    Blog Entries
    24
    Rep Power
    803

    Re: Smart Board 9.5 or 9.7 deployment problems

    Take a look in the event logs on the computer - it should tell you why it didn't install.

  3. #3

    Join Date
    Apr 2007
    Location
    Basingstoke
    Posts
    79
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Smart Board 9.5 or 9.7 deployment problems

    Doh! Suppose that should have been my first port of call, oops

    All it was, was the permissions on the folder to the MSI.

    Now does anyone know how to deploy it without the sidebar, customer surveys and that coming up? I have pointed a start menu icon to just run notepad, which is all they need, that run perfectly.

    Thanks for your help!

  4. #4

    Join Date
    Aug 2007
    Location
    Houston TX
    Posts
    64
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    14

    Re: Smart Board 9.5 or 9.7 deployment problems

    Just delete the shortcut from the Allusers Start menu to not allow the side bar to start up.

  5. #5

    Join Date
    Apr 2007
    Location
    Basingstoke
    Posts
    79
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Smart Board 9.5 or 9.7 deployment problems

    Wouldn't that mean logging onto each machine individually? If i had to do that i would install the notebook software separately....

    Next Q, is it possible to get the MSI to deploy just the notebook software? If not does it work creating my own MSI to do it?

  6. #6

    Join Date
    Aug 2007
    Location
    Houston TX
    Posts
    64
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    14

    Re: Smart Board 9.5 or 9.7 deployment problems

    What ever script you use to deploy the application you can also delete that shortcut.

    I never looked into if you can deploy just parts of the Smart Board application.

  7. #7

    Join Date
    Apr 2007
    Location
    Basingstoke
    Posts
    79
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Smart Board 9.5 or 9.7 deployment problems

    Im using group policy. Ive only just started having a play with deployment so im not that familiar.

  8. #8
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,411
    Thank Post
    3
    Thanked 93 Times in 89 Posts
    Blog Entries
    1
    Rep Power
    50

    Re: Smart Board 9.5 or 9.7 deployment problems

    Hi I have used a two batch file to install smartboard software. One of them installs the full version and one installs the notebook only software. This saves me space as both batch file use the same exe. This would also enabled upgrading easily as change the exe file to the lasts one is all that is required.

  9. #9
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    21

    Re: Smart Board 9.5 or 9.7 deployment problems

    Run a script to delete the All\ Users short cut after deployment.

  10. #10

    Join Date
    May 2007
    Location
    Hull, UK
    Posts
    256
    Thank Post
    6
    Thanked 13 Times in 13 Posts
    Rep Power
    17
    Quote Originally Posted by nicholab View Post
    Hi I have used a two batch file to install smartboard software. One of them installs the full version and one installs the notebook only software. This saves me space as both batch file use the same exe. This would also enabled upgrading easily as change the exe file to the lasts one is all that is required.

    Care to share?

SHARE:
+ Post New Thread

Similar Threads

  1. SMART Board Covers?
    By outeast in forum Hardware
    Replies: 8
    Last Post: 18th December 2009, 05:10 PM
  2. Anyone using SMART Board 600i IWB's?
    By tosca925 in forum Hardware
    Replies: 11
    Last Post: 21st December 2007, 10:10 PM
  3. Smart Board 600i
    By alan-d in forum Hardware
    Replies: 17
    Last Post: 18th June 2007, 09:47 AM
  4. Smart Board
    By DSapseid in forum Hardware
    Replies: 4
    Last Post: 14th May 2007, 09:13 AM
  5. SMART board 680 keeps switching off
    By DavidB4910 in forum Windows
    Replies: 2
    Last Post: 7th February 2007, 03:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •