+ Post New Thread
Results 1 to 5 of 5
Educational Software Thread, Lego Mindstorms Issue with settings in Technical; Hi all, I am struggling with lego mindstorms. It is all to do with the location of the my blocks ...
  1. #1

    Join Date
    Feb 2011
    Location
    uk
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Lego Mindstorms Issue with settings

    Hi all,

    I am struggling with lego mindstorms. It is all to do with the location of the my blocks and the settings.ini. This is fine apart from one thing - I dont have the settings.ini file.

    People say go here: C:\documents and settings\%username%\My Documents\Lego Creations\Mindstorms Projects\Profiles\Default\
    and then change the settings.ini file to point the blocks to a new place - but I have no settings.ini file.

    We are running lego from a server and the only thing installed on the local pc's is the driver part of the installation. We also run Win 7.

    Any help would be great.

    Many thanks

    Martin

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    7,059
    Thank Post
    232
    Thanked 926 Times in 795 Posts
    Rep Power
    309
    is there a settings.ini file on the server then probabyl as the user who installed it?

    it also might be that the software isnt really supposed to be run from a central store and could do with a local install

  3. #3

    Join Date
    Feb 2011
    Location
    uk
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    I cannot find the settings.ini file on the server instead.
    its driving me nuts

    thanks

  4. #4

    Join Date
    Feb 2011
    Location
    uk
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    thats odd, I have just closed lego and then the settings.ini has now appeared. thats strange.

    martin

  5. #5


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    7,059
    Thank Post
    232
    Thanked 926 Times in 795 Posts
    Rep Power
    309
    Quote Originally Posted by Swarv View Post
    Hi,

    thats odd, I have just closed lego and then the settings.ini has now appeared. thats strange.

    martin
    sounds normal to me for a file that live in %username%\my docs and would probably need to go in every users documents folder



SHARE:
+ Post New Thread

Similar Threads

  1. Graphics card- issue with adapter settings
    By EssexShep in forum Hardware
    Replies: 9
    Last Post: 30th November 2012, 03:59 PM
  2. VLK Validation Issues with WGA
    By plexer in forum IT News
    Replies: 4
    Last Post: 16th July 2007, 08:30 AM
  3. Replies: 2
    Last Post: 6th December 2006, 07:23 PM
  4. Replies: 13
    Last Post: 9th August 2006, 02:08 AM
  5. Help with setting up a domain on a Donated HP Netserver
    By tickmike in forum Wireless Networks
    Replies: 11
    Last Post: 13th July 2006, 11:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •