+ Post New Thread
Results 1 to 8 of 8
Educational Software Thread, Upgraded to 2d design v2 - now an output error occuring in Technical; After upgrading 2d design to v2, every time we go to output, a message appears saying: "The specified driver is ...
  1. #1
    woody's Avatar
    Join Date
    Jun 2005
    Location
    Carlisle, Cumbria
    Posts
    613
    Thank Post
    3
    Thanked 17 Times in 15 Posts
    Rep Power
    22

    Upgraded to 2d design v2 - now an output error occuring

    After upgrading 2d design to v2, every time we go to output, a message appears saying: "The specified driver is not present on this machine. Please install the driver or click on Change Driver."

    If you click on Change Driver and re-select the correct one, it then works fine. But the problem returns after closing down the program and returning to it later. This is happening on two PCs with different cutters attached. And it all started after upgrading to v2!

    Anyone getting the same? Any ideas on how to set the printer driver perminantly?

    Thanks

  2. #2

    Join Date
    Dec 2007
    Location
    St Marys RC High School Chesterfield
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Upgraded to 2d design v2 - now an output error occuring

    Hi
    I'm getting exactly the same problem - the only difference is that the Camm1 driver is not even listed in the drop down box. (Version 1 still works OK though)
    Did you manage to fix it and if so how ?
    Many Thanks
    Nick Reynolds
    Network Manager
    St Marys RC High School
    Chesterfield

  3. #3
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71

    Re: Upgraded to 2d design v2 - now an output error occuring

    does it save any configuration files to the application data?

  4. #4

    Join Date
    Dec 2007
    Location
    St Marys RC High School Chesterfield
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Upgraded to 2d design v2 - now an output error occuring

    Yes it saves the config files and you can load them. All I can't do is get it to see the plotter

    Thanks
    Nick

  5. #5

    Join Date
    Sep 2005
    Location
    W. Cumbria
    Posts
    89
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    18

    Re: Upgraded to 2d design v2 - now an output error occuring

    Touch wood (ahem) we're ok here, but I did re-install the drivers from the website.

  6. #6

    Join Date
    Dec 2007
    Location
    St Marys RC High School Chesterfield
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Upgraded to 2d design v2 - now an output error occuring

    Where did you get the drivers from ?
    I tried Roland's web site but they don't seem to work very well !!!

  7. #7

    Join Date
    Sep 2005
    Location
    W. Cumbria
    Posts
    89
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    18

    Re: Upgraded to 2d design v2 - now an output error occuring

    From here http://www.techsoftuk.co.uk/DOWNLOADS_drivers.htm
    you may be using a different machine to ours.
    But this driver worked for us.

    Sorry for the delay

  8. #8

    Join Date
    Dec 2007
    Location
    St Marys RC High School Chesterfield
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Upgraded to 2d design v2 - now an output error occuring

    Thanks but its OK now it seems that Roland have 2 sites co & com and com has none of the older drivers but the other one does.
    I downloaded it and it works OK now.
    Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. Strange error occuring.
    By maniac in forum Windows
    Replies: 22
    Last Post: 21st October 2009, 11:04 AM
  2. New 2D Design talking to the Old Mill Design
    By Sean in forum Educational Software
    Replies: 5
    Last Post: 15th January 2008, 09:26 AM
  3. Replies: 10
    Last Post: 26th October 2006, 08:07 AM
  4. Replies: 8
    Last Post: 15th September 2006, 05:16 PM
  5. this seems to be occuring quite regularly now...
    By beeswax in forum General Chat
    Replies: 3
    Last Post: 11th July 2006, 10:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •