+ Post New Thread
Results 1 to 12 of 12
Educational Software Thread, Edecel promissor On screen Testing Win7 x64bit in Technical; Haven't seen any recent posts about this software is nobody using now or is it all working? I have the ...
  1. #1

    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    123
    Thank Post
    8
    Thanked 11 Times in 10 Posts
    Rep Power
    19

    Edecel promissor On screen Testing Win7 x64bit

    Haven't seen any recent posts about this software is nobody using now or is it all working?
    I have the esm server working but cannot get it working on Win7 64 bit.
    I raised a support email and here is the reply

    Thanks for your email.
    Our software have not been tested against Window 7, unfortunately we can not support window 7 queries.

    If however it works on a Win7 x32bit, I would suggest you carry on or alternatively switch to an XP system which we fully support.

    Sorry for any inconvenience.
    Not much help if that is the room where they take the exam

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    What!!

  3. #3

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,869
    Thank Post
    574
    Thanked 998 Times in 770 Posts
    Blog Entries
    15
    Rep Power
    461
    You tell them to get out of the education market pronto then if they don't support the most widely used system.

    On another note, we use it on w7 x64 without problem.

  4. #4

    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    123
    Thank Post
    8
    Thanked 11 Times in 10 Posts
    Rep Power
    19
    @synaesthesia did you have to do anything special to get it to work ?

  5. #5

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,869
    Thank Post
    574
    Thanked 998 Times in 770 Posts
    Blog Entries
    15
    Rep Power
    461
    No, just worked.

  6. #6
    rckngslnd's Avatar
    Join Date
    Nov 2010
    Location
    Margate
    Posts
    47
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i'm also having problems as does not like flash version 11 , i trying to find an earlier version. I was told version 9 may work on phone but cannot find that for windows 7 64bit anyone have a copy i could use??

  7. #7
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    35
    Thank Post
    11
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Actually I'm having some serious problems with this software! I'm trying to get the ESM Administrator to run on windows 7 64 bit laptops but it will ONLY run when logged in as the domain admin account... All paths and permissions are correct as far as I can see.

  8. #8
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    906
    Thank Post
    41
    Thanked 69 Times in 66 Posts
    Rep Power
    18
    https://www.edexcel.com/Our-support/...er%20Guide.pdf

    Is this what you need. It used to only work on 32 bit. I think you need the user to have a local profile and be a local admin (you can do this and lock down the desktop environment.
    Pearson support seem to be stuck in 2003. They weren't sure about having server as a VM.

  9. #9

    Join Date
    May 2014
    Location
    Lanc's
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I know with the 32-bit version you had to provide R/W access to the "%Program Files%\Promissor" folder, with the renaming of this folder in 64bit Windows you need to set the permissions on "%Program Files% (x86)\Promissor". I've jut set a GP to handle the setting of these permissions and I works nicely.

    You'll know if this is your issue if you are able to successfully log in to the "administrator" software to carry out a mock test, but once logged in you will be missing the flash portion of the exam (images and the like).

    Hope this helps

  10. #10
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    35
    Thank Post
    11
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks a lot for all your help folks. At the moment, I'm still at the stage where the software will only run for the domain admin and no-one else. I've checked all permissions to folders and registry entries, and they are all in accordance with Pearson's guidelines. I've created several users with local admin rights, but I'm no closer. Apparently there is someone from Pearson coming tomorrow, so I will let you know how it goes!

  11. #11

    Join Date
    May 2014
    Location
    Lanc's
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    What error are you seeing when logged in as a non-admin user?

    I've spent days troubleshooting Promissor in the past, ever since the early days of Gola, it's always been awful, although to be fair the last 12 months have been the best/ most stable, mainly due to the lack of updates!

  12. #12
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    35
    Thank Post
    11
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    FINALLY cracked it! It was the path to the ESM_Test_Centre folder - it HAS to be set up as a URL (\\server\ESM_Test_Centre) rather than as a mapped drive like I had done it. I'd been putting it in as a folder in a mapped network drive, and it works fine as the domain admin, but no-one else. Now it works for all exams users I'd set up.

    thanks for everyone's suggestions

SHARE:
+ Post New Thread

Similar Threads

  1. On Screen Keyboard at Logon Screen
    By AJT1 in forum Windows
    Replies: 9
    Last Post: 25th February 2011, 11:36 PM
  2. Edexcel on screen testing .........help
    By Kyle in forum Educational Software
    Replies: 5
    Last Post: 14th January 2009, 10:12 PM
  3. [CLOSED] Layout Issue: Main webpage not resizing based on screen resolution
    By Pottsey in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 27th February 2008, 02:10 PM
  4. Edexcel On-Screen Testing
    By RoyG in forum Educational Software
    Replies: 12
    Last Post: 19th April 2007, 02:08 PM
  5. Installing Exchange on a test network.
    By Kyle in forum Windows
    Replies: 8
    Last Post: 17th March 2007, 12:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •