+ Post New Thread
Results 1 to 8 of 8
Educational Software Thread, Units of Sound in Technical; Hi Does anyone have the SEN software "Units of Sound" installed on a WinXP machine? We used to have it ...
  1. #1

    Join Date
    Oct 2011
    Location
    Cheadle, Staffordshire
    Posts
    11
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Units of Sound

    Hi

    Does anyone have the SEN software "Units of Sound" installed on a WinXP machine?
    We used to have it on XP but then moved to Win7. After finding out that it didn't work on Win7 the machine it is on was rolled back to XP.
    The students and their "profiles" were saved but I am not sure of the exact place to put the student folders.

    The path I have at the moment is "C:\Program Files\Units of Sound\data"

    In this "data" folder is another folder named "mp3" and all of the student folders.
    Should the student folders (and the config settings) go in a separate folder within the "data" folder or just loose in the "data" folder"

    Thanks

  2. #2

    Join Date
    Mar 2008
    Location
    Medway, Kent
    Posts
    133
    Thank Post
    23
    Thanked 28 Times in 25 Posts
    Rep Power
    18
    looking at our config for version 4 the data files are here c:\Documents and Settings\All Users\Units of Sound\ which holds the students.ini and all of the s1 to s59 folder etc. for version 5 its stored on a network share.

  3. Thanks to glen_j from:

    railfrog (22nd October 2012)

  4. #3

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,410
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194
    Yes we use it, we have a network share with 3 folder in data, program and sound. It's been a while since I installed it so not sure which version it is.

  5. Thanks to rush_tech from:

    railfrog (22nd October 2012)

  6. #4

    Join Date
    Oct 2011
    Location
    Cheadle, Staffordshire
    Posts
    11
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks all

    Found the folder now. However when I put the student records in they are not showing up.

    In the "C:\Documents and Settings\All Users\Units of Sound" folder I have: S1-S24 folders: S0 Configuration Settings: STUDENTS Configuration Settings.

    Is this right?

  7. #5

    Join Date
    Mar 2008
    Location
    Medway, Kent
    Posts
    133
    Thank Post
    23
    Thanked 28 Times in 25 Posts
    Rep Power
    18
    yes thats correct just check the file permissions.

  8. #6
    Hedghog's Avatar
    Join Date
    Jul 2006
    Location
    North Wales
    Posts
    194
    Thank Post
    35
    Thanked 17 Times in 16 Posts
    Rep Power
    37
    Hi,
    you also need to set the units of sound teachers options on the PC being used to the correct folder for sound and data. We direct our data to a share on a server so any student can use any machine.

  9. Thanks to Hedghog from:

    railfrog (22nd October 2012)

  10. #7

    Join Date
    Oct 2011
    Location
    Cheadle, Staffordshire
    Posts
    11
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Don't know whats happening but i have done all of the above and students are still not showing up.

  11. #8

    Join Date
    Oct 2011
    Location
    Cheadle, Staffordshire
    Posts
    11
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have now got it working. Thanks to all.

    The STUDENT5 (note the 5(five) on the end) .INI file had somehow got renamed to STUDENTS (with an S(ess) on the end)

    All working hunky dory now.

SHARE:
+ Post New Thread

Similar Threads

  1. SEN software - units of sound win7
    By gibbo_ap in forum General Chat
    Replies: 3
    Last Post: 26th September 2012, 04:25 PM
  2. Office 2010 Unit of Measurements Deployment
    By riverphoenix12 in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 28th June 2011, 10:02 PM
  3. Replies: 5
    Last Post: 4th March 2010, 10:57 PM
  4. Dont like this sound of this...
    By Gatt in forum BSF
    Replies: 8
    Last Post: 21st February 2010, 06:00 PM
  5. Don't Like the sound of this!
    By FN-GM in forum Wireless Networks
    Replies: 18
    Last Post: 23rd November 2007, 09:59 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •