+ Post New Thread
Results 1 to 5 of 5
Educational Software Thread, Side-by-Side Configuration Incorrect SMARTNotebook 11 (Education Software 2012) in Technical; Hi All, New to the forum so please let me know if this should have been posted elsewhere... I have ...
  1. #1

    Join Date
    Oct 2012
    Posts
    3
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy Side-by-Side Configuration Incorrect SMARTNotebook 11 (Education Software 2012)

    Hi All,

    New to the forum so please let me know if this should have been posted elsewhere...

    I have a bunch of Win7 (x86) Notebooks, some with SP1, some without.

    Those without will install the software completely and correctly and run without issues. Those with SP1 won't install the software completely and the components that do install when opened display a 'The Application has failed to start because its side-by-side configuration is incorrect'.

    I've logged a support request with SMARTTech awaiting a response. Hoping someone else out there has has this issue and found a resolution.

    Cheers,
    J

  2. #2
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,223
    Thank Post
    454
    Thanked 177 Times in 174 Posts
    Blog Entries
    3
    Rep Power
    65
    I think I had a similar problem - can't remember exactly but I think I repaired the .net framework and then reinstalled SMART Notebook.

  3. Thanks to Cache from:

    jnoy (24th October 2012)

  4. #3

    Join Date
    Oct 2012
    Posts
    3
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, I'll give it a go when I'm back at the School... Don't suppose you recall what version of .NET I should repair? SmartTech website suggests .NET4 though I'm sure I've already done this.

  5. #4
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,223
    Thank Post
    454
    Thanked 177 Times in 174 Posts
    Blog Entries
    3
    Rep Power
    65
    Think it was .net4 full version - I think it got confused somewhere along the line because I had installed the .net4 framework but then the SMART installer proceeded to reinstall it or do something with it, probably corrupting bits of it along the way.

  6. Thanks to Cache from:

    jnoy (24th October 2012)

  7. #5

    Join Date
    Oct 2012
    Posts
    3
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks again... .NET4 uninstall & reinstall followed by reinstall of SMARTNotebook has resolved this issue. A simple repair of .NET wasn't sufficient. Cheers, Jono.

SHARE:
+ Post New Thread

Similar Threads

  1. Possible to have TMG and VPN side by side?
    By nLinked in forum Internet Related/Filtering/Firewall
    Replies: 22
    Last Post: 27th September 2012, 03:16 PM
  2. Replies: 8
    Last Post: 31st May 2012, 03:42 PM
  3. [HTML] <ul> side by side
    By MK-2 in forum Web Development
    Replies: 8
    Last Post: 14th July 2011, 08:28 AM
  4. Running ABTutor and NSS side by side?
    By LizaM in forum Network and Classroom Management
    Replies: 2
    Last Post: 3rd November 2009, 05:10 PM
  5. [MS Office - 2007] Office 2003/2007 side-by-side problems with Outlook 2007
    By Bruce123 in forum Office Software
    Replies: 2
    Last Post: 19th September 2009, 07:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •