+ Post New Thread
Results 1 to 9 of 9
East Midlands Broadband Consortium (EMBC) Thread, embc + Outlook in cached exchange mode in Regional Broadband Consortiums (RBC); Anyone actually ever got this to work? Followed the instructions to the letter but it always complains that it can't ...
  1. #1

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,729
    Thank Post
    1,271
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505

    embc + Outlook in cached exchange mode

    Anyone actually ever got this to work?
    Followed the instructions to the letter but it always complains that it can't resolve the server name (or any of the servers listed in instructions).

    Any ideas?

  2. #2
    cvl4's Avatar
    Join Date
    Jan 2008
    Location
    Leicestershire
    Posts
    25
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi sparkeh
    Yes - we have been using it for successfully for the past 2 years - have you downloaded the latest version of the instuctions posted by Dan Broad on EMBC - the original version(s) had some omissions/errors.

  3. #3

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,729
    Thank Post
    1,271
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Quote Originally Posted by cvl4 View Post
    Hi sparkeh
    Yes - we have been using it for successfully for the past 2 years - have you downloaded the latest version of the instuctions posted by Dan Broad on EMBC - the original version(s) had some omissions/errors.
    Thanks for the reply. At least I now know the service does actually work.
    I am using the instructions posted 19/07/2010 - I have followed them to the letter and it just won't connect.
    Helpfully support have told me they "don't support Outlook" so I literally have no idea what to do now.

  4. #4

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,729
    Thank Post
    1,271
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    So here's what I have:

    *Server settings*
    Exchange server = embc-gla-vem-01.resource.embc.local
    Use cached exchange mode = ticked
    Username = my embc user id

    *More settings - general tab*
    When starting = Manually control connection state
    Default connection state = Connect with the network

    *More settings - Advanced tab*
    Use cached exchange mode = ticked
    Download shared folders = ticked

    *More settings - Security tab*
    Encrypt data = ticked
    Logon network security = Negotiate Authentication

    *More settings - Connection tab*
    Connect using my LAN = ticked
    Outlook Anywhere = ticked

    *Exchange Proxy Settings*
    https://mail.embc.uk.com
    slow networks = ticked
    authentication = Basic

    When I click check name I get
    exchange.PNG

  5. #5

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,925
    Thank Post
    1,336
    Thanked 1,778 Times in 1,103 Posts
    Blog Entries
    19
    Rep Power
    594
    Quote Originally Posted by sparkeh View Post
    Thanks for the reply. At least I now know the service does actually work.
    I am using the instructions posted 19/07/2010 - I have followed them to the letter and it just won't connect.
    Helpfully support have told me they "don't support Outlook" so I literally have no idea what to do now.
    EMBC support?

  6. #6

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,729
    Thank Post
    1,271
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Quote Originally Posted by GrumbleDook View Post
    EMBC support?
    Yep, the embc helpdesk said they wouldn't help me with this.
    edit: just to be clear, by "we don't support Outlook" they meant they wouldn't provide help for it.

  7. #7

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,729
    Thank Post
    1,271
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Oh a slightly different error now:
    exchange2.PNG

  8. #8

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,729
    Thank Post
    1,271
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Interestingly, if I run a test from the MS Remote Connectivity Analyser if fails at the last step:
    https://www.testexchangeconnectivity...J6axh4STjqnY0=

    The RPC_S_SERVER_UNAVAILABLE error (0x6ba)

  9. #9

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,729
    Thank Post
    1,271
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Success!!
    So I thought I would try the option to allow Outlook to auto configure itself (wild stab in the dark as it has never worked before), I supplied my email as <user-id>@embc.uk.com and everything was auto configured.

    Looking at the settings it filled in, the thing that was wrong was the username. Rather than being <embc_username> it was my email address <firstname>.<lastname>@<schoolname>.leics.sch.uk !

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] Cached exchange mode resync at logon
    By _techie_ in forum Office Software
    Replies: 0
    Last Post: 6th June 2011, 09:28 PM
  2. Searching is slow in Outlook Web App (Exchange 2010)
    By adamf in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 26th August 2010, 08:30 AM
  3. [MS Office - 2007] Outlook - Cached Exchange Mode query
    By Geoff in forum Office Software
    Replies: 0
    Last Post: 4th August 2010, 09:56 AM
  4. Outlook 2003 and Exchange Server 2003
    By faza in forum How do you do....it?
    Replies: 9
    Last Post: 8th October 2009, 08:16 PM
  5. Replies: 2
    Last Post: 28th February 2007, 11:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •