+ Post New Thread
Results 1 to 5 of 5
East Midlands Broadband Consortium (EMBC) Thread, Any problems with filtering this morning? in Regional Broadband Consortiums (RBC); Without wanting to speak to EMBC themselves (probably no need) is anyone else having any issues with random sites being ...
  1. #1

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,866
    Thank Post
    574
    Thanked 998 Times in 770 Posts
    Blog Entries
    15
    Rep Power
    461

    Any problems with filtering this morning?

    Without wanting to speak to EMBC themselves (probably no need) is anyone else having any issues with random sites being filtered? For instance, Edugeek home page (as well as Youtube and a fair few others) are showing:
    "Warning - Filtering Service Unavailable"
    Yet the forums here are fine as are sites like BBC etc.

  2. #2

    Join Date
    Jun 2008
    Location
    leicester
    Posts
    713
    Thank Post
    73
    Thanked 171 Times in 148 Posts
    Rep Power
    53
    Yes, we've been getting a filtering page message randomly here (Leicester) all morning.

    They are aware of the problem.

  3. #3

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,866
    Thank Post
    574
    Thanked 998 Times in 770 Posts
    Blog Entries
    15
    Rep Power
    461
    Ah, little piece of mind then if we get asked about it! Just the nagging doubts if we were having some DNS or cache issues of our own
    Cheers!

  4. #4

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,729
    Thank Post
    1,271
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Yep, apparently an issue with Netsweeper this morning. Should be fixed now.

  5. #5
    dayzd's Avatar
    Join Date
    Nov 2009
    Location
    In front of computer
    Posts
    405
    Thank Post
    75
    Thanked 59 Times in 48 Posts
    Rep Power
    24
    We had that for a while. Seems to be resolved. We're used to EMBC's little quirks, as are our staff!

    We should'a known our uplink upgrade wouldn't go so smoothly without something else going wrong!

SHARE:
+ Post New Thread

Similar Threads

  1. smoothwall filtering problems
    By linkazoid in forum Internet Related/Filtering/Firewall
    Replies: 14
    Last Post: 17th January 2011, 10:51 AM
  2. [CLOSED] Improvement: So Sloooow this morning; is it just me?
    By elsiegee40 in forum EduGeek.net Site Problems
    Replies: 7
    Last Post: 9th May 2010, 01:12 PM
  3. Scalextric: that has been my morning ..
    By soveryapt in forum General Chat
    Replies: 31
    Last Post: 5th February 2010, 12:28 PM
  4. Morning all!
    By elsiegee40 in forum General Chat
    Replies: 15
    Last Post: 8th January 2010, 10:32 AM
  5. Problems on all proxies this morning
    By Marci in forum Yorkshire & Humberside Grid for Learning (YHGfL)
    Replies: 17
    Last Post: 6th November 2009, 03:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •