+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
East Midlands Broadband Consortium (EMBC) Thread, EMBC and Outlook problem in Regional Broadband Consortiums (RBC); Hi Teachers at my school access their email by logging on to the embc portal as per normal. New senior ...
  1. #1

    Join Date
    Jun 2010
    Posts
    106
    Thank Post
    72
    Thanked 5 Times in 3 Posts
    Rep Power
    17

    EMBC and Outlook problem

    Hi
    Teachers at my school access their email by logging on to the embc portal as per normal.

    New senior staff wants teachers to use Office Outlook as that is what he used at his last school.

    Tried setting up Outlook via EMBC and its not very happy..

    I suggested to the new staff member that outlook is on the EMBC email and it works.

    He is not happy with that because he needs to logon , he just wants to press the Outlook icon on his desktop.

    (We dont have Exchange Server)

    any idea

    Ta John

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,678
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    That's fine, just set it up with POP/SMTP in Outlook and it will do what he wants.

  3. Thanks to kmount from:

    brickwall53 (12th September 2010)

  4. #3

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,921
    Thank Post
    1,332
    Thanked 1,773 Times in 1,100 Posts
    Blog Entries
    19
    Rep Power
    593
    Hi John

    If you log into the main EMBC portal, https://portal.embc.uk.com , with your account, then go to the Technical Library (link is on the left-hand navigation bar) then you will see guides for pretty much all things EMBC.

    The second set of guides are for setting up Outlook, etc to pick up your EMBC email. I would recommend you use IMAP where possible so that they can still use OWA when out and about (depending on the amount of mail they get in!)

  5. Thanks to GrumbleDook from:

    brickwall53 (12th September 2010)

  6. #4

    Join Date
    Jun 2010
    Posts
    106
    Thank Post
    72
    Thanked 5 Times in 3 Posts
    Rep Power
    17
    Thanks very much for your reply.

    It still does not work and the when the staff member points to the laptop and says "this bast*** email does not work" .

    I thought sod this. Sort it out yourself

  7. #5


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,678
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Hi there,

    What exactly are you seeing?

  8. #6

    Join Date
    Jun 2010
    Posts
    106
    Thank Post
    72
    Thanked 5 Times in 3 Posts
    Rep Power
    17
    Hello

    I have setup outlook using all the settings.

    I send a test email to a user using outlook and ask for a reply.

    The other user receives the mail and send a reply

    My outlook does not show the reply

    But if I login to my EMBC email the reply is there.

    Ta

  9. #7


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,678
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Are you using pop or imap?

    If you send a mail to yourself from outlook do you receive it in outlook?

  10. #8

    Join Date
    Jun 2010
    Posts
    106
    Thank Post
    72
    Thanked 5 Times in 3 Posts
    Rep Power
    17
    Using pop....just tried emailing myself and nothing

    Ta

  11. #9

    Join Date
    Jun 2010
    Posts
    106
    Thank Post
    72
    Thanked 5 Times in 3 Posts
    Rep Power
    17
    Just checked my embc email and the mail is there?

  12. #10


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,678
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Without being rude have you actually received anything through the Outlook connection? Does send/receive finish with no errors?

    Can you show us a screenshot of your Outlook settings to see what is happening.

    I had until I moved jobs a few hundred Outlook users on EMBC with no problem.

  13. #11

    Join Date
    Jun 2010
    Posts
    106
    Thank Post
    72
    Thanked 5 Times in 3 Posts
    Rep Power
    17
    Outlook has no errors. When I check the sent icon....it indicates that the email was sent.

    I cannot send a screenshot as I am logged to the schoolserver remotely but I will write down the settings

    Ta

  14. #12


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,678
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Hmm ... looks OK to me.

    Best pop a call in I think.

  15. Thanks to kmount from:

    brickwall53 (12th September 2010)

  16. #13

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,838
    Thank Post
    569
    Thanked 993 Times in 765 Posts
    Blog Entries
    15
    Rep Power
    460
    Will be worth checking the advanced settings - making sure SSL is enabled for incoming mail and that outgoing mail server uses the same authentication details as incoming.

  17. #14

    Join Date
    Jun 2010
    Posts
    106
    Thank Post
    72
    Thanked 5 Times in 3 Posts
    Rep Power
    17
    Done that

  18. #15

    Join Date
    Jun 2010
    Posts
    106
    Thank Post
    72
    Thanked 5 Times in 3 Posts
    Rep Power
    17

    settings ssl

    settings
    Attached Images Attached Images

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. EMBC and iGoogle Problem
    By solutions4it in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 13th May 2010, 04:39 PM
  2. Outlook Exchange client with EMBC Exchange server
    By mavhc in forum East Midlands Broadband Consortium (EMBC)
    Replies: 0
    Last Post: 3rd February 2009, 01:46 PM
  3. [MS Office - 2003] Outlook problem
    By kearton in forum Office Software
    Replies: 2
    Last Post: 23rd September 2008, 10:20 AM
  4. Trying to send hotmail emails over embc - problem
    By Zebadee in forum General Chat
    Replies: 3
    Last Post: 9th May 2008, 09:34 PM
  5. EMBC Accessing Email via outlook
    By rush_tech in forum General Chat
    Replies: 9
    Last Post: 8th April 2008, 12:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •