+ Post New Thread
Results 1 to 12 of 12
East Midlands Broadband Consortium (EMBC) Thread, SUMS - Add user query in Regional Broadband Consortiums (RBC); Just added a new staff user for the second time. Both times, it created the username and automatically put '01' ...
  1. #1
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    SUMS - Add user query

    Just added a new staff user for the second time. Both times, it created the username and automatically put '01' at the end of the teachers surname. As a result, their email address is:

    [forename inital][Surname]01@kingswood-pri.northants.sch.uk

    Prior to SUMS, any staff users we created would just use the inital and surname without a number suffix (providing a user didn't already have the same combination)

    My question is why SUMS seems to be adding number suffixes to all staff users? If the username hasn't been used already, what is the need for a number suffix?

    Also, and perhaps I'm being rather vain, it doesn't make for a very nice looking email address!!

    Is there any way to change this?

    Any thoughts?

    Andy -

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,457
    Thank Post
    408
    Thanked 672 Times in 614 Posts
    Rep Power
    192
    My question is why SUMS seems to be adding number suffixes to all staff users? If the username hasn't been used already, what is the need for a number suffix?
    Perhaps it's to prepare for the eventuality that a staff member with the same name might turn up at some point in the future? I do agree, it's quite odd. Have you tried logging a call with Synetrix?

  3. #3

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    10,074
    Thank Post
    1,384
    Thanked 1,888 Times in 1,169 Posts
    Blog Entries
    19
    Rep Power
    614
    Have a look at https://portal.embc.uk.com/SchoolsLi...ils/index.aspx (login required) and check your general settings are correct [forename initial][surname]@[domain] rather than [first initial][surname][N]@[domain]. If it is without [N] and still doing it then raise a call with Synetrix as a possible SUMS fault. If it is just a case of it has swapped over for some reason let me know and I'll check if it is something I've done (or haven't done!) or if it is a fault.

  4. #4
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    Thanks Tony,

    Have checked our site settings, and our email address format is actually set to [username]@[domain].

    Not sure if their is a glip between what i am seeing on screen, and what is actually happening when i add staff users.

    I've just created another staff user, who has a very obscure, and probably unique surname, and the username has just been created with 01 stuck on the end.

    Any help would be much appreciated.

    Andy -

  5. #5

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,511
    Thank Post
    627
    Thanked 1,173 Times in 900 Posts
    Blog Entries
    15
    Rep Power
    524
    Can you not still add an alias more to you/your staff's liking? Always handy when you've got teachers called John Smith or Anita Patel to save the 5 digit random number afterwards

  6. #6

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    10,074
    Thank Post
    1,384
    Thanked 1,888 Times in 1,169 Posts
    Blog Entries
    19
    Rep Power
    614
    Quote Originally Posted by Zebadee View Post
    Thanks Tony,

    Have checked our site settings, and our email address format is actually set to [username]@[domain].

    Not sure if their is a glip between what i am seeing on screen, and what is actually happening when i add staff users.

    I've just created another staff user, who has a very obscure, and probably unique surname, and the username has just been created with 01 stuck on the end.

    Any help would be much appreciated.

    Andy -
    Call it in to the Helpdesk if you can ... if nothing else get them to check you are not missing something.

  7. #7
    kaphc's Avatar
    Join Date
    Sep 2009
    Location
    Derbyshire
    Posts
    592
    Thank Post
    155
    Thanked 81 Times in 68 Posts
    Rep Power
    76
    I created a new user on SUMS this week who ended up with <firstinitial><surname>01@ as their e-mail address.

    I'm not at work at the moment so I can't check this, but I think I remember seeing something on the home page FAQs section about all new user e-mail addresses now being created in this format as a default.

    Whether this can be overridden or not, I'd be interested to find out.

  8. #8

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    10,074
    Thank Post
    1,384
    Thanked 1,888 Times in 1,169 Posts
    Blog Entries
    19
    Rep Power
    614
    It can be overriden. If you have a look at the video I linked to it shows you how to set your site defaults.

  9. Thanks to GrumbleDook from:

    kaphc (20th November 2009)

  10. #9
    kaphc's Avatar
    Join Date
    Sep 2009
    Location
    Derbyshire
    Posts
    592
    Thank Post
    155
    Thanked 81 Times in 68 Posts
    Rep Power
    76
    OK ... so on the FAQs it says ...

    "New users are now provisioned with a two digit number after the name identifier?
    This is the new format for usernames and is the template for SUM, this cannot be changed. "

    But it actually can then - willl check out your video and not believe everything SUMS tells me.

    Thank you.

  11. #10

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,457
    Thank Post
    408
    Thanked 672 Times in 614 Posts
    Rep Power
    192
    Since when was SUMS hosted on a Vtech? This is slow!

  12. #11

    Join Date
    Jan 2007
    Location
    Nottinghamshire
    Posts
    531
    Thank Post
    2
    Thanked 84 Times in 58 Posts
    Rep Power
    39
    Looks like it's working now, users don't have 01, and neither do their emails, which I could never get to change properly, still really need an option to select which alias is the default for From:

  13. #12

    Join Date
    Jan 2007
    Location
    Nottinghamshire
    Posts
    531
    Thank Post
    2
    Thanked 84 Times in 58 Posts
    Rep Power
    39
    Except now it won't let me change usernames, sigh, and no option to delete users, only disable, I forget how long before they're deleted



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 23rd August 2011, 04:31 PM
  2. Sums - Group email
    By THERADIOTUBBY in forum East Midlands Broadband Consortium (EMBC)
    Replies: 2
    Last Post: 18th November 2009, 12:19 PM
  3. Replies: 4
    Last Post: 20th January 2009, 10:02 PM
  4. add user as local admin
    By TechSupp in forum Scripts
    Replies: 2
    Last Post: 22nd September 2008, 12:54 PM
  5. Replies: 5
    Last Post: 14th June 2008, 01:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •