+ Post New Thread
Results 1 to 3 of 3
East Midlands Broadband Consortium (EMBC) Thread, Email routing issues with emPSN in Regional Broadband Consortiums (RBC); Email routing issues within emPSN We moved from Mouchel (Lincolnshire) at the end of July 2013. We bought the hosted ...
  1. #1

    Join Date
    Sep 2011
    Location
    Lincolnshire
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Email routing issues with emPSN

    Email routing issues within emPSN

    We moved from Mouchel (Lincolnshire) at the end of July 2013.

    We bought the hosted email service from KCOM which is provided by RM. Our MX records point to RMs mail cluster which then sends all mail to our in house Exchange box (or so goes the theory! Our outbound mail goes via the RM "Smart Host"!

    Since moving we have had issues send / receiving mail from other sites within emPSN (Lincolnshire). We are told by KCOM that we are the only site suffering this issue, but KCOM & RM seem unable to route the mail through the emPSN network without it being rejected.

    This is something to do with how emPSN network is routing port 25 traffic.

    Anyone else seen anything similar, I am at the end of my tether with this.

    D

  2. #2

    Join Date
    Jan 2008
    Location
    Chesterfield, Derbyshire
    Posts
    191
    Thank Post
    11
    Thanked 35 Times in 25 Posts
    Rep Power
    21
    We have a slightly different setup where email comes directly to our exchange server, rather than through rm etc. For a while we could not receive email from about 7 schools who were on captia`s email system, all other emails worked fine, however those 7 schools could receive email from us. After managing to get the companies to actually look at the problem, rather then just blame each other, it turned out to be a firewall rule between Capita`s network and KCOM.

  3. #3

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Considered O365?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 14th September 2009, 01:07 PM
  2. VLK Validation Issues with WGA
    By plexer in forum IT News
    Replies: 4
    Last Post: 16th July 2007, 07:30 AM
  3. Strange Latency? Issues with logging in.
    By HodgeHi in forum Wireless Networks
    Replies: 17
    Last Post: 21st February 2007, 02:23 PM
  4. Issues with two new Dell PC's mapping drives.
    By tosca925 in forum Wireless Networks
    Replies: 1
    Last Post: 18th January 2007, 12:13 AM
  5. Replies: 2
    Last Post: 6th December 2006, 06:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •