+ Post New Thread
Results 1 to 6 of 6
East Midlands Broadband Consortium (EMBC) Thread, Embc and google apps in Regional Broadband Consortiums (RBC); Anyone else having problems with google apps on embc? We have some users where google apps sync between outlook 2010 ...
  1. #1
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    470
    Thank Post
    90
    Thanked 73 Times in 65 Posts
    Rep Power
    38

    Embc and google apps

    Anyone else having problems with google apps on embc?
    We have some users where google apps sync between outlook 2010 and gmail stops syncing and they can't access the secure site https://www.google.co.uk
    Forcing the internal IP to a different IP fixes it - in the past this has been caused by one faulty proxy server at embc - but they don't seem to accept this and are struggling to solve it which is causing us problems.

  2. #2
    gonzodad's Avatar
    Join Date
    Mar 2010
    Location
    Surrey
    Posts
    40
    Thank Post
    1
    Thanked 10 Times in 8 Posts
    Rep Power
    10
    maark - r u using the 'old' embc proxy or the new websheild one ? (there is a known issue on the websheild one with https sites that is being worked on)

  3. Thanks to gonzodad from:

    maark (8th October 2012)

  4. #3
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    470
    Thank Post
    90
    Thanked 73 Times in 65 Posts
    Rep Power
    38
    Hi
    thanks for reply - we are still using old proxy.embc.uk.com proxy but still having a lot of problems connecting to https://www.google.com - afffecting several machines at random every day - different subnets.

  5. #4

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,921
    Thank Post
    1,332
    Thanked 1,773 Times in 1,100 Posts
    Blog Entries
    19
    Rep Power
    593
    Are you running via an internal firewall / proxy as well?

  6. #5
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    470
    Thank Post
    90
    Thanked 73 Times in 65 Posts
    Rep Power
    38
    Not running internal proxy or firewall. Still having random machines with this problem - guessing it is one rogue proxy server at embc.

  7. #6
    gonzodad's Avatar
    Join Date
    Mar 2010
    Location
    Surrey
    Posts
    40
    Thank Post
    1
    Thanked 10 Times in 8 Posts
    Rep Power
    10
    pm me your fault ref number and ill see whats going on with it.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 22nd February 2012, 08:26 AM
  2. Anyone using both 365 and Google Apps Ed together.
    By edutech4schools in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 2nd February 2012, 12:22 PM
  3. Moodle and Google Apps integration
    By localzuk in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 6th December 2011, 03:37 PM
  4. Internal SMTP Server and Google Apps
    By bmittleider in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 10th March 2011, 06:30 AM
  5. SWGfL and Google Apps
    By hudzen76 in forum South West Grid for Learning (SWGfL)
    Replies: 31
    Last Post: 5th July 2010, 01:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •