+ Post New Thread
Page 2 of 6 FirstFirst 123456 LastLast
Results 16 to 30 of 90
Downloads Thread, skeep VNC console in Links, Downloads and Scripts; Hi Skeep and welcome aboard. Your tools looks great. My admin laptop is not joined to the domain at the ...
  1. #16

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,689
    Thank Post
    756
    Thanked 1,715 Times in 1,526 Posts
    Rep Power
    438
    Hi Skeep and welcome aboard.

    Your tools looks great.

    My admin laptop is not joined to the domain at the moment just wondering if there is a possibility of using some domain credentials somewhere in your app to get ad info then it could be run from any account as well.

    Ben

  2. #17

    Join Date
    Mar 2006
    Location
    Telford
    Posts
    29
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Vista Refresh

    Hi Guys

    We have just deployed Skeep across our network and i have to say i'm impressed with it. The search feature is excellent.

    I do have one problem though. When using the console on a Vista business laptop i have to keep refreshing everytime i do something.

    Any thoughts?

    John

  3. #18
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    253
    Thank Post
    56
    Thanked 20 Times in 16 Posts
    Rep Power
    18
    Hi John,

    I use Vista Business and don't have this problem.... so your saying you have to refresh every time you want to search for a computer

  4. #19

    Join Date
    Mar 2006
    Location
    Telford
    Posts
    29
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Sorry i didn't explain myself very well.

    The search feature appears to be fine.

    it's when i connect to a computer and take control of it. For example if i click on the start menu nothing happens unless i press the refresh button, then if i wanted to click on all programs the all programs list would not appear until i press the refresh button.

    It seems to be fine running from XP Pro just my laptop running Vista business (only one in school with Vista)

  5. #20
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    253
    Thank Post
    56
    Thanked 20 Times in 16 Posts
    Rep Power
    18
    Sounds like a problem with VNC its self running on your laptop rather then a problem with the install/operation of the skeep VNC console.

    Check this post out on the skeep vnc forum:howto deploy ultravnc 1.0.5.3 with the vnc console

    This will update your vnc client and hopefully fix your problem

  6. Thanks to FatBoy from:

    JWalker (31st March 2009)

  7. #21

    Join Date
    Mar 2006
    Location
    Telford
    Posts
    29
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thank for that. Seems to have sorted it out.

  8. #22
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    253
    Thank Post
    56
    Thanked 20 Times in 16 Posts
    Rep Power
    18
    Not a problem

  9. #23
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    253
    Thank Post
    56
    Thanked 20 Times in 16 Posts
    Rep Power
    18

    Lightbulb

    Hi all,

    Just thought I would let you know that a new version of the software is out (1.3), I'm using it and the new features work great. On another note the site moved and the forum has been lost so if you were registered you will have to again


    Skeep VNC Console 1.3 Change Log
    [*] Ultra VNC is now the latest stable release 1.5.6 and this is now deployed without fastpush.
    [*] RDP window now inside Skeep VNC Console
    [*] Link straight to c$ share
    [*] Settings screen now has settings for all VNC properties
    [*] Log File window to show any errors on installation or connection

  10. #24
    sf2
    sf2 is offline

    Join Date
    Jun 2009
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I just found Skeep and it looks promising. This thread seems to be active.

    I have a test setup with server 2003 and Win XP pro sp3 both as virtual machines. The XPP is joined to the domain.

    I installed Skeep 1.3 on the server. It is running IE6 and enhanced security is turned off.

    Skeep finds the XPP machine when I search and manage, ping and the admin share all work. I click deploy and it errors out with an IE script error:

    line 43, char 4
    Error: The remote server machine does not exist or is unavailable 'GetObject'
    Code 0

    UPL file///c:\Program%20Files/Skeep/%20VNC%/20Console/bin/sync.hta

    Any suggestions appreciated as to where to look.

    Thanks

  11. #25

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,078
    Thank Post
    160
    Thanked 940 Times in 732 Posts
    Blog Entries
    3
    Rep Power
    275
    Hi Skeep, welcome to the forums.

    Looks like a great Application, i have installed it on my Windows7 laptop, everything seem's to have installed ok except when you launch the app you get the error attached.

    I will deploy it to a stack of machines tomorrow at work, and let you know how i get on. if it does work i'll give it some good testing and give you some feedback.

    Many Thanks

    James.
    Attached Images Attached Images

  12. #26
    sf2
    sf2 is offline

    Join Date
    Jun 2009
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Update on my post.

    I intentionally left the Windows firewall on when testing. It has the typical exceptions turned on for a domain. (File & print, remote desktop, remote assistance & incoming echo).

    If I drop the firewall and tell Skeep to deploy VNC it does it in a few seconds. So that seems to indicate that additional ports need to be opened on the Windows firewall. Any one have any idea what ports are used?

    Thanks

  13. #27
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    253
    Thank Post
    56
    Thanked 20 Times in 16 Posts
    Rep Power
    18
    Quote Originally Posted by sf2 View Post
    Update on my post.

    I intentionally left the Windows firewall on when testing. It has the typical exceptions turned on for a domain. (File & print, remote desktop, remote assistance & incoming echo).

    If I drop the firewall and tell Skeep to deploy VNC it does it in a few seconds. So that seems to indicate that additional ports need to be opened on the Windows firewall. Any one have any idea what ports are used?

    Thanks
    Hi sf2,

    I work with skeep and on our domain we have firewalls turned off on clients on the LAN so this has never been a problem. I'll try and find out for you and get back to you.

    Quote Originally Posted by EduTech View Post
    Hi Skeep, welcome to the forums.

    Looks like a great Application, i have installed it on my Windows7 laptop, everything seem's to have installed ok except when you launch the app you get the error attached.

    I will deploy it to a stack of machines tomorrow at work, and let you know how i get on. if it does work i'll give it some good testing and give you some feedback.

    Many Thanks
    James.
    Hi James,

    By the looks of your post have you installed this at home? When your machine is not connected to the domain? "I will deploy it to a stack of machines tomorrow at work, and let you know how i get on."

    I think the app looks for the domain DC when started to gather all the machine names, I would say that once you are plugged into the domain and the app can find your DC it should open fine. We haven't used the application at all when not connected to the domain so have no experience of what it would do off of it. Try it when connect to the domain and let us know (Also I assume the laptop is on the domain, yes?)

  14. #28
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    253
    Thank Post
    56
    Thanked 20 Times in 16 Posts
    Rep Power
    18
    Quote Originally Posted by sf2 View Post
    Update on my post.

    I intentionally left the Windows firewall on when testing. It has the typical exceptions turned on for a domain. (File & print, remote desktop, remote assistance & incoming echo).

    If I drop the firewall and tell Skeep to deploy VNC it does it in a few seconds. So that seems to indicate that additional ports need to be opened on the Windows firewall. Any one have any idea what ports are used?

    Thanks
    I have found out that the files are just pushed to the machines via C$ share and then connects to the WMI of the machine to install the service, hope that helps

  15. #29
    sf2
    sf2 is offline

    Join Date
    Jun 2009
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by FatBoy View Post
    I have found out that the files are just pushed to the machines via C$ share and then connects to the WMI of the machine to install the service, hope that helps
    Thanks,

    What I forgot was that a remote admin firewall exception doesn't get set on the client when it joins the domain. Skeep could see C$ but couldn't connect to WMI. I added that exception in the domain policy and Skeep was able to install.
    Last edited by sf2; 23rd June 2009 at 04:08 PM.

  16. #30
    JamesG's Avatar
    Join Date
    Dec 2010
    Posts
    18
    Thank Post
    4
    Thanked 2 Times in 1 Post
    Rep Power
    0
    We have just installed Skeep and it seems to be working perfectly however we are missing some information from the main window.

    We have the list of our Computer Names which display fine so we can deploy VNC and view etc but the Username, IP addess and MAC address dont appear up.

    Also the small icon doesnt show if the PC is online or not. (always shows logged off)

    Is there something we must do to make these appear up?

    We installed the server parts directly onto our machines



SHARE:
+ Post New Thread
Page 2 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Wii Console Number - what's yours?
    By tarquel in forum Gaming
    Replies: 41
    Last Post: 11th June 2014, 01:05 PM
  2. Can't Get Into Xp Recovery Console
    By flashsnaps in forum Windows
    Replies: 5
    Last Post: 28th April 2008, 11:06 AM
  3. Cheap console projectors.
    By plexer in forum Gaming
    Replies: 5
    Last Post: 6th March 2008, 11:34 AM
  4. CC3 - Management Console - reallocate!
    By rlculver in forum Network and Classroom Management
    Replies: 5
    Last Post: 5th November 2007, 09:03 AM
  5. recovery console password?
    By SYSMAN_MK in forum Windows
    Replies: 2
    Last Post: 8th March 2007, 12:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •