+ Post New Thread
Results 1 to 7 of 7
Comments and Suggestions Thread, IMG Tag Signature in EduGeek Stuff; Will normal users get back the use of the IMG tag in signatures as currently it is disabled in vbulletin?...
  1. #1

    Join Date
    Jan 2007
    Location
    Durham, UK
    Posts
    328
    Thank Post
    33
    Thanked 17 Times in 12 Posts
    Rep Power
    21

    IMG Tag Signature

    Will normal users get back the use of the IMG tag in signatures as currently it is disabled in vbulletin?

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,405 Times in 850 Posts
    Blog Entries
    1
    Rep Power
    460
    If you use the BB code for the IMG tag it will work. BB code is the standard for vbulletin formating so have a look through the manual.

  3. #3

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,422
    Thank Post
    645
    Thanked 967 Times in 667 Posts
    Blog Entries
    2
    Rep Power
    328
    When using the [ img ] tag in signatures, only the URL of the image is shown; and the Signature permissions information underneath the editor box says 'No' next to [ img] tag.

  4. #4

    Join Date
    Jan 2007
    Location
    Durham, UK
    Posts
    328
    Thank Post
    33
    Thanked 17 Times in 12 Posts
    Rep Power
    21
    Quote Originally Posted by webman View Post
    When using the [ img ] tag in signatures, only the URL of the image is shown; and the Signature permissions information underneath the editor box says 'No' next to [ img] tag.
    Yes thats what im talking about

  5. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,405 Times in 850 Posts
    Blog Entries
    1
    Rep Power
    460
    Fixed, sorry about that

  6. #6

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,422
    Thank Post
    645
    Thanked 967 Times in 667 Posts
    Blog Entries
    2
    Rep Power
    328
    Thanks ZH

  7. #7

    Join Date
    Jan 2007
    Location
    Durham, UK
    Posts
    328
    Thank Post
    33
    Thanked 17 Times in 12 Posts
    Rep Power
    21
    Thanks Mate!



SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: Signature not displaying correctly
    By kearton in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 9th January 2008, 10:20 AM
  2. Replies: 0
    Last Post: 19th March 2007, 03:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •