+ Post New Thread
Results 1 to 5 of 5
Coding Thread, HTML Help with Outlook in Coding and Web Development; Can someone help me with the line of code below: <td width="141" height="80"><a href="http://www.cre.ag/index.php" target="_blank"><img src="images/Colonia.gif" alt="Colonia Real Estate - ...
  1. #1

    Join Date
    Sep 2006
    Location
    London
    Posts
    31
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTML Help with Outlook

    Can someone help me with the line of code below:

    <td width="141" height="80"><a href="http://www.cre.ag/index.php" target="_blank"><img src="images/Colonia.gif" alt="Colonia Real Estate - Senior Partners" width="120" height="30" border="0"></a></td>

    I have got a html page with a table. Here is a cell of the table. When I open the page in IE it appears as I want, i.e. I hover over it and the alt text appears and will link to the hyperlink that I specified.

    However, when I forward the page to my email as eventually I need to send the page out, when I hover over the image, the alt text doesn't display, instead the hyperlink will display.

    Does anyone know why. It is not a major problem, but my boss moans at this.

    Thanks in advance for any help.

  2. #2
    Shane's Avatar
    Join Date
    Apr 2007
    Location
    Kernow
    Posts
    166
    Thank Post
    23
    Thanked 14 Times in 12 Posts
    Rep Power
    22
    This link my be of some help: http://www.campaignmonitor.com/blog/...gs_and_wh.html

    Which email software are you using?

    Sorry just read you are using outlook
    Last edited by Shane; 29th February 2008 at 03:45 PM.

  3. #3
    Shane's Avatar
    Join Date
    Apr 2007
    Location
    Kernow
    Posts
    166
    Thank Post
    23
    Thanked 14 Times in 12 Posts
    Rep Power
    22
    I thought though that the ALT tag is only meant to be shown as an alternative to the image (if the image fails to load).
    Some HTML interpreters use the tag like this, maybe Outlook is one of them.

  4. #4

    Join Date
    Sep 2006
    Location
    London
    Posts
    31
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ah yes, I forgot. So what tag do you use for text to be shown when hovering over a link, as I don't have any other tags in place bar the ALT one.

  5. #5

    Join Date
    Jul 2007
    Location
    Devon
    Posts
    233
    Thank Post
    8
    Thanked 9 Times in 8 Posts
    Rep Power
    16
    If I remember it rightly, you use a title="" in the <a> tag.

  6. Thanks to Lithium from:

    Shane (3rd March 2008)



SHARE:
+ Post New Thread

Similar Threads

  1. Network links in HTML for an intranet style doo-daa...
    By Joedetic in forum How do you do....it?
    Replies: 11
    Last Post: 23rd May 2007, 12:59 PM
  2. HTML Editor
    By alan-d in forum Web Development
    Replies: 7
    Last Post: 17th April 2007, 08:56 AM
  3. Using HTML to force web page to open maximized
    By NetworkGeezer in forum Web Development
    Replies: 7
    Last Post: 28th March 2007, 03:50 PM
  4. Sending HTML Newsletters
    By Simcfc73 in forum Web Development
    Replies: 13
    Last Post: 1st March 2007, 03:27 PM
  5. Sheer quality HTML
    By Norphy in forum Web Development
    Replies: 11
    Last Post: 2nd March 2006, 04:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •