+ Post New Thread
Results 1 to 3 of 3
Cloud Services Thread, Azure Powershell not working in Technical; When i do connect-MSOLService -credential $credConnect-MsolService I get this error message "There was no endpoint listening at https://provisioningapi.microsoftonl...webservice.svc that could ...
  1. #1
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,508
    Thank Post
    4
    Thanked 98 Times in 94 Posts
    Blog Entries
    1
    Rep Power
    52

    Azure Powershell not working

    When i do connect-MSOLService -credential $credConnect-MsolService I get this error message "There was no endpoint listening at https://provisioningapi.microsoftonl...webservice.svc that could accept the message.

    Why Microsoft don't have an web console for powershell commands.

    Also password sync is not working even thought I ticked the box.

  2. #2

    Join Date
    Aug 2013
    Posts
    30
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Is "Connect-MsolService" in the command twice on purpose or was this a typo in the OP?

  3. #3
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,508
    Thank Post
    4
    Thanked 98 Times in 94 Posts
    Blog Entries
    1
    Rep Power
    52
    This was a typo
    Quote Originally Posted by aceonbass View Post
    Is "Connect-MsolService" in the command twice on purpose or was this a typo in the OP?

SHARE:
+ Post New Thread

Similar Threads

  1. Network not working
    By witch in forum Wireless Networks
    Replies: 21
    Last Post: 1st March 2006, 11:58 AM
  2. why your internet is not working
    By russdev in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 22nd February 2006, 07:18 PM
  3. Redirecting "My Documents" Not Working!
    By secman in forum Windows
    Replies: 7
    Last Post: 14th February 2006, 11:56 AM
  4. Forces and Motion not working.
    By altecsole in forum Educational Software
    Replies: 5
    Last Post: 13th December 2005, 08:48 PM
  5. Permissions not working
    By mark in forum Windows
    Replies: 5
    Last Post: 19th October 2005, 12:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •