+ Post New Thread
Results 1 to 4 of 4
Cloud Services Thread, Office 365 - Hybrid Issue in Technical; Hi, I am wanting to migrate to Office 365. I have a Exchange 2013 SP1 on site server. I am ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454

    Office 365 - Hybrid Issue

    Hi,

    I am wanting to migrate to Office 365. I have a Exchange 2013 SP1 on site server. I am trying to setup a hybrid but getting the below error. The domain users has User has remote powershell rights and the Exchange server traffic is not going via proxy.


    Code:
    Updating hybrid configuration failed with error ‎'Microsoft.Exchange.Management.Hybrid.CouldNotCreateOnPremisesSessionException: Could not create On-Premises Session: Could not open Remote Powershell Runspace: Connecting to remote server fp-ex13-01 failed with the following error message : The connection to the specified remote host was refused. Verify that the WS-Management service is running on the remote host and configured to listen for requests on the correct port and HTTP URL. For more information, see the about_Remote_Troubleshooting Help topic.. ---> Microsoft.Exchange.Management.Hybrid.CouldNotOpenRunspaceException: Could not open Remote Powershell Runspace: Connecting to remote server fp-ex13-01 failed with the following error message : The connection to the specified remote host was refused. Verify that the WS-Management service is running on the remote host and configured to listen for requests on the correct port and HTTP URL. For more information, see the about_Remote_Troubleshooting Help topic.. ---> System.Management.Automation.Remoting.PSRemotingTransportException: Connecting to remote server fp-ex13-01 failed with the following error message : The connection to the specified remote host was refused. Verify that the WS-Management service is running on the remote host and configured to listen for requests on the correct port and HTTP URL. For more information, see the about_Remote_Troubleshooting Help topic.
     at System.Management.Automation.Runspaces.Internal.RunspacePoolInternal.EndOpen‎(IAsyncResult asyncResult)‎
     at System.Management.Automation.RemoteRunspace.Open‎()‎
     at Microsoft.Exchange.Management.Hybrid.RemotePowershellSession.Connect‎(PSCredential credentials, CultureInfo sessionUiCulture)‎
     --- End of inner exception stack trace ---
     at Microsoft.Exchange.Management.Hybrid.RemotePowershellSession.Connect‎(PSCredential credentials, CultureInfo sessionUiCulture)‎
     at Microsoft.Exchange.Management.SystemConfigurationTasks.UpdateHybridConfiguration.<>c__DisplayClass7.<InternalProcessRecord>b__2‎()‎
     at Microsoft.Exchange.Management.Hybrid.StandardWorkflow..ctor‎(ILogger logger, IUserInterface ui, HybridConfiguration hybridConfigurationObject, Func`1 createOnPremisesSession, Func`1 createTenantSession)‎
     --- End of inner exception stack trace ---
     at Microsoft.Exchange.Management.Hybrid.StandardWorkflow..ctor‎(ILogger logger, IUserInterface ui, HybridConfiguration hybridConfigurationObject, Func`1 createOnPremisesSession, Func`1 createTenantSession)‎
     at Microsoft.Exchange.Management.SystemConfigurationTasks.UpdateHybridConfigurationLogic.ProcessRecord‎(ILogger logger, IUserInterface ui, HybridConfiguration hybridConfigurationObject, Func`1 createOnPremisesSessionFunc, Func`1 createTenantSessionFunc, Action`3 writeErrorFunc, Boolean forceUpgrade)‎‎'.
     
     Additional troubleshooting information is available in the Update-HybridConfiguration log file on server FP-EX13-01 located at C:\Program Files\Microsoft\Exchange Server\V15\Logging\Update-HybridConfiguration\HybridConfiguration_6_5_2014_7_56_12_635375517724987265.log.
    The log has this in

    Code:
    [06/05/2014 07:56:12]    INFO : Hybrid Configuration Object
                                    Features                  : FreeBusy, MoveMailbox, Mailtips, MessageTracking, OwaRedirection, OnlineArchive, SecureMail, Photos
                                    Domains                   : domain.org.uk, omain..co.uk, omain..net, omain..com
                                    OnPremisesSmartHost       : mail.falingepark.com
                                    ClientAccessServers       : 
                                    EdgeTransportServers      : 
                                    ReceivingTransportServers : FP-EX13-01
                                    SendingTransportServers   : FP-EX13-01
                                    TlsCertificateName        : <I>CN=AlphaSSL CA - G2, O=AlphaSSL<S>CN=*.domain.com, OU=Domain Control Validated, C=GB
    [06/05/2014 07:56:12]    INFO : Opening runspace to http://fp-ex13-01/powershell?serializationLevel=Full
    Any ideas?

    Will Office 365 support this please?

    Thanks

  2. #2

    CPLTD's Avatar
    Join Date
    Apr 2008
    Location
    Northamptonshire
    Posts
    4,065
    Thank Post
    1,401
    Thanked 652 Times in 507 Posts
    Blog Entries
    1
    Rep Power
    261
    It should be compatible but it's worth checking your tenant isn't running in an older version than is supported by SP1.

    Here's two links that may help:

    Hybrid Deployment Prerequisites: Exchange 2013 Help

    Hybrid Deployment Prerequisites: Exchange 2013 Help

    If this doesn't help drop us an email.

    Joe

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    Sorted. NetSH proxy settings needed removing

    Thanks

  4. #4

    CPLTD's Avatar
    Join Date
    Apr 2008
    Location
    Northamptonshire
    Posts
    4,065
    Thank Post
    1,401
    Thanked 652 Times in 507 Posts
    Blog Entries
    1
    Rep Power
    261
    No worries - you know where we are if you need us in future.

    Joe

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 1st April 2014, 01:15 PM
  2. Office 365 Password sync issue
    By MrWu in forum Cloud Services
    Replies: 2
    Last Post: 14th November 2013, 06:30 PM
  3. Office 365 hybrid DNS records
    By ful56_uk in forum Cloud Services
    Replies: 30
    Last Post: 11th October 2013, 05:48 PM
  4. office 365 migration script issue
    By kweng7 in forum Cloud Services
    Replies: 4
    Last Post: 17th August 2013, 01:19 AM
  5. Office 365 hybrid deployment
    By ful56_uk in forum Cloud Services
    Replies: 4
    Last Post: 5th July 2013, 08:46 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •