+ Post New Thread
Results 1 to 8 of 8
Cloud Services Thread, Meraki Systems manager.. Clients not reporting and can't enrol/re-enrol devices in Technical; Hi All We use Meraki Systems manager to manage the 100 iPads we have. For a year everything has been ...
  1. #1

    Join Date
    Dec 2011
    Location
    New Zealand
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Meraki Systems manager.. Clients not reporting and can't enrol/re-enrol devices

    Hi All

    We use Meraki Systems manager to manage the 100 iPads we have.
    For a year everything has been running smoothly.

    Last week I had to renew the Apple MDM cert. I followed the guide provided by Meraki and renewed the certificate, everything went smoothly.. until now

    Clients are not reporting in and when I view a client it says the push cert is non-compliant. I clicked "what is this" under neither and it reads "This device is using an outdated APNS topic and needs to be re-enrolled. I have tried to un-enrol the device, and then enrol it by following the instructions on the iOS deployment page".

    I tried this with 4 iPads and now they will not reenrol. I have tried deleting the clients and removing the Profile, to no avail.

    I'm hoping someone has some idea on a solution to this before I try adding a new cert and attempting to re-enrol all devices from there.

    Thank you in advanced to any help!

  2. #2
    LWN
    LWN is offline

    Join Date
    May 2014
    Posts
    4
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We are currently experiencing the same issue and are looking for a fix, did you ever find one or is this still an issue.

  3. #3

    Join Date
    Dec 2011
    Location
    New Zealand
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yeah we still have the issue. I believe I have found a fix but its a lengthy process.
    For the few clients I have tried this has worked
    Removed enrolment from device, delete device from Systems Manager, reboot device (iPad.. so hold both buttons until it restarts), then re-enrol.

    Seems a bit silly for this to happen.. I'm just glad we only have 100 iPads, not thousands..

    let me know how you get on, or if you find a simpler solution

  4. Thanks to James-HR32 from:

    LWN (21st May 2014)

  5. #4
    lmgtfy's Avatar
    Join Date
    Feb 2010
    Posts
    257
    Thank Post
    41
    Thanked 26 Times in 22 Posts
    Rep Power
    43
    I would recommend contacting Meraki, even though it is free when I had a problem they were fast on getting back to me and quite helpful if I remember.

  6. #5

    Join Date
    Dec 2011
    Location
    New Zealand
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I did try Meraki Support last week but I haven't heard anything from them.

  7. #6
    LWN
    LWN is offline

    Join Date
    May 2014
    Posts
    4
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have also contacted meraki and they tried to help for 2 days but then I have heard nothing since.

    Removed enrolment from device, delete device from Systems Manager, reboot device (iPad.. so hold both buttons until it restarts), then re-enrol.
    And thanks I'll try this and let you know if it worked for me.

    EDIT: After trying the fix stated above, I still couldn't get the Ipads to connect and show up in the meraki clients so I'll post here if I find a different solution or quicker solution. Thanks anyway.
    Last edited by LWN; 21st May 2014 at 10:44 AM.

  8. #7

    Join Date
    Dec 2011
    Location
    New Zealand
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I have found that after removing them from the network and they still come up in the meraki app saying they are still enrolled and wont reload enrolment info I have to delete the app and reinstall it.. sometimes some have also taken two reboots. It is tedious but It has worked on all I have tried so far.. hope this helps

  9. #8

    Join Date
    Jun 2010
    Location
    London
    Posts
    38
    Thank Post
    2
    Thanked 7 Times in 7 Posts
    Rep Power
    10
    Quote Originally Posted by lmgtfy View Post
    I would recommend contacting Meraki, even though it is free when I had a problem they were fast on getting back to me and quite helpful if I remember.
    Sadly I contacted Meraki support this week and they told me they only help people with paid support contracts.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 6th August 2014, 09:19 AM
  2. [iPad] Meraki Systems Manager Installs, but never shows up in Clients
    By sdpullen in forum Netbooks, PDA and Phones
    Replies: 3
    Last Post: 21st May 2014, 12:00 PM
  3. Meraki System Manager
    By soveryapt in forum CLEO
    Replies: 3
    Last Post: 3rd July 2013, 11:48 AM
  4. [iPad] Meraki System Manager not able to add new apps today?
    By AngryTechnician in forum Netbooks, PDA and Phones
    Replies: 12
    Last Post: 25th October 2012, 08:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •