+ Post New Thread
Results 1 to 4 of 4
Cloud Services Thread, O365 Setup through Outlook in Technical; Hi All, Has anyone had any oddities whereby Office 365 Outlook won't connect to the servers through the Outlook Program ...
  1. #1
    funkyfin2000's Avatar
    Join Date
    Sep 2008
    Location
    Stafford, Staffordshire
    Posts
    143
    Thank Post
    57
    Thanked 28 Times in 26 Posts
    Rep Power
    17

    O365 Setup through Outlook

    Hi All,

    Has anyone had any oddities whereby Office 365 Outlook won't connect to the servers through the Outlook Program sometimes - just times out - but other times it's fine...sure I remember seeing something on here, but can't find anything under search..

    Any help appreciated!

    Rich

  2. #2
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,177
    Thank Post
    47
    Thanked 152 Times in 133 Posts
    Rep Power
    46
    Doesnt help at all but not at all here. Connects great all the time.

    37Mbps FTTC from Exa

  3. Thanks to fairm010 from:

    funkyfin2000 (2nd April 2014)

  4. #3
    foofighterjim's Avatar
    Join Date
    Nov 2011
    Location
    Birmingham
    Posts
    400
    Thank Post
    30
    Thanked 72 Times in 54 Posts
    Rep Power
    27
    I remember that too, I think the solution was to turn off bypass proxy server for local addresses in IE.

    EDIT: Here is the link to the original [Office 365] Outlook Connectivity through proxy
    Last edited by foofighterjim; 2nd April 2014 at 02:31 PM.

  5. Thanks to foofighterjim from:

    funkyfin2000 (2nd April 2014)

  6. #4
    funkyfin2000's Avatar
    Join Date
    Sep 2008
    Location
    Stafford, Staffordshire
    Posts
    143
    Thank Post
    57
    Thanked 28 Times in 26 Posts
    Rep Power
    17
    Thanks all that's very interesting

SHARE:
+ Post New Thread

Similar Threads

  1. Openhive access through Outlook 2010
    By Chuckster in forum Virtual Learning Platforms
    Replies: 5
    Last Post: 23rd April 2014, 11:17 AM
  2. lgfl email setup on outlook
    By tech2013 in forum London Grid for Learning (LGfL)
    Replies: 5
    Last Post: 25th September 2013, 09:53 AM
  3. NLS has stopped working (setup through DirectAccess Wizard)
    By chazzy2501 in forum Windows Server 2012
    Replies: 4
    Last Post: 1st March 2013, 01:28 PM
  4. Laptop Wireless setup through GPO
    By sultan966 in forum Windows 7
    Replies: 15
    Last Post: 13th July 2011, 12:08 AM
  5. Outlook 07 setup without exchange
    By Clockworks in forum Windows
    Replies: 2
    Last Post: 3rd August 2010, 08:16 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •