+ Post New Thread
Results 1 to 7 of 7
Cloud Services Thread, Meraki MDM Help in Technical; I've been testing Meraki to use as a MDM Solution for our iPads as we are looking to move on ...
  1. #1
    AngryITGuy's Avatar
    Join Date
    Oct 2007
    Location
    County Durham
    Posts
    298
    Thank Post
    49
    Thanked 72 Times in 43 Posts
    Rep Power
    29

    Meraki MDM Help

    I've been testing Meraki to use as a MDM Solution for our iPads as we are looking to move on from Profile Manager.

    I've created all the required system manager networks and setup the individual profiles for restrictions and settings. All of our iPads are supervised via Apple Configurator and I have a default backup image for the devices that is applied.

    I can enrol a device on to a Meraki Network and it appears as a client and I can push managed apps to it and refresh the app and profile lists.

    However I've just noticed that when I go to the clients details page, MDM commands and try to send a notification or GPS location I get a message telling me to install the iOS app on to the device. All the devices have the iOS app installed on then so I have no idea why I am getting that message. The Meraki app shows up under the Installed apps list on the device.

    I've opened the app on an enrolled device and it shows as being enrolled on the System Manager Network, but when I click on the Managed Apps button I get an error saying the device enrollment has not yet completed.

    I though it might have been the way the app was deployed but I've tried adding the Meraki app to the default iPad image, I've installed it as a managed app and I have even installed it manually on the device but each time I get the same erorr messages.

    Has anyone come across this issue before, as I can't see where I have gone wrong with the device enrollment.

  2. #2

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    1,276
    Thank Post
    106
    Thanked 162 Times in 111 Posts
    Rep Power
    107
    Yes I have had the same exact issue as you have! Did you deploy the Meraki app using Meraki or using Apple Configurator as sometimes it won't work if deployed using configurator you need to get Meraki to do the work!

  3. #3
    AngryITGuy's Avatar
    Join Date
    Oct 2007
    Location
    County Durham
    Posts
    298
    Thank Post
    49
    Thanked 72 Times in 43 Posts
    Rep Power
    29
    I've deployed it via Configurator, Meraki and also as a user installed app and I keep getting the same error!

    Have you managed to solve this?

  4. #4
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Posts
    552
    Thank Post
    55
    Thanked 111 Times in 88 Posts
    Rep Power
    39
    Moving away from Profile Manager?!! You will be loosing a great deal of new features

  5. #5
    AngryITGuy's Avatar
    Join Date
    Oct 2007
    Location
    County Durham
    Posts
    298
    Thank Post
    49
    Thanked 72 Times in 43 Posts
    Rep Power
    29
    Quote Originally Posted by SovietRussia View Post
    Moving away from Profile Manager?!! You will be loosing a great deal of new features
    Such as?

    We've used Profile Manager for about a year now and it hasn't always been reliable, hence the move away.

  6. #6
    AngryITGuy's Avatar
    Join Date
    Oct 2007
    Location
    County Durham
    Posts
    298
    Thank Post
    49
    Thanked 72 Times in 43 Posts
    Rep Power
    29
    Quote Originally Posted by alexbillbridgnorth View Post
    Yes I have had the same exact issue as you have! Did you deploy the Meraki app using Meraki or using Apple Configurator as sometimes it won't work if deployed using configurator you need to get Meraki to do the work!
    All sorted now, I disabled Push Notifications when installing the Meraki App which caused the error. Enabling this has now solved the issue.

  7. Thanks to AngryITGuy from:

    jbailey (22nd January 2014)

  8. #7
    TheRobins's Avatar
    Join Date
    Jan 2014
    Location
    Worcestershire
    Posts
    14
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I had the same issue.

    It seems to be the app its self. I usually found restarting the ipad and then trying again worked fine.

SHARE:
+ Post New Thread

Similar Threads

  1. Adding an Android app via Meraki MDM
    By TechSupp in forum Cloud Services
    Replies: 3
    Last Post: 15th January 2014, 06:05 PM
  2. Cisco Meraki MDM, profile install fail. SCEP error
    By dany2010 in forum Cloud Services
    Replies: 7
    Last Post: 7th December 2013, 10:54 AM
  3. [iPad] Meraki MDM ios Devices spontaneously become un-managed? am I the only one
    By cvl4 in forum Netbooks, PDA and Phones
    Replies: 1
    Last Post: 22nd November 2013, 04:25 PM
  4. Meraki MDM woes
    By Simcfc73 in forum Cloud Services
    Replies: 8
    Last Post: 28th October 2013, 09:13 AM
  5. Meraki MDM android wifi profile
    By ADMaster in forum Netbooks, PDA and Phones
    Replies: 2
    Last Post: 19th September 2013, 09:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •