+ Post New Thread
Results 1 to 4 of 4
Cloud Services Thread, Office365 - Exchange - Current issue in Technical; In case anyone else is having problems, they've got an issue at the moment it seems. https://portal.microsoftonline.com/S...=EX4037&type=0 We are investigating ...
  1. #1

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185

    Office365 - Exchange - Current issue

    In case anyone else is having problems, they've got an issue at the moment it seems.

    https://portal.microsoftonline.com/S...=EX4037&type=0

    We are investigating a service alert. At this time we don't have enough information to identify whether this is an actual service incident. We will provide more information shortly.
    Microsoft is investigating reports of an issue where some users from the European region are unable to access the Exchange online service via Outlook client. We will be providing further updates as the investigation continues.
    Microsoft received reports of an issue where some users served from the European region are unable to access the Exchange Online service via Outlook client. Users connecting via Outlook Web App or Exchange Active Sync should not experience issues. Engineers are continuing to take mitigation steps to restore service.
    Microsoft is continuing to address the issue where some users are unable to access the Exchange Online service via Outlook client. Users connecting via Outlook Web App or Exchange Active Sync should not experience issues. Service monitoring indicates a slight decrease in availability for a group of cluster servers. The next update will be provided at 05:15 PM UTC.

  2. 2 Thanks to Edu-IT:

    bodminman (16th January 2014), themightymrp (16th January 2014)

  3. #2

    Join Date
    May 2008
    Location
    Kent
    Posts
    544
    Thank Post
    26
    Thanked 73 Times in 64 Posts
    Rep Power
    28
    Seemed to have this issue this morning and couldn't work out what was going on and the service status didn't flag any issues. Seems largely to have been resolved now though.

  4. #3

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,560
    Thank Post
    721
    Thanked 1,682 Times in 1,497 Posts
    Rep Power
    432
    That alert was on there the other day as well.

    Ben

  5. #4
    Boredguy's Avatar
    Join Date
    Jun 2011
    Location
    Swindon
    Posts
    632
    Thank Post
    4
    Thanked 139 Times in 130 Posts
    Rep Power
    51
    I've taken to having the Service Status RSS feed as one of my IE Links and have it refreshing every 15 minutes.... gives me a bit of a heads up if there is a reported problem with the service when it goes bold instead of when Outlook suddenly decides to show the warning symbol after an hour.

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2003 Issues
    By Geek_of_HeathMount in forum Enterprise Software
    Replies: 25
    Last Post: 11th March 2011, 01:05 PM
  2. Exchange 2003 issue
    By sippo in forum Windows Server 2000/2003
    Replies: 9
    Last Post: 18th January 2010, 11:48 AM
  3. Exchange migration - issues
    By pooley in forum Windows
    Replies: 3
    Last Post: 6th March 2009, 09:11 AM
  4. Exchange OWA issues
    By Grommit in forum Windows
    Replies: 16
    Last Post: 12th September 2006, 09:10 AM
  5. Exchange OWA issues
    By Grommit in forum Windows
    Replies: 3
    Last Post: 11th September 2006, 08:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •