+ Post New Thread
Results 1 to 2 of 2
Cloud Services Thread, Sharepoint online upload speeds in Technical; Hi guys, A quick question for those using Sharepoint online as part of the Office365 service. What upload speeds are ...
  1. #1

    Join Date
    Feb 2007
    Posts
    315
    Thank Post
    150
    Thanked 26 Times in 23 Posts
    Rep Power
    22

    Sharepoint online upload speeds

    Hi guys,

    A quick question for those using Sharepoint online as part of the Office365 service.

    What upload speeds are you getting when uploading files using Windows Explorer?

    We have a 100MB 1:1 leased line, and I'm trying to gather some statistic on what we should expect.

    Ours are currently uploading at between 100kb and 200kb, which suggests to me that there is something wrong.

    How has performance been for you when the site has gone live?

    Many thanks,

    David

  2. #2
    mylesJ's Avatar
    Join Date
    Nov 2013
    Location
    UK
    Posts
    4
    Thank Post
    0
    Thanked 4 Times in 3 Posts
    Rep Power
    0
    Hi Gardinho. The upload speed you are getting with Windows Explorer sounds low compared to the bandwidth you have available. I have seen this behaviour before with Windows Explorer when you have the "automatically detect settings" enabled under "LAN Settings" in Internet Explorer.

    I regularly achieve over 1MB a second upload speed on a connection with far less bandwidth using my file migration tool Files To Go. You can try it out here Office 365 SharePoint Online File Migration Tool to see if you get a different result than Window Explorer.

    Cheers,

    Myles

    Office 365 MVP

  3. Thanks to mylesJ from:

    Gardinho (17th January 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. TMG 2010 upload speeds
    By wickit in forum Internet Related/Filtering/Firewall
    Replies: 4
    Last Post: 12th January 2012, 03:23 PM
  2. No Upload Speed
    By Casper001 in forum Windows
    Replies: 9
    Last Post: 25th July 2010, 07:42 PM
  3. Sharepoint Online Users web part?
    By Sylv3r in forum Virtual Learning Platforms
    Replies: 4
    Last Post: 10th November 2009, 07:54 AM
  4. virtually no upload speed
    By steve_nfi in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 16th May 2009, 12:02 AM
  5. Replies: 12
    Last Post: 10th September 2008, 09:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •